cancel
Showing results for 
Search instead for 
Did you mean: 

Tweak III OSD Missing in Action

m_crazy
Level 8

Actually, the OSD shows up sometimes.  I wish I could find a pattern to this but, no.  The most I can say is that it will sometimes show up after rebooting the computer.  However, I don't know what I'm doing right in that situation.  Help, Please.

356 Views
4 REPLIES 4

Silent_Scone
Super Moderator

Hi @m_crazy 

Can you check if resetting the position helps? As this is what was causing issues for me having unknowingly moved it.

Silent_Scone_0-1716443519048.png

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hello SS:  At one point I may have tried changing the OSD position, only because I needed something that would possibly jar the system.  Don't think it worked.  Additionally, I have been nowhere near it since.  Played last night and the OSD was there.  It also continued to work after I logged out and back into the game.  As said before, can't find rhyme or reason.

Which games, or is this all applications? Have you tried reinstalling GPUTIII?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

KneelbfZod
Level 10

One thing that helped me was setting up a Hotkey for "toggle all panels" which reliably brings up the OSD (after a 5 second delay the first time enabling it upon reboot) and make it go away after pressing the Hotkey again. There are pre-defined hotkey also to move the OSD around.