cancel
Showing results for 
Search instead for 
Did you mean: 

Tweak 2 and 980ti issue

Kotronas
Level 9
Hi
I have 2 980ti strix on my setup and the past months I have a problem with them. Somehow both cards don't oc them selfs over 1190. They stay always at 1190 when the have a load. Even if I use tweak2 with gaming profile or OC profile they don't pass 1190. If I use the OC profile under professional tab the temperature target doesn't go to 91C but goes to 83C, but before it goes to 83C it moves to 60C then it jumps to 83C, if I click the link Chain button and move one of the slider power or temperature target then the temperature target goes to 91C when power target is at 110%.
If I use a custom profile the cards overclocking above the 1190 as they should.
I had a fresh install of windows to eliminate a corruption of any files, I used 1 gpu, I swaped the order of the gpu's, top and bottom one. Now I am out of ideas. Last thought was/is that I have on one of the hard drives a old folder of tweak or something similar, because yesterday on tweak I saw a custom profile "oc2" that I don't have on it. After restarting tweak2 the profiles where my normal ones OC and Gaming as the default named ones. Can a gpu have those profiles on memory/ram or are they only on tweak folder in a in file?

Thanks in advance.

P.S. had another thread like this for the same issue but had 0 responses. So I made this new.
Sorry
172 Views
3 REPLIES 3

toronto699
Level 13
What version of Tweak ll are u using there is a new version 1.2.0.3 released 2016/03/29 {GPUTweak II Ver1.2.0.3
Stability and efficiency enhancement} , I have same issue as u with GPU Tweak ll , I have not tried new version as I'm using MSI afterburner
http://www.asus.com/Graphics-Cards/GOLD20TH-GTX980TI-P-6G-GAMING/HelpDesk_Download/

Did u click on the Clog Wheel top right and select "Apply Settings Each Time GPU Tweak ll Starts "

Kotronas
Level 9
I was using the 1.1.8.3 version before. Now i am on the new one you posted.
The gpus now OC there selfs if OC or GAMING is used the only issue that remains is that the GPU TEMP TARGET doesnt change it stays at 83C now, when SILENT or OC is chosen. i am thinking of a incompatibility with on the other software, like Corsair link or LGS or something like that.
iwasent using the apply oon start as i was always making this manual when i wanted. default on gpu till you want something else, to much heat that drives the H100i gtx fans up!
hope i can find a solution about this someday. till then i am semihappy with the gpus.

toronto699
Level 13
maybe Raja@asus "ASUS Technical Marketing"

has the answer PM him and see , no matter what version of tweak a lot of users have some kind of issue , maybe its us maybe its the software or maybe we don't understand the software ? Maybe a simple GPU Tweak ll Guide would be helpful. I'm asked many times for help with GPU Tweak and most don't have an answer me included sometimes . So try PM Raja@asus
https://rog.asus.com/forum/member.php?3408-Raja-ASUS