Showing results for 
Search instead for 
Did you mean: 

Stuck on Flash update unable to enter bios

Level 8

Anyone had this or similar?

Restarted due to an update today but since has been stuck on this screen. Progress doesn’t change and unable to access anything else, have tried entering bios using F2/Del but nothing happens.

When it’s plugged in it won’t turn off using the power button and immediately turns back on to the same screen. When it’s unplugged from the power adapter it will turn off and stay off. Left turned off and unplugged for a few hours, left it turned on until it turned itself off, no changes. Keyboard lights up and fans run when it’s on. 

Called Asus and other than trying to enter bios they don’t know, said it would have to be sent to them to check in a few days time but figured I’d ask here anyway because I can’t find anything similar when looking online. Worried it’s dead and that I’ve lost everything on it. 

Any help would be appreciated but think it’s going to have be checked by a specialist. Thanks!



Level 8

Have you tried clearing your CMOS?

No I haven’t. 
There’s no way to do anything or input any command, it’s just stuck on this screen. 
I have seen other’s posting with this same issue happening yesterday, seems to be caused by an update that was put out. 

Hey man. I am having the EXACT same problem. Same laptop, same issue, same amount of progress on the progress bar. If you figure anything out let me know. I’ll do the same. Any progress on your end? Seems like a forced Firmware update via Windows and the update was bad.

No fix but found on Reddit that it’s the same with a lot of people, seems to be a wide issue with every proart that got this update which is kinda crazy since it’s bricked everyone. 

Called Asus support and only thing they can offer is sending it to them for repair, looking like 4-6 weeks and they don’t have anything to say as to the issue.

Can see on this Reddit:


Well that’s disappointing. I bought this laptop because it was a higher end product and expected much better than it to be bricked by a forced update I have no way to fix myself. Can’t even remove the CMOS. Looks like it’s soldered on… 4-6 weeks turn around is insane. Might try and get them to send me a new one and just ship this back if possible.

Hey man check out this Reddit:

Someone has posted a fix involving removing the ssd and accessing it on another pc to delete the corrupt update file if that’s something you’d be confident doing. 

If you decide to send to Asus, their service centre pretty much confirmed that the solution from them will involve wiping everything on it so if there’s anything you need that could maybe be salvaged best to look into it before sending away. 

From other posts it seems to be a windows update not asus but it’s incompatible with something on this model. Still not what you want from a brand new decent laptop, I’d hope for some kind of compensation from Asus but I highly doubt it. 

Thank christ. Had to go to Best Buy and grab an m.2 to USB enclosure but I've got it sorted out now thanks to that post. Thanks for the link, man.

I tried to get them to send me a new replacement for my three week old proart studiobook.  They said they didn't do that.  I said " Well I am still within my 30 day hassle free return period", so I sent it back for a refund.  Will now take my three thousand dollars and start shopping for something else... I can probably get a new work computer before I would get this one back.  So disappointing.

The Clear CMOS button is on the back of your motherboard.  It's not an 'input' or a command that you have to type.  Look at your motherboard's manual and find the CMOS button on the back, and press it with the PC off.  Google it and see what it does.  It just clears out old bios boot data and starts fresh.