cancel
Showing results for 
Search instead for 
Did you mean: 

Sonic Studio 3 - not working

Surferslayapkr
Level 7
I've been having some trouble with sonic Studio 3 not opening and giving the error message "The current system is not supported, or the audio driver has not been properly installed TIMEOUT". I've have realtek audio driver 6.0.9231.1 that I downloaded from this thread: https://rog.asus.com/forum/showthread.php?117596 specifically under Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB). My current motherboard is Asus Strix z490-A Gaming. My OS Version is 21H1 OS build 19043.1202.

Can anyone assist me on how to go about fixing Sonic Studio 3? I'm not sure why this hasn't been working for the past month or so but any help will be appreciated.
27,859 Views
10 REPLIES 10

MoKiChU
Level 40

Hi,

You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS) from the first post of this thread : [DRIVERS] Realtek Audio (AMD 3xx/4xx/5xx/6xx & Intel 2xx/3xx/4xx/5xx/6xx/7xx).

Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.

None of your drivers works.. i mean doesnt gets Sonic Studio to start..

i wonder why you keep posting? you're saying you are not ASUS Support but youre trying hard to fix theirs crap..

as i said in the thread i posted, i can use "certain" Sonic Studio 3" features, and not with your drivers, only with the official ones.. but i cant access the user panel because that error "TIMEOUT" is the first time i see an error for a driver, that says "TIMEOUT" what a joke..

 

when i install your drivers almost every time i get an error installing realtek panel from the mocrosoft store..

Hi,

My answer was from 2021 and was not dedicated to you, so please do not apply a solution that does not apply to your equipment and complain afterwards about what you have done by your own initiative.

Also, if you are wondering why I keep posting, I also wonder why I persist in helping ungrateful people who denigrate my drivers packages when the root cause is between the chair and the keyboard. Anyway :

Your ASUS ROG Strix Z790-F Gaming WiFi motherboard is an ASUS ROG SS3|DTS Sound Unbound motherboard with ALC408x codec, so :

You need Realtek USB Audio Drivers (UAD - ASUS ROG SS3-DTS) from the first post of this thread : [DRIVERS] Realtek USB Audio (AMD 5xx/6xx/TRX40 & Intel 5xx/6xx/7xx).

Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.

dont get me wrong, i appreciate your effot, is just after trying your drivers for 10 times, safe mode, normal mode, etc etc. with no results.. is frustrating, yesterday i managed to make it work but i dont remember witch one is since i have like 4 drivers + yours and much other versions..  

now i just want a volume normalizer for windows, im testing Equalizer APO but the volume normalizer feature is not there.. not anywhere seems like, theres limiters, but when volume goes down they dont increase it like "volume normalization" does.. im so sick of this situation, so unconfortable after spending that much money..

i will re-try for the last time.. with the first one Realtek USB Audio Drivers (UAD - ASUS ROG SS3-DTS) 

oh and also sometimes it takes like 3 min to "install drivers".. idk whats doing..

i guess your drivers are ok,, it might be the SS3 app...? everything windows related works great, but the app...

hgerhge.png

Im getting the same error in the SS3 app.. 

its like having the 50% of the sound device for the motherboard.. i paid for missing features ASUS?

can i have 50% of my money back?...

no native audio enhancements in windows, awesome chipset..

and i love the fact that the message tells you that can be 1 of 2 things, who knows witch one, right? then tells you TIMEOUT... is this an online service..??

I remind you that I don't work for ASUS (everything I do for the ASUS ROG community is out of passion, on a voluntary basis). If you need support from ASUS Support about the drivers packages from your motherboard support page and their installation/use and/or if you would like to know more about your motherboard features and/or if you have a complaint to make to ASUS : Open a new thread in this ROG Care category : https://rog-forum.asus.com/t5/gaming-motherboards/bd-p/HSS_MB.

To get back to your TIMEOUT issue : Your SS3 app/drivers installation is corrupted, obviously you did not follow what I told you previously, otherwise you would no longer have this issue (your CLEANUP process contains an SS3 cleaning step with SS3 cleaner tool to fix these kind of issues).

Again, follow scrupulously your CLEANUP process then your INSTALL process from the first post of this thread : [DRIVERS] Realtek USB Audio (AMD 5xx/6xx/TRX40 & Intel 5xx/6xx/7xx) : 

MoKiChU_1-1696265240367.png

i will redownload the cleaner... the first time i used it i think it did something, since i came from a msi board with nahimic, but after that i allways get 3 not found nahimics .exe,

i assure you im doing all the steps even restarting when it should as described in your instructions..

thanks you so much for your time trying to help

as fasr as i know, the effect of "music" is on right now, even getting the error TIMEOUT thing.. i can tell when i get the windows error sound, like when you move a volume know in the volume mixer..

If your TIMEOUT issue persists : Press Windows key + X > Task Manager > Services tab > Right click on NahimicService service : Open Services > Right click on Nahimic service service > Properties > Check that Statup type is on Automatic and not on Automatic (Delayed start) (if this is not the case, configure it in Automatic > Apply > OK > Restart your PC).

Also, check that Enable audio enhancements setting (Properties of your audio playback/recording devices > Advanced tab) is checked/enabled.

yeah everything is set as youdescribe, Startup type Automatic and the Audio Enhancements are both ok.

I reinstalled again your drivers, getting same results on SS3, then i uninstalled SS3 (because like i said, the default effect gets activated and i cant remove it.. i can only disable audio ehnacements.. witch is no good and i lose room adjustment that way... ) then i got the "environment (reberbs)" the equalizer, karaoke mode and tone change in the realtek control panel.. i mean, it seems everything is working but the dam SS3 ... i give up.. the drivers cant be corrupted since the default effect works when installed.. its ASUS fault that can only be downloaded from microsoft store..