cancel
Showing results for 
Search instead for 
Did you mean: 

Ryujin-Armoury Crate Red Dot

Aiosue
Level 8
The Ryujin still shows a red dot with white N in Armoury Crate. Armoury Ctrate updated several times, last today jan 30 '23 to new ver.
Ryujin 360 + latest firmware. No profile to change? at least I can't see where is it, if any.
Sync or not to sync! do the same.
Hydranode or not, same!
Red dot always there!!!

Any idea what's going on ASUS?
hope you can answer at least any of my questions.
962 Views
6 REPLIES 6

Kraken1971
Level 7
I have exactly the same. has not cleared in 2 months.

I'm having the same issue for a couple of months :mad:
___________________________________________________________________________________________________________________
AMD Ryzen 9 7950X3D | ROG Crosshair X670E Extreme [1905] | Sapphire Nitro+ Radeon RX 7900 XTX Vapor-X | G.Skill F5-6000J3040G32GX2-TZ5NR | 2TB Samsung 990 PRO | 2TB Samsung 980 PRO | 2TB Samsung 970 EVO Plus | Samsung Odyssey Neo G9 | ROG RYUJIN III 360 ARGB | ROG Thor 1200P | ROG Chakram X | ROG Strix Flare II | ROG Theta 7.1 | ROG Cetra True Wireless | ROG Balteus Qi | ROG Eye S | ROG Aura Terminal | ROG Throne | ROG Spotlight | ROG Strix Arion | Windows 11 Pro

MasterC
Community Admin
Community Admin

Red dot.png
Sorry about that, it's a known bug for some AIOs which will be resolved in the coming weeks. 

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

That's good news! It has been driving me crazy with my Rog RYUO 240. I went months having issues with my asus software and this is the last bug that's causing me grief.

All the HTML updates were released, please check and let us know if resolved. Thanks!

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

hi,

there is a whole thread with how to solve that!

https://rog-forum.asus.com/t5/armoury-crate/unable-to-update-fanxpert-error-code-238-armoury-crate/m...

 

SOLUTION FOR ERROR CODE 238 FANXPERT ARMOURY CRATE by LinkinForcer
1. Enter the folder C:\Program Files\ASUS\RLSDownload\FanXpert\... until you find the sdkSetup.exe file -> run it -> the installation will ask for a reset, ok -> Reset!
2. After booting Windows go to the same previous location and find the setup.exe file -> run it -> a brief window appears quickly and is gone!
3. Go back to the C:\Program Files\ASUS\RLSDownload\ folder and delete the <FanXpert> folder with everything inside it, done!
4. Open the AC -> go to the bottom left Settings icon -> go to the Update Center tab -> and click on the first top right button called “Search for Updates”, after that the AC will be looking for updates for a while and when finished FanXpert will disappear -> it's a greater joy to see it, and the best is yet to come -> you enter the menu -> Fan Xpert and FAN XPERT 4 opens as it always worked.

NOTE: "If for some reason this does not work. Make sure that armoury crate is open both times you run the sdksetuo and the setup after the restart. If that still doesn't work after checking for updates it should download the FanXpert folder again. Repeat the steps and it should work then. I just did a clean install and it did not work the first time around when I had armoury crate closed. Second time it worked with armoury crate open." (by LinkinForcer)


Cooler Master Silent Pro Hybrid 1300W ATX
Asus ROG Maximus Z690 Extreme
Intel Core i9-12.900k
ROG Ryujin 360
Corsair DDR5 Dominator Platinum RGB 2x32GB 5600Mhz
Samsung 980 PRO 2TB M.2 SSD (2x)
Seagate Firecuda 1TB
ROG RTX3080-O10G-Gaming
Monitor 1: ROG STRIX XG349C
Monitor 2: Samsung HDTV T27D590
ROG Claymore
ROG Spatha X
ROG Balteus Qi
Windows 11
😉