cancel
Showing results for 
Search instead for 
Did you mean: 

ROG PUGIO - Aura software crash

Flint018
Level 7
Hi

I was wondering when do you guys will update ROG Pugio mouse? im having alot of problem syncing this mouse. everytime i sync ROG pugio on my PC, AURA crash after a few moments of playing specially on all gradient effects.
291 Views
23 REPLIES 23

MasterC@ASUS wrote:
Is Aura or Armoury software crashing?

Not crashing but really laggy when i turn it on, when i unplug Pugio Armoury works normal with Claymore

lMartianl wrote:
Not crashing but really laggy when i turn it on, when i unplug Pugio Armoury works normal with Claymore

Yep

Flint018
Level 7
its the AURA. happening in all effects with GRADIENT mode.

usually it doesnt happen when your PC is idle and just admiring the effects, but when you play a game thats where it happens.

bought strix evolve and its all the same.

Flint018 wrote:
its the AURA. happening in all effects with GRADIENT mode.

usually it doesnt happen when your PC is idle and just admiring the effects, but when you play a game thats where it happens.

bought strix evolve and its all the same.

Maybe its Aura bug?

JustinThyme
Level 13
In ase you havent figured it out AURA after a few years is still not at all reliable. Its so bad that I gave up on trying new releases as they come out. Ive not experienced single issues here and there, its total failure. ASUS needs to replace their entire software team with some fresh minds as none of their software works without flaws. The one that gets to me the most is GPU tweak as I cant get the clocks I paid extra for without it. Should run the advertised clocks as soon as you plug it in and if you want to OC thats a different story. I run that as needed, not in start up folder and no other ASUS software is on my machines.



“Two things are infinite: the universe and human stupidity, I'm not sure about the former” ~ Albert Einstein

JustinThyme wrote:
In ase you havent figured it out AURA after a few years is still not at all reliable. Its so bad that I gave up on trying new releases as they come out. Ive not experienced single issues here and there, its total failure. ASUS needs to replace their entire software team with some fresh minds as none of their software works without flaws. The one that gets to me the most is GPU tweak as I cant get the clocks I paid extra for without it. Should run the advertised clocks as soon as you plug it in and if you want to OC thats a different story. I run that as needed, not in start up folder and no other ASUS software is on my machines.



TBH> i stopped reporting AURA issues here in the forums. hope is lost for me lmao... building a new computer with using AORUS. lool

JustinThyme wrote:
In ase you havent figured it out AURA after a few years is still not at all reliable. Its so bad that I gave up on trying new releases as they come out. Ive not experienced single issues here and there, its total failure. ASUS needs to replace their entire software team with some fresh minds as none of their software works without flaws. The one that gets to me the most is GPU tweak as I cant get the clocks I paid extra for without it. Should run the advertised clocks as soon as you plug it in and if you want to OC thats a different story. I run that as needed, not in start up folder and no other ASUS software is on my machines.


And I was wondering if I am alone to this......

Same here, my Asus Rampage VIE works great at the hardware level but when it comes to software.......well suffice to say that:

1) AI Suite 3 & Fan Expert - total mess but to my rescue Q-Fan int he BIOS is working - will probably move to an Aquaero if this stops working but no way I am installing AI Suite - it is totally broken.

2) AI Charger - sometimes works sometimes not

3) AURA - a total letdown and FAIL. My Trident Z never syncs properly, never shuts off during sleep, the bakcplate of my Rog Strix 1080Ti never syncs with anything and in general I have left everything in Rainbow gradient mode since I can't be bothered anymore. Its a Christmas tree in there.

I was planning to build an ecosystem with ambient lighting as well but no way with all this mess.


Your software team is not up to the task Asus - please DO SOMETHING about it.
Asus Rampage VI Extreme | i9-7940X | 64GB Trident Z RGB 3600 | Asus Strix 1080Ti OC | Samsung 960 Pro 512GB | WD Gold 10TB | WD Red 4TB X 2 | PSU Corsair AX1500i | Custom Water Loop - RAD MO-RA3 420 Pro | EK Monoblock | Phanteks GPU Block | Heatkiller 200 Tube RES | EK Dual D5 Revo Pumps | 9 X Corsair ML 140 Pro Fans on RAD | | Bitspower Fittings Black Chrome | Cooler Master Cosmos 2 Modded Case | Silent WIngs 3 120mm Intake |

vayanamvay
Level 7
I also have the issue with my pugio. If I disable sync on mouse all components syncs well without any issues.

vayanamvay wrote:
I also have the issue with my pugio. If I disable sync on mouse all components syncs well without any issues.


SAME,,, Still no update to this? since january.

nah still no solution for this problem so sad