cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Armoury II V3.00.14 incorporates Sonic Studio [Report any issues here]

MasterC
Community Admin
Community Admin
Armoury II 3.00.14 is now available.

Manual download here:
https://dlcdnets.asus.com/pub/ASUS/mb/Utility/ROG_Armoury_v30014.zip?_ga=2.34585697.1970053642.15432...

Release Notes:
 Added support for: Balteus, Balteus Qi, Gladius II Origin Wireless, Flare COD, Gladius II COD, Headsets
 Fixed ripple effect issue for the Claymore when language set to Korean
 Software improvement

77245

New firmware (0103) is also available for the Gladius II Origin COD Edition (different to Gladius II Origin).

Release Notes:
1. Resolved sticky buttons.
2. Improved button change function.
3. Resolved the lighting while gaming with Aura music mode.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
206 Views
37 REPLIES 37

F0x135
Level 7
MasterC@Asus, Armory doesn't auto launch for me anymore since this update, 5 days ago. The tick box is selected in the menu for auto launch. My Claymore stays dark until i manually launch Armory.

Specs are in my profile.

MasterC
Community Admin
Community Admin
F0x135 wrote:
MasterC@Asus, Armory doesn't auto launch for me anymore since this update, 5 days ago. The tick box is selected in the menu for auto launch. My Claymore stays dark until i manually launch Armory.

Specs are in my profile.


Do you have an ROG Delta?
Do you have any devices synced in Aura software?
Try to run UpdateInstaller.exe again to uninstall & reinstall.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ASUS wrote:
Do you have an ROG Delta?
Do you have any devices synced in Aura software?
Try to run UpdateInstaller.exe again to uninstall & reinstall.


I do not have a Rog Delta. Aura is currently turned off, only motherboard, ram and GPU x2 are syunced.

Tried it (again) with updateinstaller and it didn't work.

What happens is that after a reboot or cold boot (overnight), the Claymore does light up on BIOS, windows login etc. But after about 30 seconds after login, the claymore goes dark until i launch Armory manually.

Edit: It seems the Claymore is tied in with AURA, despite not being synced - i have Aura switched off due to the ongoing bug that has colors transitioning 'slowly' besides static or color cycle + high CPU usage. This is when the CLaymore turns on for 30 seconds after logging into windows before the lights turns off.

When Aura is switched on, the Claymore turns on DESPITE NOT BEING LINKED IN AURA. A reboot and shut down confirms this, Claymore is still on. When i turn Aura off, the Claymore turns off. Again, the Claymore is not linked in Aura: 77648

MasterC
Community Admin
Community Admin
F0x135 wrote:
I do not have a Rog Delta. Aura is currently turned off, only motherboard, ram and GPU x2 are syunced.

Tried it (again) with updateinstaller and it didn't work.

What happens is that after a reboot or cold boot (overnight), the Claymore does light up on BIOS, windows login etc. But after about 30 seconds after login, the claymore goes dark until i launch Armory manually.

Edit: It seems the Claymore is tied in with AURA, despite not being synced - i have Aura switched off due to the ongoing bug that has colors transitioning 'slowly' besides static or color cycle + high CPU usage. This is when the CLaymore turns on for 30 seconds after logging into windows before the lights turns off.

When Aura is switched on, the Claymore turns on DESPITE NOT BEING LINKED IN AURA. A reboot and shut down confirms this, Claymore is still on. When i turn Aura off, the Claymore turns off. Again, the Claymore is not linked in Aura: 77648


Are you using the latest version of Aura (1.07.22)?
https://rog.asus.com/forum/showthread.php?105774-AURA-SYNC-1-07-22-Report-Issues-Here
Looks like Aura is syncing with the Claymore now when it shouldn't, causing Armoury to not open after booting up.
Have you tried reinstalling Windows?
Claymore firmware? Latest versions are 1.09.01 (80%) and 1.03.00 (20%)
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ASUS wrote:
Are you using the latest version of Aura (1.07.22)?
https://rog.asus.com/forum/showthread.php?105774-AURA-SYNC-1-07-22-Report-Issues-Here
Looks like Aura is syncing with the Claymore now when it shouldn't, causing Armoury to not open after booting up.
Have you tried reinstalling Windows?
Claymore firmware? Latest versions are 1.09.01 (80%) and 1.03.00 (20%)


Apologies Master C, i will not be reinstalling windows just for this bug. This was a clean reinstall 6 months ago.

I am updated on all firmware.

Seems like i just have to leave Aura switched on.

marcmicalizzi
Level 7
Any chance of being able to use Armoury with the keyboard and mouse while still syncing the lighting with my motherboard, ram, display, and ADD header?

marcmicalizzi wrote:
Any chance of being able to use Armoury with the keyboard and mouse while still syncing the lighting with my motherboard, ram, display, and ADD header?


Sure, you can sync the lighting for peripherals and headsets separately in Armoury, as long as you unsync them in Aura software (otherwise Armoury won't run).
77780
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ASUS wrote:
Sure, you can sync the lighting for peripherals and headsets separately in Armoury, as long as you unsync them in Aura software (otherwise Armoury won't run).
77780



Sorry, what I meant was to control the motherboard, ram, add header, etc. lighting from Armoury instead of Aura, or being able to set the lighting in Aura for the keyboard and mouse and still use Armoury for the other functions. The goal being to have all the system and peripheral lighting sync'd without sacrificing other functionality.

Thanks!

marcmicalizzi wrote:
Sorry, what I meant was to control the motherboard, ram, add header, etc. lighting from Armoury instead of Aura, or being able to set the lighting in Aura for the keyboard and mouse and still use Armoury for the other functions. The goal being to have all the system and peripheral lighting sync'd without sacrificing other functionality.

Thanks!


Aura is for lighting, and Armoury is for configuring peripherals and headsets only. Armoury is able to control the lighting (peripherals and headsets) also, however, only one software can assume control at a time.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ASUS wrote:
Aura is for lighting, and Armoury is for configuring peripherals and headsets only. Armoury is able to control the lighting (peripherals and headsets) also, however, only one software can assume control at a time.


So if I want to configure macros or the other non-lighting features mouse and keyboard, I can't synchronize the lighting with Aura? Currently, if I have the mouse and keyboard lighting synchronized in Aura, _ALL_ of armoury is disabled, not just the lighting section.

Thanks