Showing results for 
Search instead for 
Did you mean: 

"Asus Aura Has Stopped Working"

Level 7
Turned my computer on this morning and all my RGB went to default rainbow vomit.

When I try to open up Asus Aura it just says "Asus Aura Has Stopped Working"

I've tried manually ending tasks via task manage. I've tried uninstalling and reinstalling and I still cannot get it to work.

Anyone else having similar issues or have a work around fix?

Hardware Details:
Maximus IX
Gskill 3200mhz 16gb
Samsung 960 Evo
Asus Strix GTX 1080ti

Level 13
Uninstall it and wipe all the traces of it. There is an uninstall utility here somewhere or use Ccleaner to wipe all traces of it from the registry and also delete the orphaned folders it leaves behind. Then power down your machine and unplug it or shut the power switch on the PSU for 30 seconds then back on. This resets everything to default if something is hung up in there. Once you do a cold boot (will take 3 times to get to deaktop after removing power) then reinstall Aura. This is why I gave up on it long ago. Board has very nice RGB on it but its useless when AURA keeps crapping out when you sneeze within 100 yards of the machine. I just set mine to a static color and use corsair IQue for all my RGB. Got tired of messing with AURA that no matter what has never been fully operational for me.