cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with led and Aura (1080 ti)

Rafterx
Level 8
I have a problem with the led of my Asus Strix 1080ti. Last night i turn on the pc, but the led colors changed to white and pink when I had it in blue. When I put Asus Aura I get an error message "Non-Aura" and will not let me enter the program to change the colors i've tried a couple of times to unplug the pc completely and it seems to work, but when reboot happens again. Graphic card works fine, its only the led and Aura.

I have Asus z170 pro gaming, and program for change color Aura RGB Lighting Control (Graphics Cards)

Thanks and sorry my bad english hehe.
699 Views
16 REPLIES 16

Menthol wrote:
Aura Version 0.0.5.4 for Graphics cards is the version you need unless you have an Aura motherboard
I would try re seating your Graphics card, uninstalling GPU Tweak, Aura software and graphics drivers, run CCleaner to clean out registry files, install graphics driver, then Aura and see if the LED's function properly, there must be some software conflict going on, if it works after this install GPU Tweak to see if that is where the conflict lies
I noticed in the release notes for Ver. 0.0.5.4 that it fixes a conflict with Sonic Studio, do you have this or any other ASUS software installed?


Thanks for help but dont work for me :(.

Today i had the same exact problem, did anyone solve it? I bought it from amazon so i could rma it but it's just a pain in the... Sorry for necroposting but if anyone solved it i'd like to know. Thanks!

i had the same issue with the strix RX 570, after clean install w10 1709. The aura app report "Non-ARUA" when trying to open, and the Tweak doesn't show that aura is installed or either the option to install it. So the led is frozen white, hope new aura version comes and fix this problem.

fmontaguti wrote:
i had the same issue with the strix RX 570, after clean install w10 1709. The aura app report "Non-ARUA" when trying to open, and the Tweak doesn't show that aura is installed or either the option to install it. So the led is frozen white, hope new aura version comes and fix this problem.
i RMAd mine but we need help from Asus support imo

Inviato dal mio SM-N910F utilizzando Tapatalk

GianfrancoScuteri wrote:
Today i had the same exact problem, did anyone solve it? I bought it from amazon so i could rma it but it's just a pain in the... Sorry for necroposting but if anyone solved it i'd like to know. Thanks!




What platform? I may try to rep this if you're also experiencing it on the same board as the OP.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

AkaNe0
Level 10
I would advice to give a try to the regular AURA software. The VGA can now be detected without having an ROG motherboard.
And don't forget, Keep pushing it !

AkaNe0 wrote:
I would advice to give a try to the regular AURA software. The VGA can now be detected without having an ROG motherboard.
I have a maximus gene viii board, now i can use aura software to control ram (gskill) and vga? I first tried but i could only turn on and off rog logo. If yes could you give me the new version link and some advice to not mess up? Right now i'm controlling the trident z through their software and the vga through aura for vga

Inviato dal mio SM-N910F utilizzando Tapatalk