cancel
Showing results for 
Search instead for 
Did you mean: 

New Update New Hopes Nothing Changed

areserhat
Level 7
Armoury Crate updated to 2.6.4.0 but nothing changed 😕

is there any changelog or solution find for the update bug ? or with new update somebody will realize something to a new solution?


UPDATE: NOW ARMOURY IS WORKING
I AM ABLE TO CONTROL MY RYUJIN AND MOUSE SEPERATELY AND ALL LIGHTNING SERVICES RUN SMOOTHLY.
246 Views
19 REPLIES 19

Suprisingly today when i checked the Armoury my all updates received and now it is working. i can able to control my Ryujin and gladius II finally. now only i need the
motherboard control.

MADEVIL72
Level 8
I forgot to mention when it did update I also had 2 forced reboots that I was not expecting and when I first loaded it the first image that I posted sat there for a while before I saw the second image I posted. I've tried uninstalling and reinstalling and I've never checked the self-diagnosis before but it now claims that there are no services installed and they are installed. I also tried reinstalling those but it hasn't helped and they are running when I checked. I just hope the iCue software evolves soon so it picks up more then just my board since we can't seem to have luck with Aura software.

84062

MADEVIL72 wrote:
I forgot to mention when it did update I also had 2 forced reboots that I was not expecting and when I first loaded it the first image that I posted sat there for a while before I saw the second image I posted. I've tried uninstalling and reinstalling and I've never checked the self-diagnosis before but it now claims that there are no services installed and they are installed. I also tried reinstalling those but it hasn't helped and they are running when I checked. I just hope the iCue software evolves soon so it picks up more then just my board since we can't seem to have luck with Aura software.

84062


it is a bug just restart the Rog Live services....*

Re@per wrote:
it is a bug just restart the Rog Live services....*


Tried that before my first post and it didn't help.

timiman
Level 7
Update:
From 27/02/2020 an update for the X470-F Gaming ( Aura Kit/HAL/HTML/ Device SDK ) made its LED available to control on Armoury Crate again.
Hope that it won't be broken again in some days time.

bigtop1967
Level 9
This software is RUBBISH - I tried installing a few times, the best I could get was lighting control (which I don't want or need). The whole thing with it's services uses much more CPU than AISuite/Aura.

It was published to the C7H page late last year. Published, useless software.

Meanwhile, AISuite development seems to have stopped - even though that hasn't been updated properly for AM4 motherboards and CPUs.

Very disappointed. ASUS used to be much better than this. I don't think they thought Ryzen would do so well, but I see some with Intel boards are having probs with Crate as well.
About me: I am dyslexic and DO occasionally miss things!

There are 10 types of people, those who understand binary, and those that don't.
F people in 10 don't understand hexadecimal

MADEVIL72
Level 8
Well on a positive note I noticed an update for the Armory Cate in the MS Shop to version 2.6.10.0 today and I finally have all the functions I had once before back. Lets hope they don't break it again but that always seems to be wishful thinking.

Hopper64
Level 14
Mine is working rather well at the moment with the new update today too. Hope it doesn’t get messed up with another update tomorrow though.
MZ790A Bios 2002, GSkill F5-8000J3848H16GX2-TZRK, 13900KS, EKWB D5 TBE 300, Seasonic Prime TX-1600 ATX 3.0, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Asus Claymore 2, Asus Gladius 3, Asus XG349C, Samsung 990, Windows 11 Pro

Anyone else updated to 2.6.10.0 ? I'm currently on 2.6.4.0

Having last week had to completely re-install W10 just to fix the Armoury Crate fan issue (which I now see can be done by deleting an xml file - doh! Luckily for my sanity that post/instruction came after I fixed it or I'd have kicked myself for missing it).

I'm reluctant to Update when all is working (a rare state for Armoury Crap). Working for other people?

BizSAR
Level 9
Originally, I had major issues installing Armoury Crate and the AI Suite together. Removing them made it worse, so I had to reset Windows 10. Now, with just Armoury Crate installed, things seem as fine as they are going to get for this cripple-ware. I installed the update to 2.6.10.0 today and thankfully nothing is broken, but I don't see any other changes or a change log like other companies provide. The version number change would typically indicate a number of changes under the hood.
BizSAR