cancel
Showing results for 
Search instead for 
Did you mean: 

Motherboard LED's INOP/Aura Not Working? Here's what fixed my issue:

Oddie65
Level 8
I'll try to keep this short and sweet and hopefully this fixes a multitude of peoples issues with Aura not working or certain components not lighting properly, if at all.

A few months ago after the power suddenly went out, I noticed my I/O LED's were no longer functional on my Strix z370E board. I spent weeks going back and forth with Asus support and was truly starting to get upset. After a week of trying their solutions, even going as far as to flash the aura controller with a file they sent me, I was done. My options were send this one in and be without a PC for weeks to months (not viable for me), pay full retail up front and have a brand new outdated board (same model but the Z390E had been out for a while now) sent to me that was dug up from the back of the warehouse somewhere and get a refund once they receive mine and process it, or buy a brand new board outright. When I asked if I could do the buy-it-up-front thing and instead pay for the new model and receive a partial refund for the cost of the old board (basically I would've paid like $30-40 out of pocket to get the current model), I was told this was not possible. So I began shopping other manufacturers boards. One night I decided I really didn't want to deal with changing boards, especially because this build was based heavily around ROG products and AURA compatible hardware, and made yet another attempt to fix the problem. Everything was working fine with aura and my RAM and Strix 2080, ADD strip, everything. Just not the motherboards I/O shield lights. While in the process of doing yet another completely "clean" install of aura, I noticed inside the folder for the version I downloaded was a second folder called "LightingService." BINGO! I opened it and sure enough theres another installer, so this time around with every trace of aura and the lighting service removed, I ran the installer inside the lighting service folder FIRST. In the "Lighting_Control_1.07.66" download/update, the installer is called "AuraServiceSetup." Again, it is located in the "LightingService," folder INSIDE the aura update folder where the Aura installer is. Before setup was finished with the lighting service my LED's were back on. I sent Asus support an email detailing my resolution to the issue, they thanked me but I'm not sure if that information ever made it anywhere so I figured I'd post it here.

TL;DR/INSTRUCTIONS
Manually delete Aura and the lighting service from your PC, restart. Run a registry cleaner or DIY and remove anything related to aura AND the lighting service. Restart again. If you haven't already, download the newest version of Aura OR the newest version that includes the lighting service folder/update/installer. I installed 1.07.66, it downloads as "Lighting_Control_1.07.66," inside of the main folder where the installer is, is a second folder labeled "LightingService." Inside of here should be an installer called, "AuraServiceSetup." Run THAT INSTALLER FIRST, then restart again. (I know, I know, but for me this is the only solution that worked and I spent weeks trying to figure it out) Then install Aura, and finally, restart again. Hopefully this solution helps a lot of people, I was seriously relieved the moment those lights came back on. It took me weeks to find the solution, Asus believed it to be a hardware issue and based on my symptoms, I started to as well.
23,619 Views
1 REPLY 1

gb2048
Level 7
Thank you so much for this post, really helped. I've been pulling my hair out for days! So many attempts and reboots.

I had been running the version that came with the motherboard DVD, but that would only run if started from a command prompt. Now running "Lighting_Control_1.07.71".

However, LightingService is still a bit problematic and does not seem to play well with AI Suite FanXpert 4, seems to get in a deadlock infinite loop with the CPU. I have a 5050 Addressible LED that also seems to cause FanXpert 4 to think somethings changed every cold boot and need to retune the fans! Something to investiate!