cancel
Showing results for 
Search instead for 
Did you mean: 

LED motherboard and Ryujin 360 lost

Super_Gnome
Level 11
Armoury Crate won't do much of anything on my system, and that seems a pretty widespread problem across Asus hardware. Aura, if you can somehow manage to get working, will control the lighting but it won't control the LED display. Does anyone have a solution to get those displays working?

Relevant hardware (in my case): Rampage VI Extreme Omega and Ryujin 360.
582 Views
8 REPLIES 8

edrickjk
Level 7
Fresh install is the easiest way i found, to make everything work properly.
- Download the latest window build ,
-reset cmos,probably not needed but i always do,make sure armoury option is on in your bios.
-Install window
-When asked install armoury crate,let it do all its update and restart a couple time,you might have to force it to install some of the update. Check under setting and update center,when you click on the device menu it should ask you to install additional program for your boardas well.
-At this point when everything work, finish your normal install.
-Dont install aura ect, everything you need should be within armoury.
-Dont run armoury and corsair link at the same time, make sure when you start corsair link,armoury is close and dont let it run in the background.
-Do not install gpu tweak,avoid at all cost.

Keep in mind, while playing game, chose a static color ,cpu usage is way to high for most of the effect.

edrickjk wrote:
Fresh install is the easiest way i found, to make everything work properly.
- Download the latest window build ,
-reset cmos,probably not needed but i always do,make sure armoury option is on in your bios.
-Install window
-When asked install armoury crate,let it do all its update and restart a couple time,you might have to force it to install some of the update. Check under setting and update center,when you click on the device menu it should ask you to install additional program for your boardas well.
-At this point when everything work, finish your normal install.
-Dont install aura ect, everything you need should be within armoury.
-Dont run armoury and corsair link at the same time, make sure when you start corsair link,armoury is close and dont let it run in the background.
-Do not install gpu tweak,avoid at all cost.

Keep in mind, while playing game, chose a static color ,cpu usage is way to high for most of the effect.


Why the gpu tweak? alternatives that is not Afterburner
Learn, Play Enjoy!

MrAgapiGC wrote:
Why the gpu tweak? alternatives that is not Afterburner



While GPU Tweak is not perfect, for my needs I've had no real problems with GPU Tweak II. In fact, I like it a lot because of the ease with which you can control your fan curves using it. It also displays your GPU temperature in big bold numbers that are easily visible.

As for MSI Afterburner, I have used it and love it, but unfortunately ran into some issues with it when playing a Blizzard game and hence had to uninstall it. Also, compared to the simplicity of GPU Tweak, the process of adjusting it is time consuming.

Super Gnome wrote:
While GPU Tweak is not perfect, for my needs I've had no real problems with GPU Tweak II. In fact, I like it a lot because of the ease with which you can control your fan curves using it. It also displays your GPU temperature in big bold numbers that are easily visible.

As for MSI Afterburner, I have used it and love it, but unfortunately ran into some issues with it when playing a Blizzard game and hence had to uninstall it. Also, compared to the simplicity of GPU Tweak, the process of adjusting it is time consuming.


Same here. Is just to find out that is the issue with armory crate and gputweak so i can test. I am using 2.0.8.0. So if there is a issue with Armory Crate I want to test for myself and see what is wrong. Aside of the app and does not have any relation with aura, maybe there is something to check.

I have use the since the first test back on 1080strix. and I was part of the testing gruop. it has it percks. but is working and saving profiles when are created. So is there is a issue i want to see what is what. Aside the cpu load on the OSD and some games you can not use it. what is wrong when is install and isung armory crate

one thing that they can do on the gputweak is to remove the update stuff , never work. never has work and never will work. and that is part of the armory crate also issues. cheers
Learn, Play Enjoy!

Super_Gnome
Level 11
First, thanks kindly for your trouble and reply.

Do you now of any other way that does not require that horrible Armoury Crate software, and also some way to keep using GPU Tweak?

Super Gnome wrote:
First, thanks kindly for your trouble and reply.

Do you now of any other way that does not require that horrible Armoury Crate software, and also some way to keep using GPU Tweak?



I use a combo of: AI Suite III 3.00.28, Live Dash 1.04.01 and Lighting Control 1.07.35.

You need Live Dash to control the Ryujin screen

I have no issues with GPU Tweak and the above combo to control my M11 Hero, Ryujin, and Gskill RGB ram.

mdzcpa wrote:


You need Live Dash to control the Ryujin screen


LiveDash, huh? I have tried to get it working before but it wouldn't open. Hence I simply uninstalled it and think I tried reinstalling it and got the same result. Let me see... Maybe I will try again.

Oh, and do you think it will also control the LED on an Rampage VI Extreme Omega? Anyhow, I'll give it a go again and post the result later.

Super Gnome wrote:
LiveDash, huh? I have tried to get it working before but it wouldn't open. Hence I simply uninstalled it and think I tried reinstalling it and got the same result. Let me see... Maybe I will try again.

Oh, and do you think it will also control the LED on an Rampage VI Extreme Omega? Anyhow, I'll give it a go again and post the result later.


Well, after the LiveDash download and installation, it opens. And you can click the tabs, too. But the software does nothing to change the configuration though--no surprises there. And remarkably, though, this morning before installing it, the motherboard LED and Ryujin LED had decided to display two different CPU temperatures. I guess one is internal, or more so, and the other is the bracket area. Regardless, the font on the motherboard display is tiny, and there is no need for that. It would be nice to change it but that will probably only be a fleeting change. It also seems to me that the CPU display on the Ryujin was once bright and you could adjust it--no longer the case. Sigh.

When are the people who make this garbage software going to get with it? The endless problems are very annoying.

Edit: A new day and the Ryujin display is back to not showing the CPU temperature, again. Also, LiveDash does nothing more now than turn the LED display on the Ryujin on and off, that's it! Time to uninstall it again and accept that it probably won't work properly again, if ever, or if ever--then maybe only a couple months before it's back to doing it's own thing. And it won't surprise me if it's blue screen time again, today or tomorrow. Time to uninstall the whole lot of it, lol.