cancel
Showing results for 
Search instead for 
Did you mean: 

Is there an AURA archive?

Xpoint
Level 7
Hello everyone,

I am having issues with recent AURA versons. It crashes at startup with an "AURA stopped working"-ish error.
I found a download of version 1.06.17 here which works.
Now I wanted to nail down the exact version my issue started appearing in order to help debugging but I was not able to find downloads for any other versions.
Version 1.06.17 is the last known working version for me and 1.07.60 is the first not working.

If there is an archive I missed or someone could upload their version in between them I would like to try those to nail it down in order to help debugging.

Many thanks for any help!
5,909 Views
5 REPLIES 5

MrAgapiGC
Level 13
Delete the LastProfile in Local C. Program Files X86 Lighting Service.

Then Open Services and restart the Light Service and restart the computer

DO NOT USE CCLEANERS if you all ready did then you need to format the pc.

81666
81667
Learn, Play Enjoy!

MrAgapiGC wrote:
Delete the LastProfile in Local C. Program Files X86 Lighting Service.

Then Open Services and restart the Light Service and restart the computer

DO NOT USE CCLEANERS if you all ready did then you need to format the pc.


Wow. I am speechless right now.

I was about to write to you that that your steps do not make any sense and that won't work but I went ahead and tried it and holy sh*t, it works.

But I don't get how that is possible. Would you mind explaining it to me?
When changing versions I always deleted this LightingService folder, so this LastProfile.xml file would not be there when installing any version. So why does it work when this file is removed while it is already installed?
The only way I could explain that to me is that the installer creates a broken LastProfile file because some dependancy isn't set up yet. After the first run of AURA this dependency is created so after deleting the broken file it creates a new sane one because the dependency is met now.

In any case, to restart the service should not be necessary since the reboot will restart the process anyway. Or am I seeing this wrong.

Anyway, thak you very much for sharing this solution!
I guess that is the standard procedure after every update now. Do the devs at asus know about that?

Xpoint wrote:
Wow. I am speechless right now.

I was about to write to you that that your steps do not make any sense and that won't work but I went ahead and tried it and holy sh*t, it works.

But I don't get how that is possible. Would you mind explaining it to me?
When changing versions I always deleted this LightingService folder, so this LastProfile.xml file would not be there when installing any version. So why does it work when this file is removed while it is already installed?
The only way I could explain that to me is that the installer creates a broken LastProfile file because some dependancy isn't set up yet. After the first run of AURA this dependency is created so after deleting the broken file it creates a new sane one because the dependency is met now.

In any case, to restart the service should not be necessary since the reboot will restart the process anyway. Or am I seeing this wrong.

Anyway, thak you very much for sharing this solution!
I guess that is the standard procedure after every update now. Do the devs at asus know about that?


That is fantastic that the fix we came up workd for you. Please note that these fix, is a fix. Aura is NOT software is hardware since there is a chip called aura on our boards. The XML file reprogram the chip. Now, take notes. IS A FIX. I still need to check the why, and I have being working and helping with HQ DEV on that area since these need to be fix as fast is posible. There is issues, YES. example errors on the GPU drivers afect. installing gpu drivers afect. windows updates afect and working with ccleanners or revor aplicancion do change more that is needed.

On many MANY test I have found out the is more problems than fixes. YEs do work. but is not needed anymore UNLESS there are more damage on the registry . Untill now and these is MY PERSONAL observation. I have working without it. and fixes can not apply and have these these more that i can count.

Is fix not a solution but WORKS!!!!!!!!!.

I have welp many, other errors i have send these since are situation that the fix escape. Note that some error will appear since there are more XML files that i can count but the idea is to unite all light apps in 1 since for now every asus programs have aura. Now since the intro of z390 and x570 (still on works) Armory Crate will handle the light department. Soon more plugings will arrive and for now Armory Crate and ROG Armory can coexist but trying to make unite has workd with huge errors and that escape my experience. But do work. but will not mix each other and can have boards and accessories from one side and peripheral on the oter side.

I hope windows and asus can work together to make these a permanent fix. I say bye to aura app since feb. and i am not going back. is basic. but do work
Learn, Play Enjoy!

Elkmar
Level 8
MrAgapiGC, maybe will you stop to spread disinformation about cleaner programs?! CCleaner doesn't corrupt the system, if you understand what you do, you don't need to format pc after the properly cleaning.

Corrupted last profile file is not the only one problem of aura. Another, and main, problem is junk from previous installation: uninstall program does not remove all HAL components. So you get conflicts between main aura service and HALs. So properly update procedure is here: https://rog.asus.com/forum/showthread.php?101543-SOFTWARE-AURA-Sync-RGB&p=778558#post778558

If you use other asus utilities check that only one version atkexComSvc.exe is in the Program Files (x86)\ASUS\AXSP\4.00.38 folder. See this topic for more information about: https://rog.asus.com/forum/showthread.php?111792-How-to-make-Aura-LiveDash-amp-RYUO-240-on-Maximus-I...
English is not my native language, so I'm sorry if I make some mistakes.

Elkmar wrote:
MrAgapiGC, maybe will you stop to spread disinformation about cleaner programs?! CCleaner doesn't corrupt the system, if you understand what you do, you don't need to format pc after the properly cleaning.

Corrupted last profile file is not the only one problem of aura. Another, and main, problem is junk from previous installation: uninstall program does not remove all HAL components. So you get conflicts between main aura service and HALs. So properly update procedure is here: https://rog.asus.com/forum/showthread.php?101543-SOFTWARE-AURA-Sync-RGB&p=778558#post778558

If you use other asus utilities check that only one version atkexComSvc.exe is in the Program Files (x86)\ASUS\AXSP\4.00.38 folder. See this topic for more information about: https://rog.asus.com/forum/showthread.php?111792-How-to-make-Aura-LiveDash-amp-RYUO-240-on-Maximus-I...


I agree with you. and I am sorry. Windows 10 has it perks. Do note that if you install ccleaner on clean isntall will work better. For me has being a pain using and trying to work with it.

Hall components is 1. We did find another problem that is windows related. lightservice version 0.0.0.0 these still unknow why. Test as come that for a odd reason windows make these. a ticket was send both MS and ASUS and still checking the why. atkexComSvc is the app that is in change of talking to the board chipset and OS. and HALL the main SDK in charge on talking to eak device. Both apps works together. using ccleaners mess these up. no idea why. Tested.

There is a issue with nvidia. these can be ID with you install new drivers. lights will work odd since there is a plugin with games lighs. as soon you apply a regsitry clean, or fix if you may, return to what is looks as a regsitry from begining. or the one that was on clean install. Every app you install on you computer make changes on lines. in order to make changes. App in windows still use share code in order to work. Do work yes. but 90 % do not know how to use it.

back on 1903 windows do make changes on uninstall. and apps do play well. Since Feb upgrading apps, like asus apps has work. Tested have being updating apps with any issues. But there is a catch. Disable index. as a recommendation.

I want to say sorry if my claims and words. But cleaners are not needed anymore. THese comes from people more savy than me in windows 10 and has being tested over and over and over. I apologize. and thanks for the notes. IF these goes well asus boards will make Armory crate the central hub for all and all apps will be there, audio, keyboard, etc. Is not perfect but is a nice proyect once all is working. and do work. Minus the drivers parts.
Learn, Play Enjoy!