cancel
Showing results for 
Search instead for 
Did you mean: 

installing aura terminal HAL into 1.05.18 ?? possible??

Thorvall
Level 8
so going thru PAGES of aura releases.. i find 3 that work, but i lose my memory and video card..
and 1 that works, where i only lose my terminals...

(we all know the issues with ARUA are 100% software based and not your setup for this reason alone)

1.07.35, 1.06.95, 1.07.22
all work with no memory or VGA abilities, not picked up by aura

1.05.18
picks up everything but doesnt have the rog terminals software so those dont show up

ive tried installing the above versions of the terminal HAL's that work but i get an error in the install saying another version of the software is installed (im assuming thats from the aac setup exe.

we all know asus could give a **** if this works for the general public judging by the thousands of posts and complaints and software revisions theyve required to "fix" this.. my question is does anyone know of a way to force install the terminal HAL into an older version?
287 Views
1 REPLY 1

MrAgapiGC
Level 13
yep
Learn, Play Enjoy! We help and collaborate, NOT complain!