cancel
Showing results for 
Search instead for 
Did you mean: 

GPU TweakII V1.6.2.0 not starting up properly

cac_production
Level 7
So I've had this software for a while now, everything was working fine. After the latest update to Windows, when my computer starts the process for GPU Tweak starts, but the program does not.

I know this because GPU tweak controls fans that are connected to my computer case, and those fans don't start.

I have the "Automatically start GPU Tweak II when I log into windows" checked, still doesn't work properly.

In order for me to get it to work, I have to open task manager, end the GPU Tweak II process, then relaunch the program and it works.

Whats wrong and when will this software be updated? It's been months since the last windows update.
2,757 Views
4 REPLIES 4

cac_production
Level 7
anyone?

cac_production
Level 7
Does ASUS even look at these forums?

I encounter a comparable problem with the current Version 1.6.2.6 (At least the download has this name. The version in the Software itselft under the info tab says 1.6.0.5...).


When I start win 10 with an admin account the UAC pops up at start up and asks me to allow the start of GPU Tweak II. But I usually use a normal user account without admin rights. In this case the autostat function, which you can tick in the software itselft, does nothing at all. On the contrary: when I untick it and add a link to the .exe file in the autostart folder of win 10, THEN it I get a UAC message at win 10 startup on my normal user acc.

But there is even another thing, related to that:
I tried to use the Application Compatibility Toolkit to get rid of this annoying UAC pop up every sys start to run GPU Tweak II as an invoker. It works but only untill the next restart. Then when Win 10 attempts to start GPU Tweak II, I get an error message from GPU Tweak II ""Register server failed!". What does that now mean?
Running Win 10 1803 by the way.

Glad for any help here!

katlani
Level 9
if you have tried to update the software from 1.6.0.5 by directly installing version 1.6.2.6 on top (like every sane person would do), then its possible that this version is not fully capable of doing an upgrade, and you are still with version 1.6.0.5 according to the app info itself.

what needs to be done is uninstalling the software completely and reinstalling the latest version.. however tedious that can be.