cancel
Showing results for 
Search instead for 
Did you mean: 

GPU Tweak 2.1.5.0

Sputnikmk2
Level 7
Found this while searching around the asus website

http://dlcdnet.asus.com/pub/ASUS/vga/app/GPUTweakVer2150.zip

Fix “The system will cause Red Screen in some platform”.

2012.06.05 update
Crosshair V Formula - AMD FX 8150 - NZXT Switch 810 White - Antec Kuhler 920 -
Kingston Hyper X 2x4g@1600 - ASUS GTX580 Matrix Platinum - OCZ Vertex 4 256Gb - Enermax MaxRevo EMR1350EWT
685 Views
10 REPLIES 10

madmav
Level 7
Yep, and not running again on my machine. 6870 DC - card, and this time the operating system is Windows 8 RP, so maybe it's card related .... the latest working version for me was the 2.0.8.3 one. Look into it ...

Red screen issue still seems to be happening with my GTX 670 DirectCU II TOP. Went AFK for ~2 hours and my PC was idle with GPU Tweak+Monitor running, found it to be red screened when I came back. Previously I had been using 2.1.24 which also had the issue, though it seems to only occur when the monitor is running, the tweak program itself is fine.

Helios1234
Level 7
Haven't had a problem yet. I used to get red screens when watching videos but so far so good.

Helios1234
Level 7
Just noticed I have lost the ability to define a custom fan profile. That's a strange omission...

PALADiN
Level 7
Red screen? Can someone show me a video of what this is?
Desktop:
ASUS P8Z68-V PRO (BIOS version 3402) | Core i5 2500K @ 4GHz | 4GB GSkill Ripjaws F3-12800CL8D-4GBRM (2x2GB) | Palit GTX 680 Jetstream 2GB | ASUS Xonar D2X | WD 1TB HDD (WD1002FAEX) | LG CH10LS20 (Blu-ray/DVD-RW combo drive) | Corsair HX650 | Samsung 2333SW @ 1920x1080 | Windows 7 Ultimate x64 SP1 | Logitech G19 | Logitech G500

Laptop:
ASUS G73JH (Core i7 720QM, 8GB RAM, Mobility Radeon HD5870, 2x500GB HDD, 17.3" @ 1920x1080)

PALADiN wrote:
Red screen? Can someone show me a video of what this is?


http://www.youtube.com/watch?v=xVAgpwQSNIY

RazorCat
Level 10
I installed this version... unfortunately when I opened the application, nothing happened, restarted my PC still the same problem.. 😞

will be installing the old 2.0.8.3 coz its doin fine... 🙂
R7-3700X | ROG STRIX B550-F WIFI | Noctua NH-D15s | 2x16Gb TUF VULCAN 3600Mhz | 4 X 1TB WD Caviar Blue, 2TB Caviar Green | Palit GTX 1070Ti | SEASONIC 850W FOCUS GOLD | NZXT Phantom White | ASUS VG278QR-J / ASUS VX239H

slaytus
Level 10
hmm I'm still running 2.0.6 ever since 2.0.8 came out people said they've had problems lol
so I haven't upgraded yet or is this new one safe..hmm lol
-|[ Clear Case ]|-
-|[ ASUS R.O.G. Crosshair III Formula ]|-
-|[ AMD Phenom II X4 965 BE 3.4GHZ (stock fan) ]|-
-|[ Corsair Vengeance 16GB 4X4GB DDR3-1600 ]|-
-|[ ASUS Radeon HD 6950 DirectCU II 2GB (o.c. 870MHZ) ]|-
-|[ Corsair Pro Series HX1050 ]|-
-|[ Eyefinity 3x ASUS 21.5" LED 1080P (running at 5982X1080) ]|- ...Building

^With a medium Budget^
next in line:
*SSD * EXT. BluerayRW * Corsair H100

el_terrible
Level 8
Found a new one a couple of days ago: 2.1.71

http://support.asus.com/download.aspx?SLanguage=en&p=9&s=13&m=GPU%20Tweak&os=&hashedid=n/a

no idea what is new since ROG is too lazy to post any kind of release notes.

Probably only more support for the newest graphic cards, since that seems to be the only thing they care about updating.