Showing results for 
Search instead for 
Did you mean: 

FanTard4 unable to control fan speed after auto tuning. FRUSTRATED.

Level 9
My PC refused to boot yesterday and after completely powering down and power draining it now boots but FanXpert4 broke rather serious and when I attempt to open it through Armoury Crap it insists that I need to run "Fan Tuning", when I do this the fans connected to the CPU fan header and CPU Opt continue to run at full bore. I've tried reinstalling the software, problem persists, I've tried falling back on an earlier System Restore, problem persists, the only workaround which is unsatisfactory I've been successful with is switching all fans from Auto to DC and back again in BIOS then rebooting again and then the fans no longer run at full bore but then FanTard4 insists that I "Optimize Fan Speed" again.

I made a copy of my fan profile, Fanstore.xml and attempted to compare the values to the newly created Fanstore.xml after "Fan Optmization" to see if there is a value pertaining to being retarded and running all of the fans at full speed but can't figure it out.

I can still adjust the fan values after fixing it with workaround but I have to deal with the "Optimize Fan Speed" prompt every time I open FanGarbage4 in Crap Armoury.

Is there a way to disable the "Optimize fan speed" prompt when opening FanGarbage4?

I would just uninstall FanGarbage and Crap Armoury but I like having the ability to control the RGB elements in my system and turn up my pump speed from 40 to 100% before gaming as it makes a difference in temps.

Any help greatly appreciated, apparently this is an old problem, maybe Asus can stop hiring janitors as software developers:

Asus Strix A D4 / Z690

BIOS 0707

Crap Armory and FanTard4 updated.

Level 9
Zero help, where are all the Asus engineers?