cancel
Showing results for 
Search instead for 
Did you mean: 

Fan tuning resets on cold boot - issue and possible workaround.

gb2048
Level 7
Every time I turn on my machine on a hard (correction to title) boot, Fan Xpert 4 wants to retune my fans! ->

81731

I do have an "ASUS ROG 30cm Adressable Magnetic RGB LED Strip" installed which I read somewhere once caused this issue. Currently running:

81732

with AURA "Lighting_Control_1.07.71".

But what I have found is that when the PC starts up and you log in, as the AI Suite is set to load on startup, then saying 'No' to the 'UAC prompts' as they appear still means that AI Suite starts and then when I access Fan Xpert 4 then it does not ask to retune the fans = odd!

Does anybody have a better solution please?
1 REPLY 1

Ginz001
Level 7
gb2048 wrote:
Every time I turn on my machine on a hard (correction to title) boot, Fan Xpert 4 wants to retune my fans! ->

81731

I do have an "ASUS ROG 30cm Adressable Magnetic RGB LED Strip" installed which I read somewhere once caused this issue. Currently running:

81732

with AURA "Lighting_Control_1.07.71".

But what I have found is that when the PC starts up and you log in, as the AI Suite is set to load on startup, then saying 'No' to the 'UAC prompts' as they appear still means that AI Suite starts and then when I access Fan Xpert 4 then it does not ask to retune the fans = odd!

Does anybody have a better solution please?

I'm having the same problem! driving me crazy... every restart or even waking up the computer from sleep requires me to re-tune the fans that takes me about 20 min to do. Also all my saved profiles are gone! Anyone have a fix for that?