cancel
Showing results for 
Search instead for 
Did you mean: 

Failed Installation - Asus LiveDash 1.05.02 2019-04-12

agam3mn0n
Level 7
System Specifications:

Motherboard: Asus Rampage VI Extreme
BIOS: 1704
OS: Windows 10x64 Pro for Workstations Version 1809 Build 17763.437
CPU: Intel Core i9 7920X

GPU: EVGA 1080 Ti SC2
SSD1: Samsung 1TB 960 PRO NVME (boot drive)
SSD2: Samsung 1TB 840 EVO SATA (game drive)
SSD3: Samsung 1TB 840 PRO SATA (Application scratch drive)
HDD: Western Digital Blue 4TB (Mass Storage)

Sound: Creative Labs ZxR PCIe Sound Card

RAM: 32GB G.Skill Trident Z (Quad Channel Kit)

Problem Description

Application: LiveDash
Type: Utility
File name: SW_LiveDash_WEB_W10_64_VER10502_20190412R.zip


This applications was a recommended installation/update for a Rampage VI Extreme based system. However, the installed application reports that there is no Asus device in the computer and the application can not be u-installed or, re-installed from the installation files provided by Asus.

An attempt to un-install the application results in an error message "An installation support file could not be installed." "Catastrophic failure"

An attempt to re-install from the supplied installation files results in the same error.

Given that a number of updated utilities have been released I downloaded all and installed them in the following order.

1. AI Suite III - Installed First
Type : Utility
File name: AISuite3_5_DIP5_R6.zip
Result: Success, Application installed and functional.

2. Aura - Installed Second

Type: Utility
File name: SW_AURA_WEB_W10_64_VER10757_20190416R.zip
Result: Success, Application installed and functional.

3. LiveDash - Installed Third

Type: Utility
Filename: SW_LiveDash_WEB_W10_64_VER10502_20190412R.zip
Result: Failed, Application installed? I guess? Does not work, can not be removed or re-installed.

I need assistance to remove the LiveDash application and to re-install it in a functional state.
2,818 Views
4 REPLIES 4

agam3mn0n
Level 7
Pretty much 60 views, but no answers. 😞

If anyone can assist I'd appreciate it. I am however, not interested in re-formatting and re-installing everything for the sake of a failed utility.

*bump*

macmus
Level 7
asus dev don't care .. there is trillions bugs in there their SW.
next time buy somethin which is maintanted by community not by corpo.

Yep.. it looks like ASUS just take the money!

Travisel
Level 7
I have the same issue with ROG MAXIMUS X FORMULA board Livedash v105 30

Saying "Catastrophic failure" tryed everything except reinstalling Windows 10 RS5

Little bit frustrating...

Does anyone have a fix "program" to fix this issue? I tried all the deleting all Temp files and folders fixs no luck.

Please help