Showing results for 
Search instead for 
Did you mean: 

Does AI Suite 3 work with Zenith Extreme anymore?

Level 7
My system is not overclocked. Tried with Bios 1402. Does AI Suite overclock and Fan Expert work anymore? Have the latest version? It simply does not overlock the system anymore. Upon the first reboot AI Suite does not come up to overclock. When I launch the app it then starts a 60 second countdown. I have a liquid cool machine with great thermals. Curious to know if I am missing something here?

Processor is the 1950X. Memory is at stock. 32GB of G Skill. DDR3200. I even tried it at default memory speeds and not DOCP XMP?


Level 7
I have the Zenith extreme with same CPU. AI Suite 3 is working on my system. I never tried overclocking with AI Suite, but the Fan Expert is working on my system. Asus just released a new bios for this motherboard that you may want to try (Ver 1502). My Ai Suite has been working with the 1401 and 1502 bios.

Sorry, I meant Version 1501

Level 7
Thank you. I just tried 1502 and AI Suite 3 still has the same issue. Weird because it used to work. I even uninstalled and reinstalled AI Suite 3.