cancel
Showing results for 
Search instead for 
Did you mean: 

crate won't update

Hopper64
Level 15
Tried to update and reboot the lighting control add on several times today. It will not update. ??

82783
MZ790A Bios 2002, GSkill F5-8000J3848H16GX2-TZRK, 13900KS, EKWB D5 TBE 300, Seasonic Prime TX-1600 ATX 3.0, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Asus Claymore 2, Asus Gladius 3, Asus XG349C, Samsung 990, Windows 11 Pro
1,606 Views
9 REPLIES 9

KILLER_K
Level 10
https://dlcdnets.asus.com/pub/ASUS/mb/Utility/ROG_Armoury_v30037.zip

Fixed URL.

This just came out a few days ago. Give it a try and see what happens.

Hopper64
Level 15
404 not found. Link doesn’t work.

What’s this? Updated crate? Thanks.*
MZ790A Bios 2002, GSkill F5-8000J3848H16GX2-TZRK, 13900KS, EKWB D5 TBE 300, Seasonic Prime TX-1600 ATX 3.0, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Asus Claymore 2, Asus Gladius 3, Asus XG349C, Samsung 990, Windows 11 Pro

MrAgapiGC
Level 13
Adding the Rog Armory on top is not a good idea. A update will be push soon in order to mitigate these that was added cause last windows updates. Dev are working on that. They are waiting for validation.
Learn, Play Enjoy!

KILLER_K
Level 10
I wiped all my stuff out and it is still broken. I was hoping others would have a better outcome. I will say it again. Asus needs to create one uninstaller that wipes all the Asus software off your Pc. Or give you a checkbox for the items you want to remove. As it stands it seems to be broken for the majority now. My motherboard controls haven't worked right since I tried to control it. It is like they aren't even trying to test it out or even use it to see what it does. You have a better percentage if you are on a fresh install of the OS. Other than that you are just fighting an uphill battle.

Hopper64
Level 15
Mine worked well a few days, but now the lighting effect add on still update won’t install.
MZ790A Bios 2002, GSkill F5-8000J3848H16GX2-TZRK, 13900KS, EKWB D5 TBE 300, Seasonic Prime TX-1600 ATX 3.0, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Asus Claymore 2, Asus Gladius 3, Asus XG349C, Samsung 990, Windows 11 Pro

Hopper64 wrote:
Mine worked well a few days, but now the lighting effect add on still update won’t install.


seem to be random for each user the updates.. I have no lightning effect addon..they should release these updates for manual download..

Re@per wrote:
seem to be random for each user the updates.. I have no lightning effect addon..they should release these updates for manual download..



Thanks.
MZ790A Bios 2002, GSkill F5-8000J3848H16GX2-TZRK, 13900KS, EKWB D5 TBE 300, Seasonic Prime TX-1600 ATX 3.0, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Asus Claymore 2, Asus Gladius 3, Asus XG349C, Samsung 990, Windows 11 Pro

My Armoury Crate refuses to update components properly, if at all, and no longer controls the Ryujin or motherboard LEDs or lighting. It simply has errors. This new Armoury II installs okay but does nothing more than say (with incorrect grammar) "Please connect a ROG Armoury device."

Asus batting them out of the park again. Home runs all around. Way to go Asus!

Super_Gnome
Level 11
My Armoury Crate refuses to update components properly, if at all, and no longer controls the Ryujin or motherboard LEDs or lighting. It simply has errors. This new Armoury II installs okay but does nothing more than say (with incorrect grammar) "Please connect a ROG Armoury device."

Asus batting them out of the park again. Home runs all around. Way to go Asus!