cancel
Showing results for 
Search instead for 
Did you mean: 

Command prompt "file not found" update keyboard firmware and backlight issue.

BabaM51
Level 7
Hello,

I recently purchased (December 30, 2019) an Asus ROG G731GU PC, and in the My ASUS application it is indicated that an update is available for "ROG KB Firmware Update Tool v2.2.2" (file size 5.40Mb). However, when I want to do the update from the My ASUS application, nothing happens and it displays me "Fail! Please, try again".
Also, when I set the backlight on the keyboard to Rainbow in Armoury Crate, the keyboard lights up as if it were set to color cycle.

I haven’t done anything special since I got my computer. Only Windows updates since the PC was new, and installing some games and software.
I contacted Asus support who is studying my problem. However, they have still not given me a solution that works.

I tried to install the "ROG KB Firmware Update Tool v2.2.2" update from the web page: https://www.asus.com/en/supportonly/G731GU/HelpDesk_Download/ (file is only 3.35Mb)
However, when I start the setup, a warning message asks me whether or not I want to allow the file to run (origin noted unknown). So I allow it.
Then a loading bar (extracting) appears before disappearing. Then the command prompt opens and nothing happens. It is indicated in the command prompt "The specified file is not found".

Do you have a solution?

Screenshots at the following link : https://answers.microsoft.com/fr-fr/windows/forum/all/invite-de-commande-fichier-introuvable-mise-à/...

Thank you in advance
Cordially
1,129 Views
0 REPLIES 0