cancel
Showing results for 
Search instead for 
Did you mean: 

Cant install Windows 7 need help crosshair v formula z

rizo_kr
Level 7
Good Evening
Specs
asus crosshair v formula z
smasung 840 evo ssd
amd radeon 8gb 2400mhz
evga gtx 770 classified
amd cpu (forget model) 6 core 3.0ghz

I have not changed anything in bios
I have tried to install
window 7 xdark 4.3
windows xdark 40
and windows 7 oem
all 64 bit and tried all on both cd and usb

it starts to install then i get a pop up telling me that files are missing to install.

I am very confused .. a lil sad... and anxious to get new rig running.
i usually am really good at computers ( i am a satellite networker) and have usually do not ask for help...
i just cant figure it out ... i would really appreciate any help.
Thank in advance .

I will be hovering this forum all day - week until i get this to work... if i do i will update with what i did.

V/R
RIZO
3,703 Views
4 REPLIES 4

rizo_kr
Level 7
Error i get is....

Windows cannot install required files. make sure all the files required for installation are available, and restart the installation. error code 0x8007045D.

I also thought maybe it was a ram seating issue so i reset my ram ... did not change a thing so then i thought.

I never had 2400mhz ram before and maybe it needs to be configured in the bios/uefi .... so i did not change anything in the uefi ... instead i put my old ram in there and same thing.

im going to try to update the uefi ...method download from asus put on thumbstick and use ez flash in the bios/uefi .

if that does not work i will be trying to install windows 8 ....

as of now i have no idea what i am doing i am just trying things out to figure out if i can get it to work then figure out why afterwards lol
i really need help so any would be apprecaited.

HiVizMan
Level 40
Clear CMOS

In bios set SATA mode to AHCI and boot with only yous SSD fitted.

Use a USB OS install tool. Download the microsoft USB tool and make one for your OS.
To help us help you - please provide as much information about your system and the problem as possible.

Good Evening Hivizman

Thanks for the reply!
I already cleared the CMOS.
and did use an install tool.

after spending about 48 hours the mobo just died did not want to power on ... i connected all the hardware on it to my old board to make sure it was not the old hardware .... then i called asus support.

after trouble shooting with asus they confirmed it was a bad board .. what made them finalize their answer was the fact that i had no red led next to the 24 pin power and that when i plugged in my psu to the mobo not only did the start and the reset button light up but the red tracer at the bottom left of the board did too without turning on the board and i suppose it should not until you power on the board..... it always did that so i thought it was supposed to.

they also told me i should not of had such a hard time trying to install an os and was because of the faulty product.

i am getting a refund from amazon and decided to order from tiger direct .

again thanks for your reply i really do appreciate the help

V/R
RIZO

HiVizMan
Level 40
Sorry to hear that mate. Good luck with the replacement.
To help us help you - please provide as much information about your system and the problem as possible.