cancel
Showing results for 
Search instead for 
Did you mean: 

Can't install Aura on Strix Z270E

MenthuDk
Level 7
I just did a full system reinstall (thx windows 10 for crapping up my PC after an update :mad: ) with all the latest installers for the Strix Z270E mobo and with the 1203 bios flash. There where no problems with the reinstall except the win10 update time (ZZZZzzzz) until I got to the Aura installer then the problems began.
I have tried every Aura installer there is under the Z270E Utilities download page and non of them will install it, it keeps coming up with this
71581
As i said have tried every Aura installer both as "unblocked" and "normal" before unzip and it's all the same, the installer get's too around 4 % and then comes with the same "error" or "missing" something, which should be there since this is a fresh install of everything ( including fresh partitions )
So I'am really lost here and don't know what the hell is wrong, other than the virus known as windows 10 🙂
Is there anyone that know what's going on and have a way to fix this Aura problem, before I go all out insane :confused:

My specs are:
Cpu : i7 6700k ( not OC until everything is working as is should, call me old fashioned :rolleyes: )
Cooler : Deepcool Captain 360 ( with the Deepcool Genome case )
Mobo : ROG Strix Z270E Gaming
Memory : 64GB Corsair Dominator Platinum 3000MHz
Gpu : EVGA 1070 FTW ( the real one with Samsung memory and with the thermal pad kit from EVGA )
System : Windows 10 pro 64 bit
System drive : Samsung 950 pro M.2
Game drive : OCZ Trion 150
Storage drive : Toshiba P300
3,579 Views
4 REPLIES 4

Nate152
Moderator
Hi MenthuDK

I recorded a video for you to see if you're installing it like this, I click setup instead of ASUS setup and it's working ok for the Maximus IX Code (z270).

MenthuDk
Level 7
Hi thx for trying with a video guide, but it's still the same. It goes to 4 % and comes up with the same "error" I even tried too copy the mobo disk too an USB drive and tried installing Aura from there, but same **** again :mad:

Same issue here. I had the previous version installed but since trying to install the latest, I can't install any version.