cancel
Showing results for 
Search instead for 
Did you mean: 

BOOTMGR is missing after BIOS update

jovel
Level 7
So after updating my bios from 0504 to 1106 my pc just wont boot up. When trying to boot, i get the message saying BOOTMGR is missing, press ctrl+alt+del to restart. I have access to bios, but thats just as far as it goes. When googeling i found that you should try to boot up with only your os hard drive and the os dvd/usb, and from there try to repair/reinstall windows and then hopefully fix the issue. But this doesent work for me though. All i get when booting up is BOOTMGR is missing...
I used the EzUpdate software, and the installation dident give any errors or anything, so the update was correctly installed, But i still get this issue?
I am aware of that my motherboard has some kind of bios restore, and even has e dedicated button at the I/opanel, but thats as far as i know. So i have no idea of what to do from here. Should i downgrade my bios to the pre-update, and how do i do that properly?
And why is this happening? I seem to be one of the many few that get this problem.

ROG Maximus VII Hero
I7 4790k
ASUS GTX 780
16 GB G-skill ares
Windows 7 ultimate x64

Regards
21,562 Views
11 REPLIES 11

Praz
Level 13
Hello

Go into the BIOS and reset the boot order for the correct drive.

Done that, still the same BOOTMGR is missing messege...

Been working on this issue for some time now, changing anything in bios doesent seem to work.
Wierd that noone else has this issue with this particular board...

Noone employee from asus that can help me?
Regards

jovel
Level 7
Done that, still the same BOOTMGR is missing messege...

Been working on this issue for some time now, changing anything in bios doesent seem to work.
Wierd that noone else has this issue with this particular board...

Noone employee from asus that can help me?
Regards

Praz
Level 13
Hello

Nobody else has this issue because updating the BIOS only affects the boot order. If the correct boot order has been set and the operating system still will not boot this is not a motherboard issue. For some one-on-one support from ASUS contact ASUS support for your location at ASUS.com.

jovel
Level 7
Sorry for the re-post, stupid phone wont work properly...

As far as the boot issue, i only have my primary ssd with my os connected, and chosen as the first (and only) in the boot order. Still BOOTMGR is missing message...
Ive tried plugging the ssd into C:/D:/E:/ slots (google adviced me on this) but it dident work either.
And how is this not an motherboard issue? everything worked fine until the update, and suddenly it wont boot up.

Regards

abvolt
Level 11
you could have corrupt sectors on your hard drive, also check the cables to your hdd. Try a reboot hit F8 see if windows can fix the issue.
Current: MSI Xpower Gaming Titanium | 7700K | G Skill Ripjaws V 3000 16Gb | 960 EVO 500Gb | Intel 730 480Gb | Seasonic 1000 Platinum |
NZXT X62 | Acer XB270HU | EVGA 1080 ti FTW3

Secondary: R4BE | 4930K | G.SKILL 2400 16GB | Corsair AX 1500i
Intel 730 240GB + 480GB | EVGA GTX780 ti sli kpe | Custom H20

Find the ROG connect port on your motherboard IO and insert the USB. Enter BIOS again and the BIOS flashing tool should be in the same menu as the overclocking profile settings. Flash the BIOS to your system and make sure you do not restart or power off until it is complete. Also check your boot devices. After I did a BIOS update on my laptop I had to select WINDOWS BOOT MANAGER as my boot device as opposed to actual disk to boot. If none of this works I would recommend copying your hard drive content to another disk and then doing a clean install and manually recovering any important data from your old installation.
Intel 4930k i7 OC 4.6GHz Offset Mode ~ Asus Rampage IV Black Edition ~ 2x 8GB Corsair Dominator Platinum 2400MHz 10-12-12-31 ~ Asus ROG Matrix Platinum 780ti ~ C: Samsung 840 Evo 250GB SSD ~ 😧 Samsung 840 Evo 750GB SSD ~ Corsair ATX 1200i ~ Corsair 900D ~ Corsair H110 ~ 3x Corsair SP120 Red LED fans ~ 6x Corsair SP140 Red LED fans

Son_of_Altair
Level 9
Insert your windows installation disc and try booting to disc to find the repair option and select repair installation. Most likely thing to have happened is your boot record has become corrupted. Windows start-up repair should resolve the issue but if It cant I would recommend restoring to a system restore point when the system was working. If that doesn't work. I would also recommend not using EZUpdate for your BIOS as it always causes issues with currently installed OS's. Your better off to do a BIOS update in the BIOS via USB which is safer and more secure. Go to the asus support website and download the latest BIOS update to a USB stick. Find the ROG connect port on your motherboard IO and insert the USB. Enter BIOS again and the BIOS flashing tool should be in the same menu as the overclocking profile settings. Flash the BIOS to your system and make sure you do not restart or power off until it is complete. Also
Intel 4930k i7 OC 4.6GHz Offset Mode ~ Asus Rampage IV Black Edition ~ 2x 8GB Corsair Dominator Platinum 2400MHz 10-12-12-31 ~ Asus ROG Matrix Platinum 780ti ~ C: Samsung 840 Evo 250GB SSD ~ 😧 Samsung 840 Evo 750GB SSD ~ Corsair ATX 1200i ~ Corsair 900D ~ Corsair H110 ~ 3x Corsair SP120 Red LED fans ~ 6x Corsair SP140 Red LED fans

Son_of_Altair
Level 9
Insert your windows installation disc and try booting to disc to find the repair option and select repair installation. Most likely thing to have happened is your boot record has become corrupted. Windows start-up repair should resolve the issue but if It cant I would recommend restoring to a system restore point when the system was working. If that doesn't work. I would also recommend not using EZUpdate for your BIOS as it always causes issues with currently installed OS's. Your better off to do a BIOS update in the BIOS via USB which is safer and more secure. Go to the asus support website and download the latest BIOS update to a USB stick.
Intel 4930k i7 OC 4.6GHz Offset Mode ~ Asus Rampage IV Black Edition ~ 2x 8GB Corsair Dominator Platinum 2400MHz 10-12-12-31 ~ Asus ROG Matrix Platinum 780ti ~ C: Samsung 840 Evo 250GB SSD ~ 😧 Samsung 840 Evo 750GB SSD ~ Corsair ATX 1200i ~ Corsair 900D ~ Corsair H110 ~ 3x Corsair SP120 Red LED fans ~ 6x Corsair SP140 Red LED fans