cancel
Showing results for 
Search instead for 
Did you mean: 

AURA Version 1.07.36 released 4/4 Unable to launch, "App blocked by Administrator"

spacey67
Level 7
Windows User Account Controls prevents opening the latest version of AURA released April 4th, 1.07.36. Upon uninstalling old version and reinstalling new version and a restart, attempting to open the AURA icon results in WUA displaying a Red "Application blocked by your administrator" despite me being the administrator ironically. I even went to the security permissions for the app and gave myself Full control and it still displays the message. Just an FYI Asus should address this ASAP.
7,014 Views
44 REPLIES 44

Raja
Level 13

I followed all of those instructions regarding UAC and sliding the silder all the way down, I even tried installing AURA on a different hard drive and I'm still getting the same pop up saying it's Blocked.

spacey67 wrote:
I followed all of those instructions regarding UAC and sliding the silder all the way down, I even tried installing AURA on a different hard drive and I'm still getting the same pop up saying it's Blocked.


Did you uninstall the previous software, before installing the new version?

List the steps you followed in order to install the new version, please. I’ll escalate to our R&D team.

Raja@ASUS wrote:
Did you uninstall the previous software, before installing the new version?

List the steps you followed in order to install the new version, please. I’ll escalate to our R&D team.


I was able to uninstall the previous version 1.07.35 fine, including all related associated installed components, I.E AURA service, and the 2 other Patriot items prior before attempting to install latest.

spacey67 wrote:
I was able to uninstall the previous version 1.07.35 fine, including all related associated installed components, I.E AURA service, and the 2 other Patriot items prior before attempting to install latest.



Okay. Can you list the steps you followed, please? Be as complete as you can. May also be worth listing other ASUS and third-party software you have installed on the system.

I have tried everything, I am on a X470-F MOBO and have 4x8GB trident Z 3200 CL16
and g.skill syncs my RAM up perfectly but AURA Sync Keeps my RAM perfectly out of sync.(im gonna try and post some images.)
Any ideas?? I would appreciate help form U guyes.
AURA Software:
803378033880339
G.Skill software:
803408034180342

Have a look at this video. It worked for me.

https://youtu.be/cqufDaj9CPs

I just did a clean install of Windows 10 as part of my yearly OS cleanup regimen and I re-installed AURA 1.07.57 and it is 100% working again.

If anyone has this issue, update to the latest version. It's as simple as that.

If you're trying to reinstall an older version don't bother, the application has a revoked security certificate which is why you see the error message in spite of most owners already being admins. There is no fix except to update the application, reinstalling Windows and flashing BIOSes will have no effect.

I didn't even know about this issue until a few days ago when my machine started locking up immediately after login. A fresh install of Windows on a spare SSD was the quickest way to check the hardware was all good, which it was, and it was only when I tried reinstalling Aura that I got the dreaded message. Put my old drive back in, forced a safe-boot and uninstalled the old version of Aura, machine working perfectly again. Installed the last version available and everything is fine now.