Showing results for 
Search instead for 
Did you mean: 

AURA v1.05.25 [Report all issues in this thread]

Level 10
A new version of AURA software is available here. Before reporting, make sure to:
-> Uninstall previous version of AURA through the Control Panel and reboot your system.
-> Run "setup" as Administrator (Right click on "Setup" and "Run as Administrator")
-> Reboot your computer before starting the new AURA
-> If you are still having problem with installing AURA, please run the AURACleaner once you've uninstall and reboot your computer and before launching the "Setup" file.

Changelog v1.05.25

  • Update CPU-Z 1.79.1 or later version to avoid conflict with Aura
  • Features new UI with RGB value direct key-in
  • Fix Aura reset to default when booting and waking up from sleep

For X99 chipset motherboards: to enable DRAM LEDs control, please go to BIOS / Ai Tweaker (or Extreme Tweaker) /DRAM Timing Control / DRAM SPD Write : Enabled
For Corsair Memory, due to hardware compatibility limitation, the Breathe and Color Cycle effect do not work.

Known issues

  • Corsair 16GB kits (2x8GB) not detecting in AURA software -> Try out the BETA version that fix the issue
  • Issues with the wave effect not working properly
  • Install problem with Windows Fall Creators Update => Temporary solution available here
  • CPU loading issue with system freezing

And don't forget, Keep pushing it !
232 REPLIES 232

With the Aura clean up file, I installed the newest version and now it won't even open as it seems like im back to square one.

I just tried the "AURA Cleaner" tool to reinstall everything properly and now, when I launch Aura software, I immediatly get an error message : "AURA has stopped working" and it opens up a "Doctor Dump" website which states the following :

Report information
Report information
Manufacturer Manufacturer01
Application name AURA for X99 series
Application version
Problem state Bug unassigned
Problem 329916
Dump group 920069
Dump 17342116

Stack :

WARNING: Following frames may be wrong.

Problem state
The problem is new and has not yet been fixed in AURA for X99 series.

Hi all,

Got a problem on my fresh installed Rig (so no fancy settings or apps, just a clean W10 install with Aura) and of course I enabled SPD writting in the UEFI.

Whatever i tried (via bios or Aura application) my 4x8 Trdient Z RGB doesn't want to turn off when the PC goes to sleep (in fact they just follow the pattern they were before sleeping).
The others motherboard zone follows Aura settings, but the Ram doesn't oO

MB :X99 Strix Gaming (with latest Bios and latest Aura)
CPU : 5820K
RAM : 32 GB Trident Z RGB (F4-2400C15Q-32GTZR)
OS: Windows 10 Enterprise LSTB

No idea if that matters but i don't use (yet) the 2 rgb headers so no calibration has been done on those.

Any clues ?


aura stop working in windows 10 1709., it ****...


I made a clean install of Windows 10, version 1709 when trying to install Aura getting error AsIO.sys (2) not found.

thank you.

i restart the pc still aura dont find solution that i open task close...aura and lightaura effect.exe...then i close...gpu tweak 1080ti...and then i rerun aura in administration mode...fixed..when i restart..i must do the same

misterlambert wrote:

I made a clean install of Windows 10, version 1709 when trying to install Aura getting error AsIO.sys (2) not found.

thank you.

same issue on ROG Maximus X Hero with 5050 bios

Asus Aura worked perfectly fine in my windows install 1703
Dargus Maximus
~Explorer ~Engineer ~Guide
My Youtube channel - PC modding, streaming, gaming

i just tried the aura cleaner and it made no diffrence at all.

link to dump:

I have the following Aura sync compatible devices:

-NZXT Noctis 450 ROG Case
- GammaxxGT RGB Fan
-GSKILL TridentZ Ram
-Asus Claymore Keyboard
-Asus Gladius II Mouse

It all seems to work, but it seems immediately that the claymore colors do not sync to the same timing as everything else.

It also seems after a long period of time, they all go out of sync.




try to do the solution of mine.....and tell me guys...close aura .exe from task manager and lighting service...and gpu tweak if u have...try to open again aura with administrator rights