cancel
Showing results for 
Search instead for 
Did you mean: 

AURA v1.05.25 [Report all issues in this thread]

AkaNe0
Level 10
A new version of AURA software is available here. Before reporting, make sure to:
-> Uninstall previous version of AURA through the Control Panel and reboot your system.
-> Run "setup" as Administrator (Right click on "Setup" and "Run as Administrator")
-> Reboot your computer before starting the new AURA
-> If you are still having problem with installing AURA, please run the AURACleaner once you've uninstall and reboot your computer and before launching the "Setup" file.

Changelog v1.05.25

  • Update CPU-Z 1.79.1 or later version to avoid conflict with Aura
  • Features new UI with RGB value direct key-in
  • Fix Aura reset to default when booting and waking up from sleep


Note
For X99 chipset motherboards: to enable DRAM LEDs control, please go to BIOS / Ai Tweaker (or Extreme Tweaker) /DRAM Timing Control / DRAM SPD Write : Enabled
For Corsair Memory, due to hardware compatibility limitation, the Breathe and Color Cycle effect do not work.

Known issues

  • Corsair 16GB kits (2x8GB) not detecting in AURA software -> Try out the BETA version that fix the issue
  • Issues with the wave effect not working properly
  • Install problem with Windows Fall Creators Update => Temporary solution available here
  • CPU loading issue with system freezing

And don't forget, Keep pushing it !
154,846 Views
232 REPLIES 232

For those with the issue that Dr. Dump reports as 329916 (maybe just dump group 920069), try ending the processes AsROGAuraGpuDllServer and LightingService before you launch Aura. Seems to do do the trick for me.

Hey Guys I've been reading the comments and seeing the issues and hope it gets resolved. However, I'm wondering has anyone tried this on the X99 Rampage V 10th Edition? I'd update but I fear for something going wrong and having to trouble shoot it and with work I don't have the time but curious for feedback.

lexo1000
Level 7
This version still use many CPU load..

68372

lexo1000 wrote:
This version still use many CPU load..

68372


Can you provide your system specs?
Motherboard:
BIOS:
Processor:
OS:
VGA:
Keyboard:
Mice:
Cooling solution:
Memory:
And don't forget, Keep pushing it !

Motherboard: Z270i
BIOS: Version 0814
Processor: i5 7600k
OS: W10 Fall Update
VGA: Asus 1080ti Strix OC
Keyboard: Logitech G910 Spectrum
Mice: Logitech G700
Cooling solution: BeQuiet Silent Loop 240
Memory: Gskill Trident Z RGB 2x8Go

MrAgapiGC
Level 13
AkaNe@Asus wrote:
A new version of AURA software is available here. Before reporting, make sure to:
-> Uninstall previous version of AURA through the Control Panel
-> Run "setup" as Administrator (Right click on "Setup" and "Run as Administrator")
-> Reboot your computer before starting the new AURA
-> If you are still having problem with installing AURA, please run the AURACleaner before launching the "Setup" file.
AkaNe@Asus wrote:


These work PERFECT with the creator crap update. AURA IS BACK full. and working. Please spread that like urgent.

I have to continue working other issues. thanks
Learn, Play Enjoy!

Juggalo23451
Level 9
I get an error
Unable to obtain the AURA-enabled device information

WARNING: Following frames may be wrong.
aura+0x187ec
aura+0x8b3c4
aura+0x847f1
aura+0x361f4
aura+0x3a7da
aura+0x34a7f
aura+0xaf484
aura+0xc4c11
Log

Description
Faulting Application Path: C:\Program Files (x86)\ASUS\AXSP\2.00.06\atkexComSvc.exe

Problem signature
Problem Event Name: BEX
Application Name: atkexComSvc.exe
Application Version: 1.0.0.1
Application Timestamp: 593be39a
Fault Module Name: StackHash_2beb
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: PCH_10_FROM_ntdll+0x0006ED1C
Exception Code: c0000005
Exception Data: 00000008
OS Version: 10.0.16299.2.0.0.256.48
Locale ID: 1033
Additional Information 1: 2beb
Additional Information 2: 2beba6fb4680d73a8c78ca7c24ccdb46
Additional Information 3: 3ad0
Additional Information 4: 3ad0e9f4486e91d86927e4a71227ee49

Window 10 up to date
Z2701 mb
7700k
1080ti

Juggalo23451 wrote:
I get an error
Unable to obtain the AURA-enabled device information

WARNING: Following frames may be wrong.
aura+0x187ec
aura+0x8b3c4
aura+0x847f1
aura+0x361f4
aura+0x3a7da
aura+0x34a7f
aura+0xaf484
aura+0xc4c11
Log

Description
Faulting Application Path: C:\Program Files (x86)\ASUS\AXSP\2.00.06\atkexComSvc.exe

Problem signature
Problem Event Name: BEX
Application Name: atkexComSvc.exe
Application Version: 1.0.0.1
Application Timestamp: 593be39a
Fault Module Name: StackHash_2beb
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: PCH_10_FROM_ntdll+0x0006ED1C
Exception Code: c0000005
Exception Data: 00000008
OS Version: 10.0.16299.2.0.0.256.48
Locale ID: 1033
Additional Information 1: 2beb
Additional Information 2: 2beba6fb4680d73a8c78ca7c24ccdb46
Additional Information 3: 3ad0
Additional Information 4: 3ad0e9f4486e91d86927e4a71227ee49

Window 10 up to date
Z2701 mb
7700k
1080ti


Can you try namAehT's suggestion by ending the processes AsROGAuraGpuDllServer and LightingService before you launch Aura.

If it doesn't work, please try to do a clean install of AURA by doing the following:
-> Uninstall previous version of AURA through the Control Panel
-> Rebooth your computer
-> Download latest version of AURA. Run "setup" as Administrator (Right click on "Setup" and "Run as Administrator")
-> Reboot your computer before starting the new AURA
And don't forget, Keep pushing it !

Same Issue here have done all you siggested no dice. I had to go back to the program on the install cd to get it to work again. z170 Formula Here

AkaNe@Asus wrote:
Can you try namAehT's suggestion by ending the processes AsROGAuraGpuDllServer and LightingService before you launch Aura.

If it doesn't work, please try to do a clean install of AURA by doing the following:
-> Uninstall previous version of AURA through the Control Panel
-> Rebooth your computer
-> Download latest version of AURA. Run "setup" as Administrator (Right click on "Setup" and "Run as Administrator")
-> Reboot your computer before starting the new AURA

AkaNe@Asus wrote:
Can you try namAehT's suggestion by ending the processes AsROGAuraGpuDllServer and LightingService before you launch Aura.

If it doesn't work, please try to do a clean install of AURA by doing the following:
-> Uninstall previous version of AURA through the Control Panel
-> Rebooth your computer
-> Download latest version of AURA. Run "setup" as Administrator (Right click on "Setup" and "Run as Administrator")
-> Reboot your computer before starting the new AURA


Uninstalled and reinstalled countless time with the version on my motherboard page and this beta the program wont open. I'm guessing the cleaner isn't cleaning everything