cancel
Showing results for 
Search instead for 
Did you mean: 

Aura Sync 1.07.60 issues

Rufinoman
Level 8
Having failed to sync with previous versions of Aura, I updated to the 2304 BIOS for my CH7 WiFi and managed to achieve partial success.
It at least now recognises my motherboard, as I was getting the non-Aura message before. However, it still doesn't locate my Asus Strix RX580 and this is a bit of a head scratcher to be honest.
I've tried all the methods described on this forum previously, including the Aura Cleaner, which wouldn't even run anyway.
The RX 580 is pulsing red and I'm pretty sure there's nothing wrong with it, so I see no reason why Aura shouldn't find it.
Has anyone else managed to fix the issue with the latest update?
7,363 Views
11 REPLIES 11

pinkfloyd1173
Level 11
You can maybe try this vid out.

https://youtu.be/cqufDaj9CPs

I tried it, it seemed to work but my AV kept saying that Aura has a malware folder or something???
ROG STRIX Z790-E GAMING WIFI II Bios 1002: Intel i7 14900k: CORSAIR DOMINATOR TITANIUM RGB 64GB 6600MHz DDR5: : ASUS ROG STRIX OLED PG32UCDM: ROG Strix 4090 OC :2 M.2 990 PRO 2 TB: CORSAIR - AIO CORSAIR LINK H170I LCD : Corsair HX1500I: Corsair 7000D airflow Case: Windows 11 Pro

I have a MoBo Asus Strix Z390 E-Gaming + 2 RAM modules HyperX Predator RGB.
The problem is that the memory modules are not synchronized with Aura Sync, only works in static mode and in breath mode; the latter, half.
I got in touch with both Asus as well as HyperX. Asus pointed out that the problem was with the memory modules. For its part, HyperX told me that the problem was Asus, who implemented the RGB Crucial Ballistic RAM, eliminated their compatibility codes with Aura.

Who to believe then? Asus blames HyperX, and the latter accuse an Asus AuraSync bug
__
P.S:
Aura version: 1.07.60
Bios version: 1005

PD 2:
Sorry for my English

MrAgapiGC
Level 13
just wake up. good morning to all. i see there is 1.07.66 aura. can anyone can check?
Learn, Play Enjoy!

MrAgapiGC wrote:
just wake up. good morning to all. i see there is 1.07.66 aura. can anyone can check?

Particularly interested in eliminating whether the heavy load from the LightningService process (up to 11% of the processor) is eliminated with a large load on the system as a whole. And stop synchronizing with it after a while.

MrAgapiGC wrote:
just wake up. good morning to all. i see there is 1.07.66 aura. can anyone can check?


Where?

Rufinoman wrote:
Where?

Look here:
https://www.asus.com/us/Motherboards/ROG-STRIX-B450-F-GAMING/HelpDesk_Download/
Choose Windows 10 64 Bit and look under Utilities:
Version 1.07.66
2019/06/14134.71 MBytes
Aura 1.07.66

Rufinoman
Level 8
This video offers a possible solution.
https://youtu.be/A75VEYtpilo

macmus
Level 7
another garbage release of garbage software?

still recognized as cheat in most online games.. what a ****ing joke.. this ain't rog this is just an Indian scam.

g_rowell
Level 7
After much fighting with the new Version 1.07.66 as i wasn't able to get it to correctly install or operate

so i them removed program only by removing all registry entry's because the uninstall program wouldn't let me uninstall
what i then found was the directory lightingService files inside that where all dated in 2018 I had to put PC in to safe mode (as apparently they where in use) and then deleted the Lighting service directory C:\Program Files (x86)\LightingService rebooted PC and installed 1.07.66 and Problem solved now files in Lighting service directory all dated in may 2019 and working perfectly

i think their is a problem where the Installer program is seeing the files are already in place and not overwriting them with the updated files when the new install is being done even if new files are available

now functioning perfectly