cancel
Showing results for 
Search instead for 
Did you mean: 

Aura Sync 1.07.60 issues

Rufinoman
Level 8
Having failed to sync with previous versions of Aura, I updated to the 2304 BIOS for my CH7 WiFi and managed to achieve partial success.
It at least now recognises my motherboard, as I was getting the non-Aura message before. However, it still doesn't locate my Asus Strix RX580 and this is a bit of a head scratcher to be honest.
I've tried all the methods described on this forum previously, including the Aura Cleaner, which wouldn't even run anyway.
The RX 580 is pulsing red and I'm pretty sure there's nothing wrong with it, so I see no reason why Aura shouldn't find it.
Has anyone else managed to fix the issue with the latest update?
164 Views
11 REPLIES 11

Gofran
Level 8
He so a friend had also an issue with aura light
Why because when downloading something
Then going to the file check propert then sees under that
this file is blocked because it came from another computer
You need to uncheck that first

cpu usage over 11%.


i m using Windows 10 1903 build.