cancel
Showing results for 
Search instead for 
Did you mean: 

AURA SYNC 1.07.35 [Report any issues here]

MasterC
Community Admin
Community Admin
Aura Sync version 1.07.35 is now available.
Download here:
https://www.asus.com/campaign/aura/au/download.html

Release notes:
- Improved support for RTX graphics cards
- Implemented the option to disable in-game lighting effects for Call of Duty Black Ops 4
- ROG Delta headset auto-sync disabled in Aura - no longer necessary to unsync before loading Armoury II.
- Conflict with LiveDash resolved
- Fixed security vulnerabilities

If you experienced installation issues previously, please follow the procedure below:
- Make sure you have updated the firmware for your keyboard & mouse using Armoury.
- Right-click on Setup (not AsusSetup), then Run as administrator to uninstall the old version and remove all cached data.
- Reboot PC.
- Right-click on Setup, Run as administrator to install 1.07.35.
- Reboot PC.
- Right-click on the Aura shortcut icon, Run as administrator to open the Aura application.
- If devices are not showing in the Aura UI, hit the refresh icon.

If you need to report any issues after installing 1.07.35, please remember to mention the following to make debugging faster:
1. The BIOS/firmware version for your hardware.
2. The AURA SYNC products you own and any other 3rd-party lighting software.
3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
4. If you have tried reinstalling Aura or Windows already.
5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
6. Windows Edition, Version, and OS build.
7. If the same issue was present in the previous version(s).
8. State clearly the issue(s) you are experiencing.
Please Include a screenshot of the Aura UI, and any other pictures if applicable.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
814 Views
470 REPLIES 470

Riekopo
Level 9
Where can I get the latest version of Aura Sync? My motherboard is the Crosshair VI Extreme. I think I read that Armoury Crate has it built in but that software seems like a big mess.

ROG_Guy
Level 7
88141

The ROG Delta S can't be detected. I already tried to update it. It seemed to work because it's not asking to be updated anymore, but it won't let get get through this every time I want to tinker with its settings.

Expletivium
Level 7
Reposting because it appears that nobody cared in the Armory Crate thread:

A lot of people are experiencing the following symptoms:

random signal loss
random display driver crashing
display turns off and on
monitor turns off and on randomly
display crashes
game crashing
Event ID 14 "nvlddmkm"
nvlddmkm windows log



It has been reported that Videocard RGB software is causing this issues and or Stable electrical outlet delivering enough electrical power to your computer.
SOLUTIONS COMPILE:

https://forums.evga.com/FindPost/3240806
Hi, had the same issue and for me solution was to turn off led light synchronisation of my motherboard (Asus) with EVGA 2080ti FTW3. I have Armoury Crate installed and there is a section that you can select which devices you want to control via AURA SYNC. Simply don't select graphic card and everything works fine.
Armoury Crate 3.3.7.0
EVGA 2080Ti FTW3 Ultra - 461.72
Precision X1 - 1.1.7
Windows 10 Pro build 20H2

Hope that will help.
-Krezo


https://forums.evga.com/FindPost/3244502
i think i have fixed my issue, ASUS Armoury Crate can control RGB to the video card, disable control and no issue, at least for the last three days.
-SlevinKelevra1


https://forums.evga.com/FindPost/3242727
Hey I am reposting to help you guys out with the nvlddmkm crashes as I had an extremely hard time figuring out the issues after RMA the card, replacing power supply, and attempting a lot of software troubleshooting including installing new windows 10 on 2 ssd's and problem continued until I did the following:

So what I did was change the Monitor power cord to my Main Surge Protector+battery, I know it's weird but I had it connected to Another port in the surge protector where it wasn't really protected and only pulled current from the main electrical outlet therefore causing problems sending a steady current to my system?. I have the cyberpower LX1500GU so perhaps it was causing not the pull the correct Electrical Current? it was based on a guys post from Tom's Hardware
Quote from the post:

"TL;DR See if you have to much power being used (from lots of plugs from devices) on your surge protector, and use less devices on the surge protector, or split them up on a different surge protector on a different plug (or put monitors only on their own surge protector) That fixed my issue."
^So that fixed my issue

In addition I did also Restored default settings for this power plan under windows 10 "Edit Power Plan Settings"
based on another link when you google " Fixing the Nvlddmkm Error (Display Driver Stopped Responding and Has Recovered) " it should be the first link.
Also Always keep your windows 10 up to date! Check for updates!
Oh also Krezo suggested that Asus Armory Crate fixed his problem by deselecting graphics card from Aura Sync in Sync devices.
so for anyone experiencing this nvlddmkm it might be due to your electrical outlet not pulling enough power correctly to steadily run your computer. I would suggest try connecting a few things separated even if it means running an extension cord for your monitors or devices. Or perhaps connect your equipment to another electrical outlet? not sure but it's worth a try with the addition of Restoring default power plan settings in windows, I hope this helps you as I struggled for months.
-ATIXIUM


https://forums.evga.com/FindPost/3244416
This honestly fixed everything. Moved some things to a different socket and decreased the amount of things on the surge protector and that fixed everything.

Can run both my monitors and everything without any crashes on anything or anything.

Thank you so much, I didn't even consider the problem being the amount of stuff in one surge protector.
-NameUnknown72


https://forums.evga.com/FindPost/3244427
I also experienced intermittent black screens. Considering that I have recently installed Corsair new version of iCUE, which can control the RGB of EVGA, I decided to turn it off for a period of time to test if this is caused.
-wu0lei


https://forums.evga.com/FindPost/3246030
I have this same exact problem with my 2080 Super. I have DDU'd the drivers rolled them back to different versions but the random black outs (that crash any programs as well) occur. I can make the blackouts happen straight away when I run the X1 precision software and have also tried uninstalling this but problem persists.

The only workaround is to go to device manager, right click on your GPU and select uninstall and tick the box to remove drivers. Reboot and the machine and wait until Windows automatically installs a driver. It is an old driver but it works for about 5 days to a week then you have to do the same thing again.
I have an RMA but after reading your post don't think a replacement card will help so going to try uninstalling Armoury crate and disable RGP control to see if that helps. Will let you know how that works out.
EDIT:- After removing Armoury Crate there have been no further blackouts. I went into bios first and disabled the automatic installation of Armoury Crate and then un-installed AC from the computer and everything is fine now. I think the problem lies with AC RGB control was doing the crashing..
-davehudson

The latest version of the Aura Sync utility 1.07.84 does not see the illumination of the profile motherboard and thermaltake case fans.

Expletivium wrote:
Reposting because time tracking software it appears that nobody cared in the Armory Crate thread:

A lot of people are experiencing the following symptoms:

random signal loss
random display driver crashing
display turns off and on
monitor turns off and on randomly
display crashes
game crashing
Event ID 14 "nvlddmkm"
nvlddmkm windows log



It has been reported that Videocard RGB software is causing this issues and or Stable electrical outlet delivering enough electrical power to your computer.
SOLUTIONS COMPILE:

https://forums.evga.com/FindPost/3240806
-Krezo



https://forums.evga.com/FindPost/3244502
-SlevinKelevra1


https://forums.evga.com/FindPost/3242727
-ATIXIUM


https://forums.evga.com/FindPost/3244416
-NameUnknown72


https://forums.evga.com/FindPost/3244427
-wu0lei


https://forums.evga.com/FindPost/3246030
-davehudson


Hey!

I am not good at this, so I can not solve this problem in any way.
I have an ASUS GeForce RTX 2080 SUPER.
I followed your advice, but I didn't get one action.
When I went into BIOS, I could not find where to disable the automatic installation of Armory Crate.
Please tell me where can I do this?

1. The BIOS/firmware version for your hardware.
Lattest
2. The AURA SYNC products you own and any other 3rd-party lighting software.
ml120 fans
3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
no
4. If you have tried reinstalling Aura or Windows already.
Tried reinstalling aura multiple times
5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
dont have
6. Windows Edition, Version, and OS build.
Lattest version of Windows 10 with all updates
7. If the same issue was present in the previous version(s).
It was laggy before but it worked before, after Armory Create update not working
8. State clearly the issue(s) you are experiencing.
Not detecting b550-f motherboard

Peyman1354
Level 8
the latest version of the Aura Sync utility 1.07.84 does not recognizing my rog maximus xi hero mb lightening.
i had to roll back to older version 1.07.79.v2 to make it work again.
i raised this issue many times and no one care.
armoury crates also dosnt recognize my mb rgb lightening anymore.
please fix this.

Peyman1354 wrote:
the latest version of the Aura Sync utility 1.07.84 does not recognizing my rog maximus xi hero mb lightening.
i had to roll back to older version 1.07.79.v2 to make it work again.
i raised this issue many times and no one care.
armoury crates also dosnt recognize my mb rgb lightening anymore.
please fix this.


I am having the same issue as well. .84 does not work with my x code but .79 v2 does.

Olexander
Level 9
1. The BIOS/firmware version for your hardware. - ROG Strix G15 G512LI-HN057 (bios - 311)
2. The AURA SYNC products you own and any other 3rd-party lighting software. - laptop only
3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute) - not applicable to this issue
4. If you have tried reinstalling Aura or Windows already. - Yes
5. Do you have Aura for Graphics Cards installed also. (Please uninstall) - No
6. Windows Edition, Version, and OS build. - Windows 11 build 22000.160
7. If the same issue was present in the previous version(s). - Yes, the issue began when I completely reinstalled Armoury Crate and Aura Creator
8. State clearly the issue(s) you are experiencing. - In the "Aura Sync" settings under Advanced effects, I apply the previously created lighning effect. It is not applied. The message "Applying advanced effect..." is displayed endlessly.
Please Include a screenshot of the Aura UI, and any other pictures if applicable. https://i.imgur.com/JW5aDyG.png, https://i.imgur.com/b3dfumk.png

trihy
Level 9
Seems 1.07.84 will be the last version of aura sync.

Too bad newer motherboards wont be supported. So only armoury crate will be compatible.

Dont know why. Aura sync was the only useful software from asus.

Hope they rethink this and keep developing Aura sync.