cancel
Showing results for 
Search instead for 
Did you mean: 

AURA SYNC 1.07.35 [Report any issues here]

MasterC
Community Admin
Community Admin
Aura Sync version 1.07.35 is now available.
Download here:
https://www.asus.com/campaign/aura/au/download.html

Release notes:
- Improved support for RTX graphics cards
- Implemented the option to disable in-game lighting effects for Call of Duty Black Ops 4
- ROG Delta headset auto-sync disabled in Aura - no longer necessary to unsync before loading Armoury II.
- Conflict with LiveDash resolved
- Fixed security vulnerabilities

If you experienced installation issues previously, please follow the procedure below:
- Make sure you have updated the firmware for your keyboard & mouse using Armoury.
- Right-click on Setup (not AsusSetup), then Run as administrator to uninstall the old version and remove all cached data.
- Reboot PC.
- Right-click on Setup, Run as administrator to install 1.07.35.
- Reboot PC.
- Right-click on the Aura shortcut icon, Run as administrator to open the Aura application.
- If devices are not showing in the Aura UI, hit the refresh icon.

If you need to report any issues after installing 1.07.35, please remember to mention the following to make debugging faster:
1. The BIOS/firmware version for your hardware.
2. The AURA SYNC products you own and any other 3rd-party lighting software.
3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
4. If you have tried reinstalling Aura or Windows already.
5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
6. Windows Edition, Version, and OS build.
7. If the same issue was present in the previous version(s).
8. State clearly the issue(s) you are experiencing.
Please Include a screenshot of the Aura UI, and any other pictures if applicable.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
437 Views
470 REPLIES 470

PhatAlBert wrote:
Found a working solution to sync all my devices after no luck with Aura Sync or with Armoury Crate, credit goes to KDS Tech https://youtu.be/cqufDaj9CPs. Uninstall all Aura and Armoury crate apps then use CCleaner to clean the Registry, trick was to revert back to an older version of Aura Sync 1.06.17 https://www.reddit.com/r/ASUS/comments/eh1ouk/asus_aura_archived_versions/. Restart and all working again.


Took this a step further, Aura stopped working as soon as I tried installing crate again. Repeated the uninstalling steps eg all ASUS Aura/Crate related apps, clean registry & restart then did a clean install of Armoury Crate without Aura install and all working...happy days picking there must be a conflict between the two and residual data when you uninstall Aura. 😄

PhatAlBert wrote:
Took this a step further, Aura stopped working as soon as I tried installing crate again. Repeated the uninstalling steps eg all ASUS Aura/Crate related apps, clean registry & restart then did a clean install of Armoury Crate without Aura install and all working...happy days picking there must be a conflict between the two and residual data when you uninstall Aura. 😄


Went to open Armoury crate today and its back to not working, assume an update has caused this?

1. The BIOS/firmware version for your hardware.
P2.90 - AMD AGESA Combo-AM4 1.0.04, for an ASRock B450M Steel Legend
2. The AURA SYNC products you own and any other 3rd-party lighting software.
Devices: ASUS ROG Strix Flare PNK LTD, ASUS ROG Gladius II Origin PNK LTD
Lighting Software I used iCUE, SteelSeries Engine 3 and Razer Synapse but I have never had this issue before, and I've used all 3 the whole time.
3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
No.
4. If you have tried reinstalling Aura or Windows already.
Yes. And Armoury Crate, and ROG Armoury
5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
No.
6. Windows Edition, Version, and OS build.
Windows 10 Education, version 10.0.18363
7. If the same issue was present in the previous version(s).
I had another Strix Flare before and didn't have this issue, but I have had this issue the whole time I've had this keyboard.
8. State clearly the issue(s) you are experiencing.

Armoury Crate's AURA Sync, and other Aura programs, is not working on my Strix Flare.
Initially, the Audio Visualiser would just freeze randomyl, and there was no way to change it without disconnecting the keyboard completely. I deleted C:\Program Files (x86)\LightingService\LastProfile.xml as advised by the service center, and that stopped the freezing, and now, instead, it just defaults to colour cycle. It doesn't maintain the Visualiser for more than 10 minutes, no matter what I'm doing. The mouse, however, does.

When I reopen Armoury Crate to correct the issue, I am met with an inability to select the keyboard for Sync, screenshot below.

piotrl
Level 7
I have Aura mobo and it defaults to rainbow vomit every time it's powered off or on.
I'd like to know if there's a fix out there for this.

I found this:
"Hey guys for everyone who's still interested... I ACTUALLY HAVE A SOLUTION!!!!
it took me several hours to figure this out, but it was fairly important, since this is a show PC...
Windows is messing with the sys files on boot for some reason, and you can prevent this by unchecking the fastboot option in Windows 10.

To do this, press win+x
In the power Options chose what the power buttons do
Show unavailable options
Disable fast startup


To do this, your boot settings have to be UEFI and the os has to have control over some stuff I can't remember exactly what I checked tho... If you have any questions, I'll try to answer them "

But this don't work for me. How can I set boot settings to UEFI? I have Z-370F Gaming.

Same here settings never stay the same after boot up!! I always have to go in and change to my proper setting. How hard is it to have a working rgb program.

piotrl wrote:
I have Aura mobo and it defaults to rainbow vomit every time it's powered off or on.
I'd like to know if there's a fix out there for this.

I found this:
"Hey guys for everyone who's still interested... I ACTUALLY HAVE A SOLUTION!!!!
it took me several hours to figure this out, but it was fairly important, since this is a show PC...
Windows is messing with the sys files on boot for some reason, and you can prevent this by unchecking the fastboot option in Windows 10.

To do this, press win+x
In the power Options chose what the power buttons do
Show unavailable options
Disable fast startup


To do this, your boot settings have to be UEFI and the os has to have control over some stuff I can't remember exactly what I checked tho... If you have any questions, I'll try to answer them "

But this don't work for me. How can I set boot settings to UEFI? I have Z-370F Gaming.


REPORT ANY ISSUES HERE

All I see since November is cricket cricket. Seriously?

The quoted post (first post on this page from 11/17/20) is the exact reason I came here looking for a new version of Aura Sync. Currently using v. 1.07.71 but why bother getting the version this thread is about if since November the rainbow vomit restart issue is still going on with this version. I mean is it that hard for Asus to get programmers for Aura that actually know what they are doing outside of making rainbow vomit? I get it that's what RGB started as just rainbow colors but many of us have moved beyond that to running custom flows and or colors. I mean Corsair has it down with their products and they also somewhat tried to work in Asus RGB although they don't intend to really do anything else with it.

It would be great for DRGB headers and ram to actually keep settings if the computer is restarted but noooo every single time it comes back with 5050 rgb strips and my EK pump white like they should be from my Z390I but the DRGB header which is for my EK cpu block and my Gskill ram are a rainbow mess. So every time I have to open Aura back up change the setting from Rainbow to Static and manually edit each and every RGB zone to set my ram right and change the cpu block lighting. I don't dare reboot unless I have to or I'm forced into doing this all over again.

Getting to the point I'm about to sell my ram and go with Corsair so I can link it with iCUE that actually works properly and ALWAYS has my settings for the ram right when I restart . How do I know this? Because it works right on my previous XI Formula and my current XII Formula on my game rig. Do better Asus I know I've sunk a metric ton of money into your products and plenty other customers have also.

Also why the heck isn't there an option to do something as simple as cycle colors based on a users preference yet? I mean come on seriously? If it's not static it's some form of vomit.

piotrl
Level 7
Here is fix on Linus forums, but don't work for me - https://linustechtips.com/topic/841387-asus-aura-losing-settings/

I saw new Asus software called aura creator. This is sh... I can't set brightness anymore and app is hard to use.

Dear developers, please add backlight support to the rtx 3080 strix video card via aura sync. Aura sync version 1.07.79 V2.2 unfortunately does not see the video card.

Every time I connect my xbox controller(s) to my PC the lighting service dies and all of my aura-controlled lighting freezes. I have yet to figure that one out. Below is a screencap of the windows error log at the time it happened earlier.

87463

Anybody experience this or have a fix? Google seems to turn up that I'm the only person in the world with this problem... maybe it's because I'm one of few people who both has Aura and uses an xbox one s controller with my pc.

evlqueen1186 wrote:
Every time I connect my xbox controller(s) to my PC the lighting service dies and all of my aura-controlled lighting freezes. I have yet to figure that one out. Below is a screencap of the windows error log at the time it happened earlier.

87463

Anybody experience this or have a fix? Google seems to turn up that I'm the only person in the world with this problem... maybe it's because I'm one of few people who both has Aura and uses an xbox one s controller with my pc.


I have the same issue. When i connect or disconnect xbox one controller to my PC using USB bluetooth module the lightningservice.exe crashes every time. Its annoying... The issue persist in new AURA Crate SW too.