cancel
Showing results for 
Search instead for 
Did you mean: 

AURA SYNC 1.07.35 [Report any issues here]

MasterC
Community Admin
Community Admin
Aura Sync version 1.07.35 is now available.
Download here:
https://www.asus.com/campaign/aura/au/download.html

Release notes:
- Improved support for RTX graphics cards
- Implemented the option to disable in-game lighting effects for Call of Duty Black Ops 4
- ROG Delta headset auto-sync disabled in Aura - no longer necessary to unsync before loading Armoury II.
- Conflict with LiveDash resolved
- Fixed security vulnerabilities

If you experienced installation issues previously, please follow the procedure below:
- Make sure you have updated the firmware for your keyboard & mouse using Armoury.
- Right-click on Setup (not AsusSetup), then Run as administrator to uninstall the old version and remove all cached data.
- Reboot PC.
- Right-click on Setup, Run as administrator to install 1.07.35.
- Reboot PC.
- Right-click on the Aura shortcut icon, Run as administrator to open the Aura application.
- If devices are not showing in the Aura UI, hit the refresh icon.

If you need to report any issues after installing 1.07.35, please remember to mention the following to make debugging faster:
1. The BIOS/firmware version for your hardware.
2. The AURA SYNC products you own and any other 3rd-party lighting software.
3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
4. If you have tried reinstalling Aura or Windows already.
5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
6. Windows Edition, Version, and OS build.
7. If the same issue was present in the previous version(s).
8. State clearly the issue(s) you are experiencing.
Please Include a screenshot of the Aura UI, and any other pictures if applicable.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
363 Views
470 REPLIES 470

CusmaR wrote:
1. The BIOS/firmware version for your hardware.
ASUS B550-F gaming, bios 0603
2. The AURA SYNC products you own and any other 3rd-party lighting software.
ASUS B550-F gaming motherboard - Asus ROG Strix RTX 2060 - G.Skill Trident Z 3600MHz
3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
No
4. If you have tried reinstalling Aura or Windows already.
Yes on Aura, No on windows. It's a new computer.
5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
No
6. Windows Edition, Version, and OS build.
Windows 10 Version 2004 (19041.329)
7. If the same issue was present in the previous version(s).
Don't know, new computer.
8. State clearly the issue(s) you are experiencing.

My new computer:
AMD Ryzen 5 3600
G.skill trident z 3600
Asus B550-f Gaming
Asus rog strix RTX 2060
Corsair 750x PSU
Kingston 1TB A2000 m.2

I started getting BSOD's with the text "unexpected_store_exception" and in windows 10 system log i had the entries:

1. An error was detected on device \Device\Harddisk6\DR6 during a paging operation. - Source: disk
2. Reset to device, \Device\RaidPort0, was issued. - Source: stornvme

I looked all over the internet and then found that this could be caused by Gigabyte RGB Fusion (which I don't have of course) , I also found someone solve this on reddit by removing the Aura Service. So I uninstalled the Asus AURA Service and havn't had the problem for 48 hours now.

Is there a fix for this?
I would love to use the RGB on my Asus stuff.


So I thought I had the latest drivers since armoury crate told me so.

But updated bios to 0805 and chipset drivers to 2.04.28.626, my nvidia is already on latest 451.67.

But when I installed Aura service again the problems immediately came back.

1. The BIOS/firmware version for your hardware.
ASUS ROG STRIX B450-F GAMING, socket AM4 - Bios: American Megatrends Inc. 3003, 09/12/2019
2. The AURA SYNC products you own and any other 3rd-party lighting software.
ASUS ROG STRIX B450-F GAMING, socket AM4
ASUS Dual GeForce RTX 2060 SUPER EVO V2 OC Edition
G.Skill 16 GB DDR4-3600 Kit
3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
No
4. If you have tried reinstalling Aura or Windows already.
Yes
5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
No
6. Windows Edition, Version, and OS build.
Windows 10 Version 2004 (19041.388)
7. If the same issue was present in the previous version(s).
New PC
8. State clearly the issue(s) you are experiencing.
Asus Aura (newest version available downloaded it yesterday ) does not detect my GFX, it simply does not show in the Aura screen.

Sorry if wrong place to post, but seens the better to me

1. The BIOS/firmware version for your hardware.
TUF B450-Pro Gaming - America Megatrends 1804 AMD AGESA COMBO AM4 1.0.0.3

2. The AURA SYNC products you own and any other 3rd-party lighting software.
Asus Claymore
Asus Gladius 2
Crucial Ballistix Sport LT RGB 16GB (2X8) 3000MHz DDR4 CL15 - BL2K8G30C15U4BL

3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
No

4. If you have tried reinstalling Aura or Windows already.
Yes, several times. Also clear log files and some others troubleshoots

5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
No

6. Windows Edition, Version, and OS build.
Windows 10 Pro
Version: 1903
Build: 18362.959

7. If the same issue was present in the previous version(s).
No, it's the first time

8. State clearly the issue(s) you are experiencing.
Since the last update from Aura and Armoury Crate, my Asus Claymore looses the sync when I try to use the rainbow effect.

When I select the rainbow effect option it works for a while but after a (random) time range it looses the sync and the Claymore acts like it's not synced and back to the hardware settings control

** Update: It's seens to be related to the ESC key. Every time I press the ESC key the Claymore quit Aura Sync e back to it's own lightning control


Please Include a screenshot of the Aura UI, and any other pictures if applicable.
85862
85863
85864
85865

1. The BIOS/firmware version for your hardware.
version 305

2. The AURA SYNC products you own and any other 3rd-party lighting software.
ASUS ROG STRIX SCAR II

3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
No

4. If you have tried reinstalling Aura or Windows already.
Yes

5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
No

6. Windows Edition, Version, and OS build.
Windows 10 Version 1909

7. If the same issue was present in the previous version(s).
Never had other on this device

8. State clearly the issue(s) you are experiencing.
AURA effects not turning off on sleep mode, even when deactivated properly on Armoury Crate System tray. Keyboard does respond to off option, but bar and logo keep turning on on rainbow mode even when lightning box is unchecked and switch is off

Hi all
Just wanted to known since z490-e has both rgb and a-rgb headera and in fact 2 of each, are they controlled seperately in pairs in aura app? I mean can I combine old rgb strips that I was using with my z170 a d new a-rgb fans together?
Will I have seperate control from inside the app?
Thanks

Baio73
Level 8
LIGHTINGSERICE

This is a service installed by ASUS AURA (v1.07.79), I've discovered it handles USB drivers.
I can't disconnect my USB flashdrive, Windows keeps telling me the device is still in use, but as I kill LightingService, I can disconnect it.
Why should AURA control USB sticks??
Can I set this service as manual start?

Baio
CASE Lian Li 011D XL CPU AMD Ryzen 7950X3D COOLER Corsair H150i Elite Capellix MOBO Asus ROG Strix X670E-A Gaming Wifi RAM 2x16Gb Corsair Dominator Titanium 6000 [CMP32GX5M2B6000Z30] PSU Asus Thor 1200P VGA Asus ROG Strix RX 6900XT DISPLAY LG 34GK950GF AUDIO Logitech G560 SDD NVMe WD Black SN850 4Tb INPUT Logitech Pro wireless + Powerplay + Corsair MM 700 RGB - Corsair K100

1. The BIOS/firmware version for your hardware.
ROG Zenith Extreme Alpha Bios 2001

2. The AURA SYNC products you own and any other 3rd-party lighting software.
ROG Zenith Extreme Alpha Motherboard - GSKIll F4-3200C16-16GTZRX

3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
No

4. If you have tried reinstalling Aura or Windows already.
After the update Armory Crate installed. I rebooted. Uninstalled AURA. Rebooted. REinstalled AURA 1.07.79. Rebooted. Aura works but only for 3 out of my 4 Memory DIMMS.


5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
No

6. Windows Edition, Version, and OS build.
Windows 10 Version 2004 BUild 19041.388

7. If the same issue was present in the previous version(s).
No. It was working fine.

8. State clearly the issue(s) you are experiencing.

After upgrading to Windows 10 VErsion 2004 BUild 19041.388 Aura has stopped functioning. After a reinstall only 3 out of my 4 DIMM slots AURA is working on.

Ok so I built a new PC:
- Intel i9-10900K
- Asus Maximus XII Extreme Z490
- Asus RTX 2080 Super
- ASUS Thor 850w
- G Skill Trident Z 3200 128gb

Everything is working fine. I download Aura Sync and to begin with it works fine. I turn on the Rainbow option and set it to gradient (blue to green). I check the box to reverse to keep it between blue and green only. Works great and gives that Aurora Borealis effect. Then after a day or sometimes just overnight it switches to all colors and no matter how many times I refresh the colors/settings the gradient will not function anymore. I have reinstalled the Aura Sync 4 times now and it will work for at most a day then stop. Note: all other settings seem to function fine as far as I can tell.

Anyone else experiencing this?

So with me,
all software is up to date as far as i am aware
certain effects like flash and dash don't work at all,
others work for a few minutes until it defaults back to rainbow

PhatAlBert
Level 7
Found a working solution to sync all my devices after no luck with Aura Sync or with Armoury Crate, credit goes to KDS Tech https://youtu.be/cqufDaj9CPs. Uninstall all Aura and Armoury crate apps then use CCleaner to clean the Registry, trick was to revert back to an older version of Aura Sync 1.06.17 https://www.reddit.com/r/ASUS/comments/eh1ouk/asus_aura_archived_versions/. Restart and all working again.