cancel
Showing results for 
Search instead for 
Did you mean: 

AURA SYNC 1.07.35 [Report any issues here]

MasterC
Community Admin
Community Admin
Aura Sync version 1.07.35 is now available.
Download here:
https://www.asus.com/campaign/aura/au/download.html

Release notes:
- Improved support for RTX graphics cards
- Implemented the option to disable in-game lighting effects for Call of Duty Black Ops 4
- ROG Delta headset auto-sync disabled in Aura - no longer necessary to unsync before loading Armoury II.
- Conflict with LiveDash resolved
- Fixed security vulnerabilities

If you experienced installation issues previously, please follow the procedure below:
- Make sure you have updated the firmware for your keyboard & mouse using Armoury.
- Right-click on Setup (not AsusSetup), then Run as administrator to uninstall the old version and remove all cached data.
- Reboot PC.
- Right-click on Setup, Run as administrator to install 1.07.35.
- Reboot PC.
- Right-click on the Aura shortcut icon, Run as administrator to open the Aura application.
- If devices are not showing in the Aura UI, hit the refresh icon.

If you need to report any issues after installing 1.07.35, please remember to mention the following to make debugging faster:
1. The BIOS/firmware version for your hardware.
2. The AURA SYNC products you own and any other 3rd-party lighting software.
3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
4. If you have tried reinstalling Aura or Windows already.
5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
6. Windows Edition, Version, and OS build.
7. If the same issue was present in the previous version(s).
8. State clearly the issue(s) you are experiencing.
Please Include a screenshot of the Aura UI, and any other pictures if applicable.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
308 Views
470 REPLIES 470

DarthLoloX
Level 7
I didn't find a solution either, I lost any hope now.

Rufinoman
Level 8
🙂
Fixed!
In the end, I went through the whole uninstall procedure with Revo and CCleaner and installed version 1.06.17.
Following the zip extraction, I ran the two apps in the AXSP folder, then installed Aura and I was able to get my motherboard recognised but not the GPU.
A few days later and on an unrelated issue, I reset the mobo BIOS by removing the battery and I also removed the GPU, leaving the PC for a few minutes for a cup of tea.
I then put everything back together, rebooted, ran Aura and my GPU is now available. perhaps clearing the BIOs did the trick, but I can't be sure.
81624

Rufinoman wrote:
🙂
Fixed!
In the end, I went through the whole uninstall procedure with Revo and CCleaner and installed version 1.06.17.
Following the zip extraction, I ran the two apps in the AXSP folder, then installed Aura and I was able to get my motherboard recognised but not the GPU.
A few days later and on an unrelated issue, I reset the mobo BIOS by removing the battery and I also removed the GPU, leaving the PC for a few minutes for a cup of tea.
I then put everything back together, rebooted, ran Aura and my GPU is now available. perhaps clearing the BIOs did the trick, but I can't be sure.
81624


Good for you, but the idea is to use the last version with the updated list of compatible hardware and features.

DarthLoloX wrote:
Good for you, but the idea is to use the last version with the updated list of compatible hardware and features.


Of course, the idea is to use the latest version, but as far as I'm concerned, the secret for me was the effect of resetting the BIOS and removing the GPU for a time.
Black magic or not, it's worth a try and it worked for me so that I don't have to waste my time on Asus's broken software.
Try it yourself.

Heebus
Level 7
I have just built this system, and am new to aura sync, but I am having a few issues, I have the maximus XI formula and cant seem to make any changes to it, and it doesnt seem to detect my aura sync fans, I pick the addressable header, run the calibrate, but nothing changes, this is no biggy, but thought I would post the bug. I have updated everything, armoury crate verify no updates available
And the wicked shall inherit the earth...

Just wanted to let you know my case how I could solve all the problems.



All my problems solved. No Aura errors. No frozen Formula XI Oled screens. LiveDash Hardware Infos working including Voltages. All Aura devices synced.

System Setup:

Windows 10 x64 v1903
Asus Maximus Formula XI
Bios v1201

Diox15
Level 7
Hello, I have been the same problem, i solved by doing :

_ Uninstall Aura Services, Aura, Galax Gamers RGB and Patriot Viper RGB
_ Reboot Windows
_ Installed Aura last version
_ Reboot Windows

Good Luck

mobiousblack
Level 7
Woke up to this error today....

"An Administrator has blocked you from running this app. For more information contact the Administrator"

This is my personal PC and I am the administrator. Anyone else got this?

sh000kz
Level 8
blacklist from microsoft you use an to old version with the knowing security issue and no certificat pinning (https://www.tomsguide.com/us/asus-hack-fail,news-29744.html)

try a newer version
Rules are made to be brake
Some Pics of my RIG https://abload.de/gallery.php?key=kQVMUtOc

V1lle
Level 7
Is anyone else experiencing an issue where Asus lighting service prevents CPU to drop clock speed to idle? Only "Static", "Breathing" and "Color cycle" are working correctly and they let CPU to idle, all the rest will keep CPU clock speed maxed out all the time.