cancel
Showing results for 
Search instead for 
Did you mean: 

AURA SYNC 1.07.17 Beta - Report Issues Here

MasterC
Community Admin
Community Admin
To better understand which issues you are currently experiencing with the latest release, I will be collecting your feedback until Oct. 31 to let the team know. Thanks!

If you are not on the latest version, update to 1.07.17 Beta to make debugging faster, please remember to mention:
1. The BIOS/firmware version for your hardware.
2. The AURA SYNC products you own and any other 3rd-party lighting software.
3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
4. If you have reinstalled Aura or Windows.
5. If the issue was present in the previous versions(s)?

Download 1.07.17 Beta here:
https://dlcdnets.asus.com/pub/ASUS/mb/Utility/Lighting_Control_1.07.17.zip?_ga=2.210693143.386271729...
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
9,543 Views
24 REPLIES 24

HyperX Predator RGB 2x8GB DDR4 3200MHz not being identified at all. Latest bios, tried many different versions of Aura Sync with cold boots and everything.

Pinman wrote:
HyperX Predator RGB 2x8GB DDR4 3200MHz not being identified at all. Latest bios, tried many different versions of Aura Sync with cold boots and everything.


Hi,

HyperX Predator DDR4 RGB above 2933 MHz are incompatible with AURA Sync so far : https://rog.asus.com/forum/showthread.php?101543-SOFTWARE-AURA-Sync/page23#post738863

zxcv86074 wrote:
I asked Kingston service, they replied me ASUS engineer said now only support HyperX 2933MHz

MoKiChU
Level 40
Hi,

For ROGers who do not see anything in LED EC Version :

Is there any text written in front of LED EC version part?

If NO, shut down your computer and check that the LED connector is properly plugged-in. Depending on the model of your motherboard, the connector may be in a different location.


Source : https://www.asus.com/support/FAQ/1036375


Pinman wrote:
HyperX Predator RGB 2x8GB DDR4 3200MHz not being identified at all. Latest bios, tried many different versions of Aura Sync with cold boots and everything.


HyperX Predator DDR4 RGB above 2933 MHz are incompatible with AURA Sync so far : https://rog.asus.com/forum/showthread.php?101543-SOFTWARE-AURA-Sync/page23#post738863

zxcv86074 wrote:
I asked Kingston service, they replied me ASUS engineer said now only support HyperX 2933MHz

Hi after update to beta verion my Aura do not luncha at all...

Can back to previous version also (same problem) !!
This is ridicules

I got no program to change lights now !!

Erebacher wrote:
Hi after update to beta verion my Aura do not luncha at all...

Can back to previous version also (same problem) !!
This is ridicules

I got bo program to change lights now !!


Hi,

First of all : Check that the BIOS of your motherboard and the firmware of your devices are up to date

Update process : - Uninstall your current AURA apps in this order :
1) GALAX GAMER RGB and/or Patriot Viper RGB if it is/they are installed
2) AURA Service if it is installed
3) AURA ("Yes" when the uninstaller asks to restart)
----------------------------------- Perform a cleanup with AURA Cleaner
----------------------------------- Perform a cleanup of the registry with CCleaner Free (or others)
----------------------------------- Launch "AsusSetup.exe" (Right click > Run as administrator) > "Next" > "Next" > "Finish"
----------------------------------- The installer will ask you to restart your PC > "OK"
----------------------------------- Launch AURA via desktop AURA icon (Right click > Run as administrator)
----------------------------------- Hit the refresh icon (top right) to search all your AURA Sync devices

Nop now i got error

please connect an aura sync compatible device and hit the refresh button

I have the following unresolved issue:
ASUS Crosshair VII Hero WiFi X470
BIOS is updating LED firmware. Do not shut down or reset the system to prevent system bootup failure.
After 30 to 40 minutes System Boots.

Reinstalled latest Aura Lighting Software no change ;-(
Have reported issue to ASUS support so far no response...
Reflashed BIOS no change.

LED EC1 Version information missing.


Is there an Aura firmware reflash/recovery tool for X470 C7H?

lumen
Level 7

F0x135
Level 8
This BETA version still has 'slow' lighting effects for me that started on the previous version, as well as high CPU usage (Hovers around 5% on a 8700K). I've mentioned before that the slow lighting effects used to happen on previous versions ONLY when the CPU was being highly stressed i.e. benchmarking or testing. A reboot usually fixes it but that's no longer the case.

This was a clean install.

info request as per @MasterC@ASUS:

Bios version 1412
Aura products: Z370-F / Trident-Z RGB F4-2400C15Q-32GTZR / x2 Strix 1080Ti / CoolerMaster ML240R aRGB AIO.
Power cycle HAS NOT made a difference.
Clean install of AURA - always do. Using Auracleaner + CCleaner
Issue started on previous version (apologies can't remember the version but it was the most recent update prior to this Beta.)

staticrp
Level 8
1/ Asus Rampage V Edition 10/ BIOS 1902
2/ Poseidon 1080ti, claymore keyboard, spatha. Corsair icue v3.8.91
3/ Rebooting, reinstalling AURA and using "AuraCleaner" does not help. Does not start at all.
4/ Reinstalling AURA software does not help. Even after lowering the version to Lighting_Control_1.06.17 did not help.
5/ NO. it all started after installing Lighting_Control_1.06.95 and ROG_Armoury_v20606.


What happens when you try to run AURA on screenshots. Also, after removing ROG_Armoury_v20606, nothing has changed. WIN 10 v10.0.17763.55 x64
7640176402