cancel
Showing results for 
Search instead for 
Did you mean: 

AURA SYNC 1.07.17 Beta - Report Issues Here

MasterC
Community Admin
Community Admin
To better understand which issues you are currently experiencing with the latest release, I will be collecting your feedback until Oct. 31 to let the team know. Thanks!

If you are not on the latest version, update to 1.07.17 Beta to make debugging faster, please remember to mention:
1. The BIOS/firmware version for your hardware.
2. The AURA SYNC products you own and any other 3rd-party lighting software.
3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
4. If you have reinstalled Aura or Windows.
5. If the issue was present in the previous versions(s)?

Download 1.07.17 Beta here:
https://dlcdnets.asus.com/pub/ASUS/mb/Utility/Lighting_Control_1.07.17.zip?_ga=2.210693143.386271729...
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
9,541 Views
24 REPLIES 24

Whitraff
Level 7
I just sent back my ASUS Flare Keyboard and Asus Pugio Mouse, so I can't tell about the newest update, so if my message is not useful please feel free to delete it.

After launching Aura Sync, the patterns would match perfectly for a few minutes, before the keyboard changed pattern automatically, the mouse was getting stuck on static and the only way to change this was to restart the computer.

1. ROG STRIX Z370-F GAMING BIOS 1412
2. Asus Flare Keyboard/ Asus Pugio Mouse / Z-370 F Gaming
3. Restarting the computer and resetting AURA settings would make it work again for a few minutes.
4. I did reinstall the version I had 2 weeks ago and last week.
5. I only got these for 2 weeks, but really expected something easier.

Thanks and good luck with this job 🙂

REA_Electric
Level 7
x470 Crosshair Hero (WIFI) Issue LED Firmware Update Boot delay

Same problem repeatedly while booting...

BIOS is updating LED firmware. Do not shut down or reset the system to prevent system bootup failure.

After 30 to 40 minutes System Boots.

Reinstalled latest 1.07.17 Beta Aura Lighting Software no change ;-(
Have reported issue to ASUS support so far no response...
Reflashed BIOS no change..
... what a pain..

This there a method similar the aura_update_v01_c6h LED FW flash tool for the X470 C7H LED FW?

76364

REA Electric wrote:
x470 Crosshair Hero (WIFI) Issue LED Firmware Update Boot delay

Same problem repeatedly while booting...

BIOS is updating LED firmware. Do not shut down or reset the system to prevent system bootup failure.

After 30 to 40 minutes System Boots.

Reinstalled latest 1.07.17 Beta Aura Lighting Software no change ;-(
Have reported issue to ASUS support so far no response...
Reflashed BIOS no change..
Will add an image BIOS and LED info once I able to boot BIOS... what a pain..

This there a method similar the aura_update_v01_c6h LED FW flash tool for the X470 C7H LED FW?


Have you checked if the LED EC1/2 Version info is showing up on the Main page of the BIOS?
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ASUS wrote:
Have you checked if the LED EC1/2 Version info is showing up on the Main page of the BIOS?


76365

MasterC@ASUS wrote:
Have you checked if the LED EC1/2 Version info is showing up on the Main page of the BIOS?

LED EC1 Version is Blank

Now have done the following

LED EC1 Version is Blank????

Now have done a clean install of Windows 10 Pro Version 1809
Allow ASUS Grid to update drivers
AURA Version 1.05.35

AURA Now launch with the following error
76387

System stills takes approx. 30minitues to reboot or cold start with the following message:
BIOS is updating LED firmware. Do not shut down or reset the system to prevent system bootup failure.
System has been a total basket case since installing AURA 1.07.17 and have not been able to resolve even when restoring system to recommended release ;-(

Have checked all cabling and other components - all okay..

kompura
Level 7
Huge CPU usage (6-8%) on all other settings than static (and breathing).

1. Asus x hero / Bios: 1704
2. Corsair iCue
3. No difference on power cycling
4. reinstalled aura couple of times
5. Issue was also in latest official version

kompura wrote:
Huge CPU usage (6-8%) on all other settings than static (and breathing).

1. Asus x hero / Bios: 1704
2. Corsair iCue
3. No difference on power cycling
4. reinstalled aura couple of times
5. Issue was also in latest official version


Same Problem here with Zenith Extreme, Bios 1501, TR2950X, G.Skill TridentZ

lumen wrote:
Same Problem here with Zenith Extreme, Bios 1501, TR2950X, G.Skill TridentZ


Same problem with high CPU usage and lightningeffect occasionally freezing/causing IO lag spikes. Same MB and CPU with Patriot viper RGB 4133mhz and several random aura compatible fans etc. Also has Synapse (chroma mouse) which seems to lag similarly (major IO spikes..)

Terepin
Level 8
Same issue as before: no compatible device.

1. The BIOS/firmware version for your hardware.
- See photo.

2. The AURA SYNC products you own and any other 3rd-party lighting software.
- Only motherboard with Razer Synapse.

3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
- No.

4. If you have reinstalled Aura or Windows.
- Both yes.

5. If the issue was present in the previous versions(s)?
- Yes.