Showing results for 
Search instead for 
Did you mean: 

Aura Not Working

Level 10
Up until yesterday Aura was working fine, All my RGB items, Motherboard, Attached RGB strip etc... had custom colours, As of today Aura isn't working, I have no clue why, Nothing has been updated, Windows didn't do any update, Drivers are all around a month old.

I uninstalled Aura, Got rid of any traces of it and reinstalled, Still the same problem "Aura service is currently unavailable" so I then uninstalled it again, Got rid of all traces and downloaded and installed Armoury Crate, Same situation, It doesn't work, I tried updating the Crate software as it shows there is an update but it doesn't do anything, Upon clicking "update" it shows it is updating and then simply stops.

I have a spare 60GB SSD so I thought it may be a Windows problem, I installed a fresh copy of Windows onto it and the same problem with Aura and then afterwards with Crate.

I have never used such unstable and buggy software as Asus software, Anyone had these problems before and did you find a fix to Asus' buggy software ?