cancel
Showing results for 
Search instead for 
Did you mean: 

AURA Lighting Service using high CPU resources

bhorv67
Level 8
Running the latest version as of this post - I end up having to force quit the Lighting Service process, as it uses between 10-15% of the CPU resources. If I can't find a fix, I'm just going to uninstall and turn all the LED off, it's really not that important.

Anyone have a fix or ideas of what's going on? Thanks
621 Views
95 REPLIES 95



Ok the lightningbug ??

Nesall
Level 8
I tried to uninstall armory and install aura version 1.07.71 ... But now neither version works ... I don't know, but when uninstalling Armory Crate, apparently not all programs are uninstalled together, perhaps because it is a windows store app, different from old exe.... Will I have to format the PC again to fix this? ... I tried to uninstall and install it all over again, but this message always pops up now ...
83462

Nesall
Level 8
Asus does its hardware very well, but software is garbage, especially LightingService!!! Very disappointed!!!

I have fps drops and lagging in games because of lightning service. When I use dynamic lightning in aura sync. Game starts lagging. Always helps stopping lightning service. But it isn't normal... Asus fix this bug. Awesome hardware... but your lightning service is awful :mad::mad:

Yes fix please... https://youtu.be/Itbs1OtJMLw

DeadlyMercury
Level 7
Same here. I was even forced to reinstall my windows because lighting service was completly broken in my system.
And now again lighting service consume cpu for nothing and the only thing it is doing - writing log wile with several messages like "watchdog timeout" per second.

Nesall
Level 8
Lights ON
83545
Lights OFF
83546

Noxzoul
Level 7
I am having the same issues.
Has there been any update or official response to this problem?

Dicehunter
Level 10
My Aura won't even open, Keeps saying the service is unavailable.




Andy1
Level 7
Unfortunatly i've been having the same problem for ages. Lightingservice effectively maxes out 1 logical cpu. This has been happening for so long now I'm surprised it hasn't been fixed. I'm usually pretty patient with these things but in my opinion it really isn't good enough. As the person above said, Asus hardware is solid but the software lets it down.

Common asus please fix this!