cancel
Showing results for 
Search instead for 
Did you mean: 

AURA 1.05.28 & 1.05.32.02 [Report all issues in this thread]

AkaNe0
Level 10
A new version of AURA software is now available.

DOWNLOAD AURA v1.05.32.02 Beta

DOWNLOAD AURA v1.05.28

Read the FAQ

Changelog for v1.05.28:

  • Corsair memory kit "CMR" 2x8GB are now detected
  • Fix stability issues
  • Fix occasional high CPU loading issues
  • Adjust effects settings
  • Fix task bar issue
  • Fix issue with Windows 10 Fall Creators Update
  • Add support for Fusion 500 Headset

Side note
->For X99 chipset motherboards: to enable DRAM LEDs control, please go to BIOS / Ai Tweaker (or Extreme Tweaker) /DRAM Timing Control / DRAM SPD Write : Enabled
-> For Corsair Memory, due to hardware compatibility limitation, the Breathe and Color Cycle effect do not light on.
-> For the addressable LED, the limit is set at 60 LEDs. We are working on increasing this limit for future version.

Having issues?
Before reporting, make sure to follow the below steps:
-> Have the latest BIOS for your motherboard.
-> Have the latest drivers and firmware installed for all your AURA Sync products.
-> Uninstall previous version of AURA through the Control Panel and reboot your system.

If you are still having problems with installing Aura, follow those steps:

1. Uninstall Aura through the control panel
2. Run Aura Cleaner tool available here
3. Shut down your computer completely (from the PSU / power plug).
4. Download the latest version of AURA available.
5. Unzip the zip file, right click on the “Setup” and under Properties\Compatibility, select “Run as administrator”. Apply and close Properties window.
6. Run "Setup" and reboot your system.

To report an issue
Please provide a detail description of your problem and your system specs, including:
Motherboard:
BIOS version:
Processor:
OS:
Memory kit:
Graphics card:
Mouse:
Keyboard:
Cooling solution:
Aura version:

Know issues:
1. Z170-Pro Gaming AURA users have problem with AURA UI being transparent.
2. Claymore flickering in breathing mode every 2 min
3. CPU usage / crash for some system configuration
And don't forget, Keep pushing it !
183,304 Views
386 REPLIES 386

AlexGS
Level 7
Just for the ones that are afraid to try this version, I can tell it has been the most stable one FOR ME so far. I loved that the Wave effect is faster than before, it looks so awesome!!!

Motherboard: Rog Strix B350-F Gaming
BIOS version: 3203
Processor: Ryzen 5 1600
OS: Windows 10 FCU Build 16299
Memory kit: Corsair 2x8GB CMR16GX4M2C3000C15
Graphics card: Rog Strix GTX 1080 Advanced
Mouse: Razer Naga Epic Chroma
Keyboard: Blackwidow Chroma
Cooling solution: Coolermaster AIO
Aura version: 1.05.28

Hi
Just copy pasted from my last report.

the problem is somewhat ALL AURA EFFECT w/ Gradient settings suddenly will stop AURA from working while Playing GAMES. ill be stuck in the present colour from where it stopped. after that i tried to re-apply the settings, the mouse wont respond to re-application of settings. this happens sometimes on color cycle but most of the time on settings with gradient effects.

I noticed that when i removed the mouse from AURA sync, everything works fine.

When I sync ROG PUGIO this happens unless i un-sync the mouse and restart my pc.

2nd ROG pugio already had my 1st pugio exchange for warranty purposes i told them its defective but it doesnt seems like it.

i hope someday this issue will get fixed, i really like ROG products. planning to buy AURA sync monitor but this issue is holding me back that the monitor will have the same problem.

Motherboard: z270f strix gaming mobo
BIOS Version/Date American Megatrends Inc. 1009, 23/07/2017
Processor: i7 7700k
OS: win10 64bit
Memory kit: 4x g.skill tridentz RGB
Graphics card: RX 580 strix 8gb TOP
Mouse: ROG Pugio
Keyboard: Rog Claymore
Cooling solution: Coolermaster 120mm RGB AURA
Aura version: aura v1.05.28
BIOS Version/Date American Megatrends Inc. 1009, 23/07/2017

I installed the 1.05.28 on my system.It has many bugs and at last it starts to crash. Effects take a while to be done in the pc and then Aura stops working. I return to 1.05.25 , it was working nice with the effects but the problem I had with that version was random crashes of pc . So far so many problems with the Aura's stablity and even installing. Asus team should work harder.
Cpu: 7820x
MB: Asus prime deluxe x299
VGA: Strix 1080ti
RAM: Gskill trident RGB
OS:Win 10 64bit
All the drivers and bios are latest

Flint018 wrote:
Hi
Just copy pasted from my last report.

the problem is somewhat ALL AURA EFFECT w/ Gradient settings suddenly will stop AURA from working while Playing GAMES. ill be stuck in the present colour from where it stopped. after that i tried to re-apply the settings, the mouse wont respond to re-application of settings. this happens sometimes on color cycle but most of the time on settings with gradient effects.

I noticed that when i removed the mouse from AURA sync, everything works fine.

When I sync ROG PUGIO this happens unless i un-sync the mouse and restart my pc.

2nd ROG pugio already had my 1st pugio exchange for warranty purposes i told them its defective but it doesnt seems like it.

i hope someday this issue will get fixed, i really like ROG products. planning to buy AURA sync monitor but this issue is holding me back that the monitor will have the same problem.

Motherboard: z270f strix gaming mobo
BIOS Version/Date American Megatrends Inc. 1009, 23/07/2017
Processor: i7 7700k
OS: win10 64bit
Memory kit: 4x g.skill tridentz RGB
Graphics card: RX 580 strix 8gb TOP
Mouse: ROG Pugio
Keyboard: Rog Claymore
Cooling solution: Coolermaster 120mm RGB AURA
Aura version: aura v1.05.28
BIOS Version/Date American Megatrends Inc. 1009, 23/07/2017



with the issue above,

i made a bit of experiment. this is what i did. SINCE it happens on gradient effects most of the time i use this effect for experiment. ARMOURY OFF

-unsync every device except mother board and keyboard. use rainbow gradient effect fastest = no issue
-unsync every device except mother board and vga. use rainbow gradient effect fastest = no issue
-unsync every device except mother board and dram. use rainbow gradient effect fastest = no issue
-unsync mouse. use rainbow gradient effect fasest = no issue
-unsync every device except mother board and mouse. use rainbow gradient effect fastest = lights hang and didnt work, need to restart again, keeps on happening.

JUSt an addition, the issue of light stop doing the effect happens after a few mins, roughly 15-20mins after applying the effects.

My conclusion, the mouse is making this issue happens. i dont know whats wrong but i hope this helps the ASUS peeps. 😄

I hope this issue gets fix in the future so i can buy a AURA sync monitor. 😄 big fan of ASUS.

THANKS!

AlexGS wrote:
Just for the ones that are afraid to try this version, I can tell it has been the most stable one FOR ME so far. I loved that the Wave effect is faster than before, it looks so awesome!!!


Thanks AlexGS.

Flint018 wrote:
Hi
Just copy pasted from my last report.

the problem is somewhat ALL AURA EFFECT w/ Gradient settings suddenly will stop AURA from working while Playing GAMES. ill be stuck in the present colour from where it stopped. after that i tried to re-apply the settings, the mouse wont respond to re-application of settings. this happens sometimes on color cycle but most of the time on settings with gradient effects.

I noticed that when i removed the mouse from AURA sync, everything works fine.

When I sync ROG PUGIO this happens unless i un-sync the mouse and restart my pc.

2nd ROG pugio already had my 1st pugio exchange for warranty purposes i told them its defective but it doesnt seems like it.

i hope someday this issue will get fixed, i really like ROG products. planning to buy AURA sync monitor but this issue is holding me back that the monitor will have the same problem.

Motherboard: z270f strix gaming mobo
BIOS Version/Date American Megatrends Inc. 1009, 23/07/2017
Processor: i7 7700k
OS: win10 64bit
Memory kit: 4x g.skill tridentz RGB
Graphics card: RX 580 strix 8gb TOP
Mouse: ROG Pugio
Keyboard: Rog Claymore
Cooling solution: Coolermaster 120mm RGB AURA
Aura version: aura v1.05.27
BIOS Version/Date American Megatrends Inc. 1009, 23/07/2017


Have you tried the 1.05.28?

I previously reported your case for trying to replicate but we weren't able to. Do you have any other software that controls lighting?

Also if you try to plug the Pugio on different USB port, does the results is the same?

Atabak wrote:
I installed the 1.05.28 on my system.It has many bugs and at last it starts to crash. Effects take a while to be done in the pc and then Aura stops working. I return to 1.05.25 , it was working nice with the effects but the problem I had with that version was random crashes of pc . So far so many problems with the Aura's stablity and even installing. Asus team should work harder.
Cpu: 7820x
MB: Asus prime deluxe x299
VGA: Strix 1080ti
RAM: Gskill trident RGB
OS:Win 10 64bit
All the drivers and bios are latest


First, please try to uninstall and reinstall AURA to see if this issue still happen. If yes, please let me know:
1) If you are running other lighting software
2) What is your keyboard, mouse and monitor models?
3) Let me know your Win 10 64 bits build
And don't forget, Keep pushing it !

Asus Prime Deluxe X299
Bios 0802
7820x
Windows 10 Pro Version 1709
G.SKLILL Trident Z RGB
GeForce GT 710 (temporarily)
Standard mouse
Standard keyboard
Kraken X62
Aura 1.05.28

CAM software for Hue+ nad Kraken not running during and after installation.
Aura inastalled properly but after reboot system lights freeze and in the Aura software I can't change enything.

I'm used this procedure:
CAM software not start automatically.
Uninstall Aura.
Using Aura Cleaner from: https://rog.asus.com/forum/showthread.php?95070-AURA-V1-05-16-Report-all-isues-in-this-thread&p=6651...
Shut down, unplug power from PSU.
Install Aura as Administrator.
Reboot.

====

Another question:
Is it possible to set up default options in the aura?
After reboot system, settings return to Rainbow.

I don't know if the Rainbow Gradient works correctly.
For example: in settings it starts from red and ends on blue,
and now it should start again from red but it starts from blue and shows colors in reverse order.

sevpl wrote:

CAM software for Hue+ nad Kraken not running during and after installation.
Aura inastalled properly but after reboot system lights freeze and in the Aura software I can't change enything.
====

Another question:
Is it possible to set up default options in the aura?
After reboot system, settings return to Rainbow.

I don't know if the Rainbow Gradient works correctly.
For example: in settings it starts from red and ends on blue,
and now it should start again from red but it starts from blue and shows colors in reverse order.


Reported your case from the freezing issue.

When you reboot and enter the OS, your system should remember and apply the last settings you set with AURA.

Does it comes back to the default settings once you are back into the OS - to check you can click "Default" in the AURA and tell me if that's the same settings.

For Rainbow Gradient, you can play out with the color wheel as well as the Reverse option.

Atabak wrote:
Thanks for your response. I have reinstalled the new version several times and same problem occurs.
1. No other lighting software is installed.Logitech and Razer synapse are installed in my pc.
2. Keyboard is logitech g19s and Mouse is Razer ouroboros which none is Aura compatible, Monitor is Asus Mx27uq
3. Windows 10 fall edition and updated
4.Bios is updated and everything else.
1.05.25 works like charm except some times it causes pc crashes, but the 1.05.28 responds slowley and the Aura itslef crashes and not the pc


Make sure Razer Synapse and Logitech software are not running to see if same problem happen. When multiple software send lighting command to the hardware, it might cause conflicts.

trungkien2496 wrote:


AURA V1.05.28.still LightingService (32) which is using 30%+ CPU constantly
pls fix it
and how to control LED Strip Standalone without Syncing with main ?


I have reported your case. Regarding the LED strip, for now you can control the entire strips by choosing Areas option. However for addressable strips, we do not have yet, the ability to control each LED from AURA software.

Flint018 wrote:


Ow sorry, yes i have 1.05.28 version already, No i dont have anyother lighting controls software, and yes i tried to put on other USB sockets and still the same.

BTW- CPU usage still having a spike especially when playing games it contributes on stopping the lights to change color or to work properly.


Thanks for reporting. I will ask my team to check compare to your system spec details.

frozenline wrote:
69446
Ok my mothrboard dosent haveneny light and all of them are gone
This new version 1.28 seys i dont have eny aura hardware and the older version 1.24 shows i have 10 rgb dram ..i dont have even 1 rgb ram
I all ready try clean windows install in clear cmos discount everything but no result
All of light are gone maximus ix hero


From your screenshot it seems you are using an older version of AURA. Please update to 1.05.28.

namAehT wrote:
I have a wireless Bluetooth headset and every time I disconnect & reconnect the music lighting freezes. Which usually requires restarting Aura for it to start working again.

The last two lines are the bit that actually does the work, the bulk of the batch is detecting if it was run as admin. It can be cut out, but you have to right click->run as administrator for it to work.

Note: this may help some of you others that are having intermittent issues that usually require a restart to fix.


What is your headset exact model?

kylorant wrote:
My Aura software was working until recently when I tried to sync/unsync my RAM with the rest of the lighting because it was out of sync. Suddenly I got the crash dump and upon rebooting none of the RGB lights (Strips, IO, PCH, RAM, Cooler etc.) on my computer were working. When I tried to follow the same solution I tried before (uninstalling etc.) I received this error message:

"There was a problem starting C:\Program

The specified module could not be found."

I tried the AuraCleaner but nothing seemed to happen, and when I tried to uninstall using Windows again (also tried CCleaner) I got the same error message. Should I just install the new Aura software over the old one or what can I do?


Motherboard: Crosshair VI Hero
BIOS version: 1501
Processor: R5 1600
OS: Windows 10 64-bit
Memory kit: 8x2GB GSkill Trident Z RGB 3200 MHz
Graphics card: Zotac AMP! Extreme 1070
Mouse: Logitech G502 Proteus Core
Keyboard: CoolerMaster Masterkeys Pro L
Cooling solution: CoolerMaster MasterLiquid ML240L RGB
Aura version: 1.05.16


Try a fresh install of AURA, and don't forget to shut down completely your computer during the process until everything completely turn off.

Alucard255 wrote:
Fresh windows 10 installation on Maximus X hero and aura software cannot find the motherboard. I have tried troubleshooting as suggested in the first post but it didnt help.


Provide your full system specs. But before, please make sure you have the latest BIOS and software installed.

Nijo wrote:
Crosshair VI Hero, Bios 3008 Beta
TridentZ RGB, 4 Dimms
Spatha
Claymore
Windows 10 Pro x64

Issues:
- Spatha not detected
- TridentZ not detected

Edit: After wasting all over 3 hours on this, I´m back to Version 1.05.16, the last one detecting all 4 dimms of my TridentZ. It can´t detect my Spatha in wired mode, but i have to live with that.
Please keep in mind, that we are customers, not beta-testers...


-> For the Spatha, Have you updated the latest firmware using Armoury?
-> Regarding the DRAM, what is your DRAM Serial number?

z0ki wrote:
Motherboard: Maximus X Formula Z370
BIOS version: 220 (Latest)
Processor: i7 8700K
OS: Windows 10 Creators Fall Update (Latest 1709)
Memory kit: G.SKILL RGB Trident Z RGB 32GB 3466Mhz
Graphics card: EVGA 780 Ti Classifieds (SLI)
Mouse: Razer Mamba
Keyboard: Corsair K95
Cooling solution: Custom Acrylic Loop
Aura version: 1.05.28 (Also tried older versions)

I just put this system together yesterday. So a complete fresh install of the latest version of Windows 10 is installed.

Upon installing AURA it all went smoothly, i rebooted go back into windows and I went to open AURA, and nothing happens its dead. I then uninstalled it properly reinstalled a older version it opens but I only see my motherboard in the list and not my sticks of RAM or my CableMOD LED Adressable Cable. Also when i try and change the lights for my motherboard nothing happens.

Clearly a terrible program that doesn't work. And something that is so widely advertised you would like to think that it would actually work.

Also your LIVE DASH doesn't work whatsoever either. Doesn't even open.


I would recommend to uninstall and reinstall both of the software. First starts with AURA, and then with Live Dash. Make sure you use the latest version available of Live Dash.
And don't forget, Keep pushing it !

AkaNe@Asus wrote:




I would recommend to uninstall and reinstall both of the software. First starts with AURA, and then with Live Dash. Make sure you use the latest version available of Live Dash.


LIVE DASH does not even open. I have the latest version installed AURA first with Admin Compatibility, I did the same with LIVE DASH and when i double click nothing happens, It's dead. I installed AURA first that seems to be working for now. But LIVE DASH just doesn't open. I installed it the same way.

EDIT*

Now my AURA is dead again. All because I tried to open LIVE DASH. Now AURA freezes and when trying to apply a new lighting scheme nothing happens.

This is probably the worst piece of software i've encountered in years. Or its just a total gimmick.
[NEW RIG] Custom Acrylic Loop / i7 8700K @ 5.3GHz 1.34v / Maximus X Formula / G.SKILL Trident Z RGB 32GB 3466Mhz / EVGA 780 Ti Classified's @ 1478mhz SLI / Corsair AX1200i Digital PSU / Samsung 2TB 960 Pro NVME / Corsair 900D / All EKWB

In"Sleep" mode, my RAM( The 16GB Corsair One that can now be detected by AURA) has a different colour from my other Aura-enabled parts. In "Hip-Hop" mode, the RAM stays purple in colour, while the other Aura-enabled parts shifts from purple to blue to light blue to turquoise