cancel
Showing results for 
Search instead for 
Did you mean: 

AURA 1.05.28 & 1.05.32.02 [Report all issues in this thread]

AkaNe0
Level 10
A new version of AURA software is now available.

DOWNLOAD AURA v1.05.32.02 Beta

DOWNLOAD AURA v1.05.28

Read the FAQ

Changelog for v1.05.28:

  • Corsair memory kit "CMR" 2x8GB are now detected
  • Fix stability issues
  • Fix occasional high CPU loading issues
  • Adjust effects settings
  • Fix task bar issue
  • Fix issue with Windows 10 Fall Creators Update
  • Add support for Fusion 500 Headset

Side note
->For X99 chipset motherboards: to enable DRAM LEDs control, please go to BIOS / Ai Tweaker (or Extreme Tweaker) /DRAM Timing Control / DRAM SPD Write : Enabled
-> For Corsair Memory, due to hardware compatibility limitation, the Breathe and Color Cycle effect do not light on.
-> For the addressable LED, the limit is set at 60 LEDs. We are working on increasing this limit for future version.

Having issues?
Before reporting, make sure to follow the below steps:
-> Have the latest BIOS for your motherboard.
-> Have the latest drivers and firmware installed for all your AURA Sync products.
-> Uninstall previous version of AURA through the Control Panel and reboot your system.

If you are still having problems with installing Aura, follow those steps:

1. Uninstall Aura through the control panel
2. Run Aura Cleaner tool available here
3. Shut down your computer completely (from the PSU / power plug).
4. Download the latest version of AURA available.
5. Unzip the zip file, right click on the “Setup” and under Properties\Compatibility, select “Run as administrator”. Apply and close Properties window.
6. Run "Setup" and reboot your system.

To report an issue
Please provide a detail description of your problem and your system specs, including:
Motherboard:
BIOS version:
Processor:
OS:
Memory kit:
Graphics card:
Mouse:
Keyboard:
Cooling solution:
Aura version:

Know issues:
1. Z170-Pro Gaming AURA users have problem with AURA UI being transparent.
2. Claymore flickering in breathing mode every 2 min
3. CPU usage / crash for some system configuration
And don't forget, Keep pushing it !
226 Views
386 REPLIES 386

Flint018 wrote:
Still have the same problem, aura stopped working while playing games. unless i unsync the mouse. had to reset the PC, more often happens on gradient effects. +cpu loading jumping to 20-30%


It's the same with me ...
when I am going to throw my aura to ... the lights get stuck ... I have to restart the pc so aura is working ...
Only when I playing games. Do you have a solution?

Motherboard: Z370 HERO AC WI-FI
BIOS version: 1003
Processor: 8700K
OS: WIN 10 X64
Memory kit: Trident Z 3200MHZ 32GB
Graphics card: GTX 1080TI GALAX HOF
Mouse: CORSAIR GLAIVE
Keyboard: CORSAIR STRAFE RGB
Cooling solution: H100I V2
Aura version: 1.05.28 & 1.05.32.02
ROG MAXIMUS Z690 HERO + 12900K + XPG 32GB RAM DDR5 6000CL40 + RTX 3080 GALAX HOF + ROG RYUJIN II 360 + LIAN LI XL + CORSAIR HX1000i + M2 SAMSUNG 980 PRO 1TB + M2 SAMSUNG 980 PRO 1TB + SSD SEAGATE 1TB. 😉

denisgcarvalho wrote:
It's the same with me ...
when I am going to throw my aura to ... the lights get stuck ... I have to restart the pc so aura is working ...
Only when I playing games. Do you have a solution?

Motherboard: Z370 HERO AC WI-FI
BIOS version: 1003
Processor: 8700K
OS: WIN 10 X64
Memory kit: Trident Z 3200MHZ 32GB
Graphics card: GTX 1080TI GALAX HOF
Mouse: CORSAIR GLAIVE
Keyboard: CORSAIR STRAFE RGB
Cooling solution: H100I V2
Aura version: 1.05.28 & 1.05.32.02


do one of you own a dac amp or somthing like external audio

Gofran wrote:
do one of you own a dac amp or somthing like external audio

Do not understand its placement.
Audio?
Every time I play some game it catches aura. Is someone going through this?
ROG MAXIMUS Z690 HERO + 12900K + XPG 32GB RAM DDR5 6000CL40 + RTX 3080 GALAX HOF + ROG RYUJIN II 360 + LIAN LI XL + CORSAIR HX1000i + M2 SAMSUNG 980 PRO 1TB + M2 SAMSUNG 980 PRO 1TB + SSD SEAGATE 1TB. 😉

denisgcarvalho wrote:
Do not understand its placement.
Audio?
Every time I play some game it catches aura. Is someone going through this?


well i had an x7 creative dac some freeze issue was causing because of an dac external audio i got another dac and most off mine issue was gone no more freeze issue

Gofran wrote:
well i had an x7 creative dac some freeze issue was causing because of an dac external audio i got another dac and most off mine issue was gone no more freeze issue


But it's not sound in this case.
this is aura bug ... Every time I play some game, the aura hangs.
ROG MAXIMUS Z690 HERO + 12900K + XPG 32GB RAM DDR5 6000CL40 + RTX 3080 GALAX HOF + ROG RYUJIN II 360 + LIAN LI XL + CORSAIR HX1000i + M2 SAMSUNG 980 PRO 1TB + M2 SAMSUNG 980 PRO 1TB + SSD SEAGATE 1TB. 😉

So installed this latest version of Aura: Aura V1.05.32.02

Get the following when trying to start:


As usual Asus Software sucks!!! Now I can't remove it via control panel because yep ASUS software sucks:


System Spec:

denisgcarvalho wrote:
But it's not sound in this case.
this is aura bug ... Every time I play some game, the aura hangs.


dont worry youre not alone... 😄

Flint018 wrote:
dont worry youre not alone... 😄
Indeed...

Hey guys,

Build my Z370-E zith 8700k and 1080TI Strix back in oktober last year.
Aura worked perfectly with the version avaiable at that time. Everything in sync including phanteks led strips and coolermaster RGB fans.

About a month ago I wanted to try out asus suite 3. This worked perfectly aswell, until a point where I had suite 3, CPU Z and HardwareMonitor open all at onces.
After that everything turned to ****. After rebooting none of the 3 programs would start up even when deleting all of them and just installing one of them back.
I used all tricks available on the internet and these forums but without luck until they released the latest beta version op aura.

Here are the steps I took:

I deleted all my monitoring apps including suite 3 and aura. Used the suite and aura cleaner avaiable here on the forum.
Ran CC cleaner multiple times until nothing was found anymore. Installed the beta version of aura and was able to run it again.
Only this time my motherboard was not visible in aura. Only my DRAM and GPU.

Then I folowed the steps in this guide : https://www.youtube.com/watch?v=DKVWP0_vfko

After following these steps in the video my motherboard was visible again.
I was able to change and apply all available settings.
Now everything is working again and it even remembers my RGB settings after reboot.
Hardware monitor is working properly again as well.

Will not try suite 3 at the moment for obvious reasons 🙂

Hopefully this helps out some of you guys.

What is the status of illumination lagging fix when Corsair LINK is working both with Asus AURA when Corsair DRAM is linked in AURA?