Showing results for 
Search instead for 
Did you mean: 

AURA 1.05.28 & [Report all issues in this thread]

Level 10
A new version of AURA software is now available.

DOWNLOAD AURA v1.05.32.02 Beta


Read the FAQ

Changelog for v1.05.28:

  • Corsair memory kit "CMR" 2x8GB are now detected
  • Fix stability issues
  • Fix occasional high CPU loading issues
  • Adjust effects settings
  • Fix task bar issue
  • Fix issue with Windows 10 Fall Creators Update
  • Add support for Fusion 500 Headset

Side note
->For X99 chipset motherboards: to enable DRAM LEDs control, please go to BIOS / Ai Tweaker (or Extreme Tweaker) /DRAM Timing Control / DRAM SPD Write : Enabled
-> For Corsair Memory, due to hardware compatibility limitation, the Breathe and Color Cycle effect do not light on.
-> For the addressable LED, the limit is set at 60 LEDs. We are working on increasing this limit for future version.

Having issues?
Before reporting, make sure to follow the below steps:
-> Have the latest BIOS for your motherboard.
-> Have the latest drivers and firmware installed for all your AURA Sync products.
-> Uninstall previous version of AURA through the Control Panel and reboot your system.

If you are still having problems with installing Aura, follow those steps:

1. Uninstall Aura through the control panel
2. Run Aura Cleaner tool available here
3. Shut down your computer completely (from the PSU / power plug).
4. Download the latest version of AURA available.
5. Unzip the zip file, right click on the “Setup” and under Properties\Compatibility, select “Run as administrator”. Apply and close Properties window.
6. Run "Setup" and reboot your system.

To report an issue
Please provide a detail description of your problem and your system specs, including:
BIOS version:
Memory kit:
Graphics card:
Cooling solution:
Aura version:

Know issues:
1. Z170-Pro Gaming AURA users have problem with AURA UI being transparent.
2. Claymore flickering in breathing mode every 2 min
3. CPU usage / crash for some system configuration
And don't forget, Keep pushing it !
386 REPLIES 386

Kolo721 wrote:
I have problems with ASUS's software in general with the GUI. First started noticing it in GPU tweak. The GUI is transparent and then dissapears when i mouse over it. Making this version completely unusable. Anyone else have this issue?

Anyone? Is there maybe a better GUI that doesn't focus on fancy transparency? Same thing with GPU tweak. Is the GUI maybe affected by overlays? or resolution or something? DPI settings maybe? Anyway to turn off the GUI transparency?

The aura drive just doesnt want to detect the motherboard and rgb strip, idk why. The aura software only show vga column which is the gpu only. Help

I just upgraded from 1.05.11 to 1.05.28, and I could set the ADD_RGB header to 120 LEDs in the previous version, and it detected, worked and addressed all of those. However after upgrading it won't allow any number higher than 60, which is rather annoying only having half the LED strip lit up.

It's worth noting that if i press the (refresh? defaults?) button beside the close button, it is using all the LEDs on the strip until I select something other than the default color mode/press apply

Motherboard: ROG Rampage VI Extreme
BIOS version: 0802
Processor: i9 7940X
OS: Windows 10 x64
Memory kit: G. Skill Trident Z
Graphics card: Nvidia Titan Xp
Mouse: Razer Lancehead
Keyboard: Razer Blackwidow Chroma v2
Cooling solution: Liquid Cooled, custom loop
Aura version: 1.05.28

all i get when i download the cleaner is the chose what app to open with and none of the options will run it .

I have tried all of the so called fix for aura not detecting its own motherboard or rgb headers and nothing works ASUS FIX YOUR PRODUCT. The rgb options is the main reason i got this motherboard.

Motherboard:ASUS ROG Strix Z370-E Gaming LGA 1151
BIOS version: 0606 12/12/2017 UEFI Setup
Processor: Intel i7-7800k 3.7GHz
OS: Windows Version 1706 64-bit
Memory kit: G.SKILL TridentZ RGB 16GB (2 x8GB) 288-Pin SDRAM DDR4 3200 (PC4 25600) Memory
Graphics card: ASUS ROG GeForce GTX 1080 STRIX-GTX1080-A8G-GAMING 8GB 256-Bit GDDR5X PCI Express 3.0 HDCP Ready Video Card
Mouse: Logitech G502 Proteus Spectrum RGB Tunable Gaming Mouse
Keyboard: Mechanical Gaming Keyboard, iXCC Aluminum and ABS Base RGB Backlit Blue Switch Wired Gaming Keyboard
Cooling solution: Corsair Hydro Series H100i V2 Extreme Performance Water / Liquid CPU Cooler. 240mm
Aura version: ASUS Aura 1.05.28

So, I built a brand new PC on 1/4/17 with a fresh install of windows and completely fresh everything.

I proceeded to install all the latest drivers and firmware for everything in my system. I could not find any software for the memory or intel chip (other than the ASUS chipset, which I have installed).


Aura installs smooth as butter, and I reboot my computer as instructed. When I start up my computer, there are no problems as usual. I then run AURA, and when I enter the program, I am not able to control my motherboard lighting OR my RAM. The only component of my computer that I could control was my graphics card. I have no idea what could be causing my lighting to not work. The motherboard rgb strip is working as it does display rainbow colors any time I turn my pc on, and I can control it in the BIOS by making it stop when I power off my PC. Additionally, my memory LEDs all work, but they too are stuck in rainbow mode. (Also one stick of memory is slightly faster at cycling through its color than the other, making the colors unsynced every now and then.)

Seeing that AURA is not working, I tried most everything I found on forums. I uninstalled AURA through control panel, reinstalled, ran AURA cleaner, ran both setup files as administrator, tried different versions of the software, completely turned off my pc (psu switch off) after every step, changed SPD write on/off, reupdated BIOS,. changed all ASIO files to "unblocked." Every time the program would fail to launch or launch with the mobo and ram missing. (Although installation never failed.)

Interestingly enough, I decided during one try to uninstall AURA and try G.Skill's software, and upon installing it, I received a message stating "G.Skill memory could not be found." I then uninstalled it and kept trying to get AURA to work.

THINGS I HAVE NOT TRIED: I have XMP switched to on in my BIOS, I do not know if this is affecting AURA, should I turn it off? I have also not tried switching the memory sticks to other DIMM slots, I currently have them in the recommended slots in the z370-E manual

CURRENT SOFTWARE: I currently have AURA v1.05.28 and Logitech Gaming Software 8.96

As you can see, only my graphics card is available for change in the software.

As you can see, my graphics card LEDs work, but the ram and mobo are stuck on rainbow

Once Aura is launched, the process called 'Lighting Service' uses 25-30% of my CPU resources, and causes higher than normal temps.
I also have Asus GPU Tweak II - both latest versions.

If I force quit the process, CPU usage returns to normal.

System Spec:
Win 10 1709
Asus Prime Z370-A
i7 8700k
16g gSkill Trident Z DDR 3200
Asus GTX1080ti
Corsair H100i
Corsair TX750

Hi, i am reporting my issue on the error message "install driver failed" before the program. everything is still working fine.
unless i disable GPU tweak 2 and it will work fine.
I had tried all other methods to completely uninstall and clean registry and other files but no luck.
Please advise.

Motherboard: Max formula X
BIOS version: 1003
Processor: 8700k
OS: Win 10 home
Memory kit: G.skill RGB 32gb(4x8)
Graphics card: rog 1080ti strix
Mouse: razer Mamba
Keyboard: razer chroma V2
Cooling solution: X62
Aura version: 1.05.28

Hey all, I've tried installing several versions and they all give me the same error. I recently rebuilt my PC with the ASUS ROG STRIX B350-F and am using the Phanteks Enthoo Pro-series M case with RGB strips. What's weird is I purchased an SSD for the first time and installed a copy of Windows 10 Education on it. My SSHD 1TB is running my old copy of Windows 10 Home and the Aura program works fine on it. But for whatever reason when I boot my system via the new OS on SSD, Aura crashes whenever I double click the shortcut icon on desktop and I get this error message from Dr. Dump:

WARNING: Following frames may be wrong.
Problem state
The problem is new and has not yet been fixed in AURA for X99 series.
My system specs are:
Ryzen 5 1600X
Thermaltake 750W RGB
Cooler Master ML240L AIO CPU Liquid Cooler
232GB Samsung EVO 850 SSD
1TB SeaGate SSHD
2TB SeaGate HDD

If anyone can help me figure out what's going on or at least let me know if it's an issue that will be fixed in the .32 update I would appreciate it!

BIOS version:0801
Processor: 7700k
OS: 10.0.16299
Memory kit: Crucial 2x16GB ddr4
Graphics card: Nvidia GTX1080
Mouse: Cooler Master Devastator II
Keyboard: Cooler Master Devastator II
Cooling solution: Water Cooling
Aura version: 1.05.28

The system installed the files. I rebooted my computer to install the files after reboot. I demands i reboot again for files to execute. I rebooted multiple time to no avail. Im open to suggestions.