cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Sync G.Skill ram problem..

AkwardxMe
Level 7
So yeah.. A lot of people have the problem with the G.Skill Trident Z RGB ram when using the Asus Sync software. The closest to a solution for Asus Sync is to turn DRAM SPD Write on for Asus Sync to detect the ram, however i have to turn it on and off like every fourth day or so.. Is there any better solution to solve this problem??

UPDATE: Today the ram dosen't even react on DRAM SPD write anymore.. Can somebody please provide a solution to the this problem?
4,751 Views
6 REPLIES 6

Ghozer
Level 8
AkwardxMe wrote:
So yeah.. A lot of people have the problem with the G.Skill Trident Z RGB ram when using the Asus Sync software. The closest to a solution for Asus Sync is to turn DRAM SPD Write on for Asus Sync to detect the ram, however i have to turn it on and off like every fourth day or so.. Is there any better solution to solve this problem??

UPDATE: Today the ram dosen't even react on DRAM SPD write anymore.. Can somebody please provide a solution to the this problem?


I'm using Prime Z270-A, and G.Skill TriedntZ 3200, I have SPD Write OFF in BIOS...

When I first boot, if I open Aura, It fails, and crashes, I have to wait at least a few minutes.... then if I open Aura my RAM doesn't show... however, if I click REFRESH, Aura (and some times my PC) crashes, - I then restart, wait 5 mins and open Aura my RAM is there...

I have a lighting effect set for my RAM, and when I boot the RAM defaults to the Rainbow cycle, and after about 5 minutes of being in Windows, my custom profile suddenly kicks in and the LED's change to how I set them..

SO... I'm guessing there's some delay somewhere, shut down fully, turn SPD Write OFF, boot up, wait at LEAST 5 mins (longer the better) and try opening Aura, see if your RAM shows...

as I said, open it too soon after boot, it screws up!

Ghozer wrote:
I'm using Prime Z270-A, and G.Skill TriedntZ 3200, I have SPD Write OFF in BIOS...

When I first boot, if I open Aura, It fails, and crashes, I have to wait at least a few minutes.... then if I open Aura my RAM doesn't show... however, if I click REFRESH, Aura (and some times my PC) crashes, - I then restart, wait 5 mins and open Aura my RAM is there...

I have a lighting effect set for my RAM, and when I boot the RAM defaults to the Rainbow cycle, and after about 5 minutes of being in Windows, my custom profile suddenly kicks in and the LED's change to how I set them..

SO... I'm guessing there's some delay somewhere, shut down fully, turn SPD Write OFF, boot up, wait at LEAST 5 mins (longer the better) and try opening Aura, see if your RAM shows...

as I said, open it too soon after boot, it screws up!


Isn't there any better solution? As i said my only solution is to turn SPD Write on and off every now and then. Your solution dosen't work either and i also would have to turn SPD Write on and off every few hours.. Like this has been a big problem for a long time now and the ram still dosen't sync.. Please fix Asus..

AkwardxMe wrote:
Isn't there any better solution? As i said my only solution is to turn SPD Write on and off every now and then. Your solution dosen't work either and i also would have to turn SPD Write on and off every few hours.. Like this has been a big problem for a long time now and the ram still dosen't sync.. Please fix Asus..


My solution worked for me, and why would you have to turn it on and off every few hours? I just leave my SPD write OFF, and never change it..

When I start up my computer, it takes a minute or 2 for Aura to kick in and actually set my lights to how I have them set..... all I said was turn off SPD write, boot up your computer, wait 5 minutes, then open aura, if ur DRam isn't there, hit the REFRESH and let it check again...

if it crashes / freezes, just restart, and wait the 5 mins again before opening Aura, but this time ur ram should be there... that's all I said... how is that complicated?

drc_mclow
Level 7
i dont think they will ever fix it... my hope is corsair will team up with them to make a univerasal led controll software...

my ram is working led are glowing, i have z370 strix Itx... but the modules always get out of rhytm... also when restarting from sleep there is often a freeze...

drc_mclow
Level 7
its not complicated... but i dont like restarting the programm all the time... its not working properly thats the problem, they should fix it, and shouldnt let us wait a year for a update lol

drc mclow wrote:
its not complicated... but i dont like restarting the programm all the time... its not working properly thats the problem, they should fix it, and shouldnt let us wait a year for a update lol


restart the program?

all I do is boot up, and wait 5 mins before loading Aura, it generally works perfect without an issue if I do that, it's if I load it too early after startup I get issues...


(Note: Aura doesn't need to 'run automatically on startup' for your lighting effects to apply)