Showing results for 
Search instead for 
Did you mean: 

Asus Suite III failed to uninstall properly now cannot re install it

Level 7
Asus Suite III failed to uninstall properly , after getting the following error at start up and several bug checks (blue screens) recently some of which i think where a software conflict with AIDA64 and the fan control part of the AI suite ,as changing fan profiles would sometimes cause a blue screen

So i decided to uninstall the ai suite , i used Revo uninstall app, the Asus uninstaller started but stopped at 16 % i waited some 10 mins , nothing it had hung, i closed it out , it's icon changed in the programs list, i ran the uninstall again and it briefly did something ,and was no longer listed in the programmes, i rebooted , and then ran the ai cleaner tool, which reported that the service wasn't found or running, , i then restarted again, i got some different error about ATex CMD not able to run /start or similar,
I also uninstalled the intel XTU

So i tried reinstalling the Asus AI suite and nothing the installer starts to run then stops., but the process stays running but does nothing , i tried system restore , didn't work lots of errors on reboot, so undid the restore to before i uninstalled it ,

So im. now stuck how can i clear the errors and slow /control my fans unles i'm able to reinstall this crap software

Has anyone encountered a similar issue ?

Hi Dave5000

It might be best to reinstall windows and have the bios control the fans.

Nate152 wrote:
Hi Dave5000

It might be best to reinstall windows and have the bios control the fans.
Some progress , after some downtime, Yesterday i eventually got the new update to install, It worked as far as i tested , then i had to install mobo connect , and as a result i lost mouse and keyboard control outside bios, eeven though usb 2 and 3 ports had power , something had screwed up delated the usb3 drivers, anyhow after refreshing my memory and some though with clear head ,( the thoughts of re installing Win 7 again ) plus it isnt just the o/s to re install its all the apps /games ect a nightmare basically,

After getting the mouse buttons working using the keyboard i was able after trying re installing the usb 3 drivers again, was finally able to select another than the last systore point ,lol (well i can't remember how to do everything ) and with only a smart tv built in browser it took a while,

So after using system restore to a point before i reinstalled the DIP update (AI suite iii) Getting some errors at start up, but have mouse control again following using sytem restore , Why can't asus software un install cleanly and without corrupting other things that are vital to the customer being able to use the machine ?

Oh, a lot of trouble caused by only one program! Windows has often problems with security rigths.
I wrote a solution here: Windows 10 / AI Suite 3

Try iobit uninstaller, worked for me! and also after uninstall itself, run the residual files, restar your pc and retry installation

alexandruww2 wrote:
Try iobit uninstaller, worked for me! and also after uninstall itself, run the residual files, restart your pc and retry installation
I already had the cleaner .exe ran it first time it gave some message saying it couldn't find and running services or similar message, but it didn't stop the error dialogue boxes popping up at boot time,

Well it's resolved for now I don't plan on re installing it anytime soon , or the updates for the sonic suite after reading about problems with that, why can they not just release a driver and sonic suite package more frequently?

Well all i have to do now is fine tune the cooling fans so they aren't racing away unless really needed , which so far has proved not to be as straightforward as it looked to be in the bios , i have a thread about that over in the Z170 motherboard section