cancel
Showing results for 
Search instead for 
Did you mean: 

Asus rog gl553vw problem with AI suite

codinCyco
Level 7
Hello

I have a rog strix gl553vw , in which I wanted to install Ai suite because I can't handle the fans noise anymore more.
The fans start to spin at maximum since I open my desktop, I literely not doing anything , nothing to cause GPU or CPU heating .
This is really a very powerful and performant laptop, but the noise is unbearable.

I tried to install Ai suite more than a 100 time , but none did work.
some versions doesn"t open at all.(the AsusSetup.exe)
some versions says " This model is not compatible with the software)

So I tried to search by my Pc model in asus.support website, but I couldn't find any ai suite in utlities section.
So I tried something else, I tried to search by motherboard, I installed a software that told me that my motherboard is skylake. I searched by skylake in the asus site and found nothing , so I searched in google with the key word skylake , and z170 pop's up , so I searched with that motherboard and downloaded all ofthe ai suites versions in utilities section, but none of them worked.

So I looked again triyng to know what is my gl553vw's motherboard and I couldn't find any info.

By the way , the ai 's that does'nt open at all , I tried every existing solution in this form and in youtube , I manage to install ai suite but when I launch it , an error pop's up saying "access violation at address 10000003 in module 'ASACPI.DLL'. Write of address xxxxxxxxx"

I really need help here , using my laptop for more than half an hour makes my head akes and drives me crazy, and if ai suite can't ever be installed , can you please give an alternative?
thanks
532 Views
2 REPLIES 2

codinCyco
Level 7
Any help ???

toronto699
Level 13