Showing results for 
Search instead for 
Did you mean: 

Asus Front Base problem after MS patch

Level 7
My Asus ROG Front Base doesn't work after the release of the MS patch to fix the CPU problem. When I boot my PC it says "WBoxTT.exe" won't start.

Level 7
Same here, I hope they make a new version.

No one else with this problem?

ThaDoc wrote:
No one else with this problem?

See reply above, I would have dual quoted but the add quote button on this website doesn't work. Now why doesn't that surprise me 😛

Bedolla wrote:
Same here, I hope they make a new version.

I also experienced the same problem but have since got it working again after downloading the latest BIOS updates and FrontBase firmware. I posted on the AISuite V3 thread as that seemed to be linked with the problem and it was the most active thread, I'd provide a direct link but this website is ****e and direct links don't work, so here's a snippet from my post on page 60...

For those still experiencing issues with either AI Suite or ROG FrontBase on a Z170 mobo these are my system settings which appear to be fully functional at the moment...
BIOS version - 3703 just update tonight (3504 also worked but does not include updated CPU microcode)
Motherboard - Maximus VIII Hero Alpha
CPU - i7 6700K
AI Suite 3 version - 3.00.10
DIP 5 version - 1.05.11
FrontBase firmware - V57
FrontBase driver - 1.01.28
ROG Connect Plus - 1.00.32

There are now newer updated versions of AISuite and DIP5 for my mobo which I've not tried yet as my FrontBase is working again which is all that I really cared about. As a matter of fact I didn't really want to install AISuite as my FrontBase always worked without needing it installed before the Windows update (maybe it's unnecessary?).
But since the latest update my FrontBase now continues to work even following a full powerdown when the PSU is unplugged from the wall socket. Previously this always required me to re-flash the FrontBase to get the Audio presets and volume control working again.

Good luck,

Level 7
how to fix the problem
The name of the failing application: WBoxTT.exe, version:, time stamp: 0x00000000
The name of the failing module: KERNELBASE.dll, version: 10.0.16299.15, time stamp: 0x2cd1ce3d
Exception code: 0x0eedfade
Offset error: 0x001008b2
ID faulting process: 0x1b60
Start time faulting application: 0x01d398552373c528
Path faulting application: C:\Program Files (x86)\ASUS\Front Base Driver\WBoxTT.exe
Path faulting module: C:\WINDOWS\System32\KERNELBASE.dll
Report ID: 9b69249f-e82c-4705-9c30-3ab936cbbf7f
The full name of the failing package:
Motherboard - ROG STRIX Z270E GAMING
CPU - i7 7700K
AI Suite 3 version - 3.00.13
DIP 5 version - 1.05.13
FrontBase firmware - V57
FrontBase driver - 1.01.28
ROG Connect Plus - 1.00.32
win 10 1709
the problem remains