cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Fast Charge notifications

creatureye
Level 9
Good evening. I updated all the updates needed in Armory crate and now I have Asus fast charge notifications happening 10+ times a day in windows 10. I only have 3 USB hardware connected. None of them charge. I did not have these notifications previous to the update. I was just going to hide the notifications but worry that there is a root problem with the USB ports, though everything is running good and smooth without issues Im leaning to a bug in the software. Anyone have any ideas? Is it just a bug in the software?

Connected to USB is -
1 EVGA z12 Keyboard wired
2 Logitech G602 Wireless mouse
3 Antelope Audio Zen go audio interface( USBc)


System-
Asus Tuf Gaming z690 plus wifi D4
12900k i9
128gb Gskill RAM
GTX 1660 GPU
Corsair 1000w PSU
10,942 Views
19 REPLIES 19

xeromist
Moderator
Should be a new V5.4.8.2 version. Make sure you manually check for updates in the Update Center. Hopefully that helps but if not there should be a new sticky bug report thread soon and you can report it there.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

Thanks for the reply. I just did a manual check on Armory crate and there isnt a V5.4.8.2 yet just says Im up to date with V5.4.8.0. But Ill keep checking till they release a new update.

I got ahold of ASUS support and they are sending my ticket to a higher level tech. These notifications are driving me nuts. they happen close to every hour.

I included a screenshot of notifications

97274

xeromist
Moderator
I misunderstood the update versions. The .2 update is only for the Aura component and seems to be a fix for a conflict with Corsair software. So yes you are on the latest available Crate version. Sorry to get your hopes up.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

Im rather frustrated with ASUS support. I opened a ticket about this. They escalated my ticket to "higher techs" And this is the answer from them today.

"First and foremost, thank you for your patience while we completed our review and research of this issue. We apologize for the delay, and are grateful for the opportunity to continue to assist you.
With the escalation for this concern, here is the response from our higher team.
"For the Asus fast charging notifications to be gone,
open task manager there should be an AsusFCNotification. If there is, check your installed apps, you can uninstall it. I am not sure if it gets rid of the actual fast charge or just the notification though."


Really? OK, so I can shut the notifications off in task manager, thats great, but uh... they have no answer for the root problem that is to why Im getting these almost every hour.
Software bug?
Broken USB on Mobo?
Defective board?
RMA?
Return?
I spent a lot of money on this mobo.
And this is an answer from their " escalated higher techs". Im absolutely dumbfounded. With all the issues Ive had with Armory Crate, and now these Asus fast charge notifications every hour, I feel like I made a HUGE mistake buying ASUS. Ive always trusted and bought ASUS mobos over the years. Now I feel like Ive been duped.

"you can uninstall it. I am not sure if it gets rid of the actual fast charge or just the notification though."

Forgive me if you guys think Im being a jerk. This build is brand new. And Im really frustrated about this. And ASUS support has been 0 help.

Its been a full week and support hasnt contacted me again after being in contact with them for weeks. Ive been waiting patiently for some real help. Im past the point I can return the mobo for a new one now. After weeks of contacting them and "escalating to higher techs" hoping the answer would be simple, the only answer I got was to just "turn off the notifications in task manager" I have found numerous forums online with people having the same issues with the same Mobo at around the same time as mine started so maybe possible software issue, BUT... I have not come across anyone in these ASUS forums with the same issue. So I feel like I may have a faulty mobo.

Im having 0 issues with my mouse, keyboard and audio interface, all connected 24x7

Ive had 0 issues with my midi controller when it's plugged in USB

I had 0 issues with my external drive when it's been plugged in USB

I have not tried to use the front USBC port yet to see if its faulty. I'm going to do that today. I've read of some folks getting these notifications and having problems with the front USBC port disconnecting and reconnecting constantly. So thats my next trouble shoot today.

I could gut this mobo and ask for an RMA. The thought of that makes me cringe to have to do. But I definitely don't want to worry that something is seriously wrong with my USB ports. So I may just do it.

If I figure out a fix, or if ASUS customer service gets back ahold of me with a fix. Or if I decide to RMA the motherboard. Ill will post here letting you all know.

Thank you and have a great weekend.

I have the same problem ROG STRIX Z790-A GAMING WIFI

Thanks for this thread, and the replies I have been able to read so far. The thing I have learned from the amount of reading I have done today and possibly didn't consider previously. Several years back I purchased a cable to connect and charge an iPad from USB type C. My old computer wasn't able to charge it. This new computer I built 3 weeks ago initially also could not charge even though my board specs said it could do 30w charging. After finding the part of the Armory Crate showing drivers that were out of date and updating, I can now charge the iPad possibly faster than using the Apple charger. My computer has a setting for notifications for charging slowly, I will switch it to off and see if the fast charging notification stops arriving. 

John_Trivett
Level 7

In task manager go to startup and disable it from there that should stop the annoying fast charge notification it worked for me so worth a try perhaps ?

adrenaline1990
Level 8

Did you ever figure out why these occur? It happens on my Z790-E board as well. And I was hoping there was nothing wrong with my usb-c header. My phone fast charges fine it just does not sync with the notifications, I don't get them when I actually plug the phone in, only at random times when it's not.