Showing results for 
Search instead for 
Did you mean: 

Asus Aura Not Detecting Motherbord

Level 7

hey, i want to talk about Asus Aura Sync / Armory Crate problems i got in past few months,  

so everytime when i try to use asus arua or armory crate in device everything shows like A-RGB ( RAM , 3pin argb Header and 4pin rgb header ) all those works fine but the problem is motherbord is not showing i can't change any RGB/LED in Motherbord I/O like asus rog logo and the few rgb lines on the motherbord, so i did tried to update bios latest version and the aura sync still same MB A/O not shows in asus aura, i did uninstall / reinstaill and i tried a different version all was the same, 

only the motherbord light ( I/O ) is Stuck on Rainbow Effect, what should i do, i want to change the motherbord led lights

  •   i need all ur helps pls

and i have the same problem with my ROG Strix X470-F , all the rgb softwares are not detecting my motherbord I/O , 


1 : There is Only ON/OFF in my bios, all other settings is default ( ErP Disable ) 

Capture.PNG2 : Aura Sync V Version 1.07.71

  • here is the list of all Asus Bords i had a problen with aura ( motherbord not shows and i can't change the motherbord RGB/LED) 
  • Asus Rog Strix Z370 ( E F ) 
  • Asus Rog Strix Z390 ( E F )
  • Asus Rog Strix B350 B450 B550  ( E F )
  • Asus Rog Strix X370 X470 ( E F )
  • and yes ppl still using old pc parts because not everyone needs the newest parts, haha
  • and all those bords above are from ppl / friends etc etc,