cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS Aura no longer detecing motherboard. mobo lights stuck on red

m4ttjirm
Level 7
Hello -

ROG STRIX z370-i Bios 8050 (most recent)
Core i7 8700k
Strix 1080ti
Corsair RGB Ram 2x16gb
Coolermaster ML120R ARGB AIO
All latest chipset drivers

ASUS Aura was working perfect for me with no issues at all. That all changed three days ago for no reason. I did not make any changes at all, and it all of a sudden stopped detecting my motherboard while everything else syncs perfectly. Everything can do anything I ask it to, but the motherboard is just stuck on solid red.

I have tried to uninstall Aura with Revo cleaner, ccleaner, regular windows uninstall.
Used the aura cleaner tool
I have tried to re-install multiple different versions of Aura from the beta, to the stable, to all the 1.05 versions
Nothing can detect my motherboard lights
I have also tried to update to the latest bios, unplugged everything overnight, cleared cmos, even completely took the whole thing apart and re-seated everything.
Tried to do everything with and without AIsuite3, no help.

I have tried to right click the zip and "unblock" before I extract the files as some people have had success with. I have installed every time using the run as administrator function. I have tried to reboot the computer a million times and re-install aura.

NOTHING IS WORKING and I have tried EVERYTHING from multiple articles, forums, and youtube videos. Literally have spent hours on this. This is so incredibly frustrating as ASUS is my favorite company and I went out of my way to get everything ARGB Aura Sync compatible down to my mouse and keyboard.

I even got to the point where I said screw it I don't even care about the 12 motherboard LED's so I go into my bios and turn OFF Aura for system on and off states, but the light doesn't even turn off! I even changed all modes for S4 + S5 power states, nothing. It is simply just stuck on red no matter what combination of EVERY SINGLE THING that I have tried. I can't even turn the damn thing off to just forget about it.

HOW IN THE WORLD DOES AURA SYNC NOT DETECT THE MAINBOARD AURA LIGHTS?!?! How does that even make sense?? It should be the ONLY thing it detects if anything!

What else can I try? Is there anyway for me to unplug the lights that are on the mobo? Is there anyway for me to reset anything?! What is left??? Super annoying can anyone assist from ASUS? All I see is forum members trying to help people out with nothing being acknowledged. There is obviously something wrong here.

Thanks
418 Views
5 REPLIES 5

freemanone
Level 7
Dude that's creepy..... the worst case of all i've read so far!

and i think the LED'S behind the board are surface mounted, so no connector to unplug them .....

.... man **** this company and the bull**** they put up with aura! :mad::mad::mad:

Yeah I looked everywhere for the led connection. Lol so creepy haha. I hear you man!!

freemanone wrote:
Dude that's creepy..... the worst case of all i've read so far!

and i think the LED'S behind the board are surface mounted, so no connector to unplug them .....

.... man **** this company and the bull**** they put up with aura! :mad::mad::mad:

EvolutionX
Level 7
I hear you man, my Aura does not see my MB either, but it does say I have a LED strip ( which I don't ). Like you said the MB is the only thing it should be reading if things are not being recognized. The good thing for me ( even though i have RGB MB and GSkill's RGB memory ) i like the static RED all over and my new build is called Demon. But i did want my memory to rainbow and the only way to do that was to turn it OFF in aura sync lol and my so called LED strip is my MB RGB control hahah. I have done all the cleaning and everything like you with revo and aura cleaner, thats not the issue. Its the Software until they can figure it out we are just stuck with it. I too love asus products and i like them for the great quality ( on most ) products not all but the lack of support is really bad. This is what happens when you wanna be good at everything ( Making products like Vid cards, MB's, monitors ETC ETC ) not perfect at 1-2 things. I think if they would to just focus on MB and 1 other thing they could be great and have less problems.


m4ttjirm wrote:
Hello -

ROG STRIX z370-i Bios 8050 (most recent)
Core i7 8700k
Strix 1080ti
Corsair RGB Ram 2x16gb
Coolermaster ML120R ARGB AIO
All latest chipset drivers

ASUS Aura was working perfectly for me with no issues at all. That all changed three days ago for no reason. I did not make any changes at all, and it all of a sudden stopped detecting my motherboard while everything else syncs perfectly. Everything can do anything I ask it to, but the motherboard is just stuck on solid red.

I have tried to uninstall Aura with Revo cleaner, cleaner, regular windows uninstall.
Used the aura cleaner tool
I have tried to re-install multiple different versions of Aura from the beta to the stable, to all the 1.05 versions
Nothing can detect my motherboard lights
I have also tried to update to the latest bios, unplugged everything overnight, cleared CMOS, even completely took the whole thing apart and reseated everything.
Tried to do everything with and without AIsuite3, no help.

I have tried to right click the zip and "unblock" before I extract the files as some people have had success with. I have installed every time using the run as administrator function. I have tried to reboot the computer a million times and re-install aura.

NOTHING IS WORKING and I have tried EVERYTHING from multiple articles, forums, and youtube videos. Literally, have spent hours on this. This is so incredibly frustrating as ASUS is my favorite company and I went out of my way to get everything ARGB Aura Sync compatible down to my mouse and keyboard.

I even got to the point where I said screw it I don't even care about the 12 motherboard LED's so I go into my bios and turn OFF Aura for the system on and off states, but the light doesn't even turn off! I even changed all modes for S4 + S5 power states, nothing. It is simply just stuck on red no matter what combination of EVERY SINGLE THING that I have tried. I can't even turn the damn thing off to just forget about it.

HOW IN THE WORLD DOES AURA SYNC NOT DETECT THE MAINBOARD AURA LIGHTS?!?! How does that even make sense?? It should be the ONLY thing it detects if anything!

What else can I try? Is there any way for me to unplug the lights that are on the mobo? Is there any way for me to reset anything?! What is left??? Super annoying can anyone assist from ASUS? All I see is forum members trying to help people out with nothing being acknowledged. There is obviously something wrong here.

Thanks

Yeah tell me about it. I'm just running static red right now anyways so it's all good. But damn when I do want to switch it to a different color or show people what I worked on I should be able to lol. Here's hoping to the new version!



EvolutionX wrote:
I hear you man, my Aura does not see my MB either, but it does say I have a LED strip ( which I don't ). Like you said the MB is the only thing it should be reading if things are not being recognized. The good thing for me ( even though i have RGB MB and GSkill's RGB memory ) i like the static RED all over and my new build is called Demon. But i did want my memory to rainbow and the only way to do that was to turn it OFF in aura sync lol and my so called LED strip is my MB RGB control hahah. I have done all the cleaning and everything like you with revo and aura cleaner, thats not the issue. Its the Software until they can figure it out we are just stuck with it. I too love asus products and i like them for the great quality ( on most ) products not all but the lack of support is really bad. This is what happens when you wanna be good at everything ( Making products like Vid cards, MB's, monitors ETC ETC ) not perfect at 1-2 things. I think if they would to just focus on MB and 1 other thing they could be great and have less problems.

iiRealizt
Level 7
I have the same problem. My mother is a H370f gaming. My video card (gtx 1080ti asus strix) if it is recognized, but my mother and my coolers are not, it is completely annoying, I spend a lot of money so that I do not walk and do not give me an answer. Try to do everything the same as you and nothing, regrettable.:enojado::enojado::enojado::enojado::enojado: