cancel
Showing results for 
Search instead for 
Did you mean: 

Asus armory not saving rgb profiles

Arokhantos
Level 10
Set to one profile reboot and it reverts to default i payed good premium for my motherboard why the **** is it reverting i am tired of doing clean installs to fix your garbage problems, your software has no reset button no uninstall it just reverts back to default disrespects my user settings.

Even after restoring an old clone of windows drive it bugs out after it updates it self to break it self why the hell is it not working, why is asus software so bad.......... :mad: :mad: :mad: :mad: :mad:
ROG Strix X570-E Gaming/ Ryzen 9 5950x / 4x8 GB G.Skill Trident Z Neo F4-3600C16Q-32GTZN / Liquid Devil 7900 XTX / 2x samsung 980 PRO 2 TB / 2x samsung 860 evo 1 tb / 2x crucial mx500 2 TB / LG 38WN95C-W 3840x1600 144hz / 12 inch system info display
4,210 Views
5 REPLIES 5

Arokhantos
Level 10
its been 24 hours no solution are you ****ing kidding me do i have to spam the forums to get this resolved ? COS I WILL SPAM THE FORUM TO GET THIS RESOLVED IF I AM BEING IGNORED
ROG Strix X570-E Gaming/ Ryzen 9 5950x / 4x8 GB G.Skill Trident Z Neo F4-3600C16Q-32GTZN / Liquid Devil 7900 XTX / 2x samsung 980 PRO 2 TB / 2x samsung 860 evo 1 tb / 2x crucial mx500 2 TB / LG 38WN95C-W 3840x1600 144hz / 12 inch system info display

Arokhantos wrote:
its been 24 hours no solution are you ****ing kidding me do i have to spam the forums to get this resolved ? COS I WILL SPAM THE FORUM TO GET THIS RESOLVED IF I AM BEING IGNORED


This is a user forum, not a way to communicate with ASUS. Call or email for official support. If you spam the forums it will accomplish nothing other than making more work for volunteer moderators to clean up and may result in you being banned.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

Arokhantos
Level 10
...... wow YOUR APP IS SO BROKEN THAT IF I UNINSTALLED EACH COMPONENT AND TRY REINSTALL THE INSTALLER CRASHES AT 30% EVERY SINGLE TIME AND THE ONLY WAY TO REINSTALL IT IS TO GO TO THE WINDOWS 10 APP STORE AND INSTALL IT FROM THERE WHERE IT IS STILL BROKEN.
ROG Strix X570-E Gaming/ Ryzen 9 5950x / 4x8 GB G.Skill Trident Z Neo F4-3600C16Q-32GTZN / Liquid Devil 7900 XTX / 2x samsung 980 PRO 2 TB / 2x samsung 860 evo 1 tb / 2x crucial mx500 2 TB / LG 38WN95C-W 3840x1600 144hz / 12 inch system info display

Arokhantos
Level 10
I don't care i am posting here, if been using feedback form for few month's now without result now i am angry................
ROG Strix X570-E Gaming/ Ryzen 9 5950x / 4x8 GB G.Skill Trident Z Neo F4-3600C16Q-32GTZN / Liquid Devil 7900 XTX / 2x samsung 980 PRO 2 TB / 2x samsung 860 evo 1 tb / 2x crucial mx500 2 TB / LG 38WN95C-W 3840x1600 144hz / 12 inch system info display

We will look into your issue, but please stop spamming the forum and understand that this is not a platform where personal attention is available 24 hours a day. Be considerate of other members and be clear about your system config and issues. The latest version of Armoury Crate has a thread where you can report issues. The thread for the latest version (V3) will be available soon.
https://rog.asus.com/forum/forumdisplay.php?311

Arokhantos wrote:
I don't care i am posting here, if been using feedback form for few month's now without result now i am angry................
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin