Showing results for 
Search instead for 
Did you mean: 

Asus Ai Charger is not working on windows 11

Level 8
Good day!
I have a ROG Strix B360, and...
After insider's uptade windows 11, i can't charger my phone when I turn off Windows anymore...
Ai chager icon is no longer showing up in the taskbar;
Any updates or tips?

Level 13
This is alpha software. Not even in Beta yet. Id wait until its at least RC1 before worrying about things that dont work. If you are on the insider group report the bug. Thats what the group is all about.
Personally I use a powered USB hub with 16 ports sitting on my desk where I can get to it easily. The takes the load off the USB port and uses the 60 power supply that came with the hub everything back to the PC is data only over USB 3.1.

Of course M$ might refer you back to the manufacturer that will tell you they don't support unreleased software. Its essentially a driver issue. You only option is to try and install the driver again. If it doesnt work try it in compatbility mode but I woouldnt bet on it with Alphas software. Thats why they have a discpaliemt to not run it on any machine you intended to use for day to day operations. Test platforms only.

Level 10
They need to make this work with android phones. 73% of the market share today belongs to Android and 26% belongs to IOS worldwide. Why this feature works only with IOS devices is beyond me.

Level 13
Depends on where you are. Android app support is supposed to be coming but not there yet. There is no support for IOS apps except for the ability to synch photos as far as I know. Everything takes using iTunes that sucks.
Like I said, its still very much in the Alpha stage and next to noting is there as of now.


Level 8
Still not working...

Hi ROG-Team,

Asus Ai Charcher is still buggy and not running on 08.10.2022, while you updated the AI Suite 3.

The Icon of Asus Ai Charcher is shown in Windows 11 with a red cross.

you cant klick it with the right or left mouse button.

see: 95496

And there is not a good description which usb-port i can use on my dark hero mainboard

See also this thread:

With blessing


P.S: The Image Verification captcha gives us only half a minute

Level 9
As mentioned in some thread, the red X doesnt mean it is not working properly or supported, it just means that you currently do not have any supported USB device connected to the system for this piece of software to recognize.


The supported devices are of Apple brand, if you would like connecting one of those.
I have found the recent post on this regard:

Level 7

Finally worked for me (without the need to deactivate virtualization in Bios)
Hi, after spending some time and reading other people's replies here, this finally worked for me:

- open start and search for "regedit", and open the registry editor
- look for the following path: Computer\HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\AiCharger
- remote the "AiCharger" from registry by right clicking on it and selecting the delete
- turn on the memory integration and it will work now

Thank you so much for the helpful comments which helped me to find this solution.
Hope it works for anyone still having this issue 🙂